FAQ  •  Registrieren  •  Anmelden

Lumix Forum nicht sicher ?

<<

videoL

Benutzeravatar

Beiträge: 12045

Registriert: Donnerstag 3. März 2011, 14:32

Wohnort: Berlin-Lichterfelde

Beitrag Mittwoch 8. März 2017, 17:11

Lumix Forum nicht sicher ?

Hallo Fans, Bild
wenn ich mich hier im Forum anmelden will, kommt die Meldung:

Diese Verbindung ist nicht sicher.
Ihre Zugangsdaten könnten auf dieser Seite
in falsche Hände geraten.
Weitere Informationen

Ich habe FF und McAfee.
Was ist zu tun ?
Viele Grüße Bild videowilli
Das Motiv: es kommt darauf an, wie man es sieht
Kamera = FZ 1000, LED Videoleuchte, Stative, DCR 150, Canon 500d, 3D Schlitten, Hoya Filter
Foto = Darkroom 6, Cut Out pro 4, PSE 10, Color projekts
Video = Magix Video deluxe 2016 Premium
<<

mopswerk

Beiträge: 1900

Registriert: Freitag 13. Dezember 2013, 16:09

Beitrag Mittwoch 8. März 2017, 17:21

Re: Lumix Forum nicht sicher ?

Wäre ggf. mal ein Thema für die Admins > Protokoll für das Forum ist http und nicht https > Führt zu einer "Klatsche" / Info im Browser, da zusehends mehr https verwendet wird.
LG, Henrik
flickr | GPlus | Instagram
Teilweise MFT, vorwiegend eMount. Weniger modernes Zeuch, mehr Altglas und manuelle Linsen.
<<

Jock-l

Benutzeravatar

Beiträge: 1862

Registriert: Sonntag 10. Januar 2016, 13:26

Beitrag Mittwoch 8. März 2017, 17:23

Re: Lumix Forum nicht sicher ?

Welche FF-Version ?
<<

UweS

Benutzeravatar

Beiträge: 1571

Registriert: Dienstag 15. Mai 2012, 08:49

Wohnort: Erzgebirge

Beitrag Mittwoch 8. März 2017, 17:28

Re: Lumix Forum nicht sicher ?

Ja Willi das ist erstaunlich.

Habe bisher noch keine Warnung erhalten und wenn ich meinen PC nach Malware scanne, erhalte ich auch keine positiven Ergebnisse. :geek:
Freundliche Grüße Uwe.

Ich kann die Zeit anhalten!
TZ31 / GX80 / Lumix 12-32mm / Lumix 14-140 II / Lumix 100-300 / Zuiko 60mm Macro / Raynox DCR- 250 / Helicon Focus / Affinity Photo
F L I C K R
<<

mopswerk

Beiträge: 1900

Registriert: Freitag 13. Dezember 2013, 16:09

Beitrag Mittwoch 8. März 2017, 18:18

Re: Lumix Forum nicht sicher ?

Leute, hab' ich oben geschrieben: Es ist von Eurer Seite nix zu tun: http heißt, dass die übertragenen Daten wie eine Postkarte gelesen werden können. Der Browser warnt in dem Falle, dass Passwörter dann leicht abgefischt werden können, da Sie nicht verschlüsselt sind:
20170308_1814_49.jpg
20170308_1814_49.jpg (73.34 KiB) 641-mal betrachtet

Frank bzw. die Admins müßten sich mal überlegen, ob Sie hier SSL Zertifikate umbauen und auf https ( https://de.wikipedia.org/wiki/Hypertext ... col_Secure" onclick="window.open(this.href);return false; ) umstellen (dann ist die Verbindung zwischen Eurem Browser und dem Forumsserver verschlüsselt). Sicherheitsrelevant ist zB, wenn Ihr per PN wegen Tausch / Kauf Adressen / Kontonummern tauscht. Deswegen ist es auch vielleicht besser, erstmal nur Webadressen zu tauschen, die auf Mailserviceprovider mit sicheren Verbinungen gehen.
Zuletzt geändert von mopswerk am Mittwoch 8. März 2017, 18:21, insgesamt 1-mal geändert.
LG, Henrik
flickr | GPlus | Instagram
Teilweise MFT, vorwiegend eMount. Weniger modernes Zeuch, mehr Altglas und manuelle Linsen.
<<

ChristinaM

Benutzeravatar

Beiträge: 2164

Registriert: Sonntag 2. Juni 2013, 19:22

Beitrag Mittwoch 8. März 2017, 18:19

Re: Lumix Forum nicht sicher ?

Genau die Meldung hatte ich auch gerade, aber lustigerweise nicht hier sondern auf einem anderen Forum! Liegt vielleicht am gerade erfolgten Firefox-Update?
LG
Christina
FZ200, G6 mit 12-32 und 45-150, Samyang 12 mm, Marumi Achromat +5.
<<

videoL

Benutzeravatar

Beiträge: 12045

Registriert: Donnerstag 3. März 2011, 14:32

Wohnort: Berlin-Lichterfelde

Beitrag Mittwoch 8. März 2017, 21:42

Re: Lumix Forum nicht sicher ?

Jock-l hat geschrieben:Welche FF-Version ?


Ich habe die Version 52.0 32Bit
Viele Grüße Bild videowilli
Das Motiv: es kommt darauf an, wie man es sieht
Kamera = FZ 1000, LED Videoleuchte, Stative, DCR 150, Canon 500d, 3D Schlitten, Hoya Filter
Foto = Darkroom 6, Cut Out pro 4, PSE 10, Color projekts
Video = Magix Video deluxe 2016 Premium
<<

Konrad-99

Beiträge: 4760

Registriert: Montag 11. Januar 2016, 10:33

Wohnort: Metropolregion Nürnberg

Beitrag Mittwoch 8. März 2017, 23:25

Re: Lumix Forum nicht sicher ?

ChristinaM hat geschrieben:Genau die Meldung hatte ich auch gerade, aber lustigerweise nicht hier sondern auf einem anderen Forum! Liegt vielleicht am gerade erfolgten Firefox-Update?

Nehme ich auch an, ist bei mir seit dem Update heute auch so.
Unterhalb des Hinweises ist der Foren-Name ja anwählbar.

Beim Browser 7 kommt die Meldung nicht.
Grüße von Konrad

Werde nur noch mitlesen
<<

kam

Benutzeravatar

Beiträge: 2130

Registriert: Sonntag 20. März 2011, 17:09

Wohnort: Oberpfalz

Beitrag Donnerstag 9. März 2017, 17:25

Re: Lumix Forum nicht sicher ?

Ist bei mir auch so :x (seit heute).
Viele Grüße Kathi!

Akute Lumixitis und chronische Nikonose
<<

Hanseat68

Benutzeravatar

Beiträge: 478

Registriert: Sonntag 8. Januar 2017, 10:13

Wohnort: im Süderelberaum

Beitrag Donnerstag 9. März 2017, 19:51

Re: Lumix Forum nicht sicher ?

bei mir auch seit heute via FF Browser
"fotografieren ist meine Möglichkeit eine Motivsituation im Bruchteil einer Sekunde im Sucher wahrzunehmen
und diesen Moment den man evtl. NIE wieder erhält und sieht festzuhalten"


Grüße aus dem Süderelberaum
Oliver
<<

mopswerk

Beiträge: 1900

Registriert: Freitag 13. Dezember 2013, 16:09

Beitrag Donnerstag 9. März 2017, 20:01

Re: Lumix Forum nicht sicher ?

Ist auch bei Chrome so, nur im IE scheinen solche Infos nicht angezeigt zu werden. https Verbindung sollte heute halt Standard sein (insbesondere Google wertet meines Wissens nach auch Seiten mit http only auch im Page Rank ab). Frank müßte halt entscheiden, ob er das Budget für die Umstellung hat (Zertifikat beantragen) und jemand mit technischem Zugriff müßte das einrichten ( https://www.phpbb.com/community/viewtop ... &t=1977025 )
LG, Henrik
flickr | GPlus | Instagram
Teilweise MFT, vorwiegend eMount. Weniger modernes Zeuch, mehr Altglas und manuelle Linsen.
<<

wozim

Benutzeravatar

Administrator

Beiträge: 5759

Registriert: Mittwoch 25. Mai 2011, 07:37

Wohnort: Dortmund

Beitrag Donnerstag 9. März 2017, 20:19

Re: Lumix Forum nicht sicher ?

Das Problem dabei ist nur "Mixed Content", und den können wir nicht ausschließen, solange wir alle Bildhoster zulassen.
Gruß Wolfgang

https://www.flickr.com/photos/fz100/

G3, GX80, 14 - 140 mm 3,6 - 5,6, Oly 45 mm 1:1,8, Sigma 19 mm und 60 mm 1:2,8, umfangreiche Altglassammlung, div. Raynox-Linsen
<<

mopswerk

Beiträge: 1900

Registriert: Freitag 13. Dezember 2013, 16:09

Beitrag Donnerstag 9. März 2017, 20:31

Re: Lumix Forum nicht sicher ?

wozim hat geschrieben:Das Problem dabei ist nur "Mixed Content", und den können wir nicht ausschließen, solange wir alle Bildhoster zulassen.

Der Großteil bindet hier von extern Flickr ein, und die Bildsourcen beginnen mit https ... ich glaube nicht, dass es keine große Einschränkung wäre, Flickr und dann bei Bedarf andere zuzulassen, die https unterstützen (?welche waren das in der Vergangenheit?). Ich nehme an, die Datensicherheit für PNs würde von https profitieren.
LG, Henrik
flickr | GPlus | Instagram
Teilweise MFT, vorwiegend eMount. Weniger modernes Zeuch, mehr Altglas und manuelle Linsen.
<<

UweS

Benutzeravatar

Beiträge: 1571

Registriert: Dienstag 15. Mai 2012, 08:49

Wohnort: Erzgebirge

Beitrag Freitag 10. März 2017, 09:16

Re: Lumix Forum nicht sicher ?

mopswerk hat geschrieben:Ist auch bei Chrome so,


In Chrom erscheint das nicht automatisch.
Man muss den Info Button am Anfang der Webadresse anklicken.
Freundliche Grüße Uwe.

Ich kann die Zeit anhalten!
TZ31 / GX80 / Lumix 12-32mm / Lumix 14-140 II / Lumix 100-300 / Zuiko 60mm Macro / Raynox DCR- 250 / Helicon Focus / Affinity Photo
F L I C K R
<<

Rossi2u

Beiträge: 447

Registriert: Montag 16. Dezember 2013, 15:30

Wohnort: Dortmund

Beitrag Freitag 10. März 2017, 11:24

Re: Lumix Forum nicht sicher ?

UweS hat geschrieben:
mopswerk hat geschrieben:Ist auch bei Chrome so,


In Chrom erscheint das nicht automatisch.
Man muss den Info Button am Anfang der Webadresse anklicken.

Das erscheint nur beim Klick auf das Feld zum Einloggen. Die Info in der URL-Zeile ist auch beim FF nicht automatisch da, nur ein i im Kreis ...
GH3|12-35/2,8|20/1,7 II|Oly 45/1,8|C-180 1,7x
Fujifilm X10|Metz 40-MZ2

K. Rockwell: "Even Ansel said: The single most important component of a camera is the twelve inches behind it."
Ich hoffe, nicht auf verlorenem Posten zu stehen...
Nächste

Zurück zu Allgemeine Themen rund ums Forum

Wer ist online?

Mitglieder in diesem Forum: mikecyp und 2 Gäste

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Deutsche Übersetzung durch phpBB.de
Impressum