FAQ  •  Registrieren  •  Anmelden

GX80 und 27er iMac Late 2013, macOS Sierra 10.12.3

<<

winterhexe

Benutzeravatar

Beiträge: 3035

Registriert: Freitag 5. Oktober 2012, 16:13

Beitrag Freitag 10. Februar 2017, 13:40

Re: GX80 und 27er iMac Late 2013, macOS Sierra 10.12.3

haha... @guillaume .. gerade DAS wollte ich auch noch eben fragen... ob die kamera eingeschaltet war... :)

denn... selbst mir als gewiefter anwenderin ist es schon mal passiert, dass ich partout einen neuen drucker nicht ans laufen kriegte... alles... aber auch alles einschl.. neuer treiber probiert...
eine frage meiner unbedarften tochter brachte mich drauf: ich hatte den netzstecker nicht eingesteckt :oops:

deswegen die frage nach unbedingt eingeschalteter Kamera....

ich habs eben auch mal probiert... allerdings hab ich ja "nur" die g5... und den ollen mountain lion... aber es funktionierte problemlos..
ich hab auch im finder eingestellt, dass alle externen speicher/festplatten usw. auf dem desktop angezeigt werden... so sehe ich da schonmal auf den ersten blick, ob das dingens überhaupt erkannt wurde und ob es dann lediglich bei der übertragung der inhalte hakt...

detektivische grüsse... hermine :mrgreen:
<<

winterhexe

Benutzeravatar

Beiträge: 3035

Registriert: Freitag 5. Oktober 2012, 16:13

Beitrag Freitag 10. Februar 2017, 14:19

Re: GX80 und 27er iMac Late 2013, macOS Sierra 10.12.3

MacLefty hat geschrieben:Hm...

Anschluss an PC wird erstellt... :)


sagt das die kamera... oder sagt das der mac??

wenn der mac das sagt und dabei endlos rödelt, dann drängt ich mir die vermutung auf, dass da irgendwas auf der speicherkarte ist, was der arme mac nicht lesen kann..

und ich würde sowieso mal folgendes machen:

du sagst ja ohnehin, dass du deiner kamera nun doch mal das schicke ledermäntelchen ausziehen wirst, um den karteninhalt mittels kartenleser auf den mac zu kopieren...

da die kamera ja jetzt nackig ist, würde ich mal eine andere sd-card (natürlich leer und frisch in der kamera formatiert ) in die kamera schieben und zwei bis drei probefotos machen und dann versuchen, mit usb-kabel aufn mac zu schieben...

oder aber die "alte" karte neu formatieren.. probefotos machen und neuer versuch mit usb...

also so würde ICH vorgehen, um den fehler einzukreisen...

ich hatte mal probleme beim übertragen von fotos, weil ich auf der karte auch noch ein video hatte, welches mein armer mac nicht lesen konnte und deswegen auch so lang rumrödelte... erst, als ich das video in der kamera löschte, konnte ich die fotos übertragen...

das fiel mir grad noch so ein...

gruss hermine
Vorherige

Zurück zu Lumix Systemkameras: G-, GH-, GF-, GM- und GX-Modelle

Wer ist online?

Mitglieder in diesem Forum: embe71, krausem, MSNbot Media und 4 Gäste

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Deutsche Übersetzung durch phpBB.de
Impressum