FAQ  •  Registrieren  •  Anmelden

Firmware update für 14-140mm Vers. II klappt nicht.

<<

zawiro

Benutzeravatar

Beiträge: 882

Registriert: Mittwoch 21. März 2012, 16:33

Wohnort: Stephanskirchen/Bayern

Beitrag Freitag 28. Oktober 2016, 19:53

Firmware update für 14-140mm Vers. II klappt nicht.

Alle meine bisherigen Versuche, ein Firmware Update für das Objektiv 14-140mm/II aufzuspielen sind bisher gescheitert (Firmware 1.0 ist drauf, es gibt mittlerweile 1.2).

Zunächst habe ich den Download vorgenommen und unter User/Download gespeichert. Es ist eine .exe-Datei mit rund 254kb und keine .bin-Datei (?). Davon wird in diesem Zusammenhang immer wieder gesprochen.
Diese .exe-Datei habe ich auf meine vorher in der Kamera formatierte SD-Karte mit 4 GB geladen.
Anschließend in die Kamera gesteckt, eingeschaltet und auf den grünen Wiedergabe-Button gedrückt. Es erscheint lediglich " kein Bild vorhanden".
Akku ist voll geladen, das Objektiv ist natürlich auf der Kamera (G5).
Ich meine, die .exe-Datei müsste wahrscheinlich geöffnet werden, bevor sie auf die Speicherkarte geladen wird, habe aber nach dem Download keine Möglichkeit gefunden, es gab lediglich die Möglichkeit des Speicherns (siehe oben).

Was mache ich falsch? Hängt es vielleicht damit zusammen, dass die G5 dieses Update gar nicht annimmt oder erkennt, da es ja darin um das Dual-IS-System handelt, wo ja bei der G5 die Voraussetzungen fehlen. Oder liegt es doch an der .exe-Dateiform? Eigentlich bringt mir dieses Update auch nichts, aber ich wollte es trotzdem vornehmen, um das Objektiv für einen eventuell späteren Verkauf auf den aktuellen Stand zu bringen.

Die Anleitung von Lenno ist für mich, der ich kein gewiefter PC-Freak bin, zumindest teilweise auch nicht wirklich schlüssig.

Vielleicht hat ja jemand ein paar Tipps, wie ich mein Problem in den Griff bekommen kann.
...viele Grüße aus dem Chiemgau,
Wilfried
Nobody is perfect



Lumix G5, 14-140/II Pana, 20mm/1.7 Pana, 9-18mm Olympus, Minolta 5omm 1,7, Lumix LX100
Bearbeitung: Picasa 3, Faststone, Photomatix Pro.
<<

karlchen

Benutzeravatar

Beiträge: 2002

Registriert: Montag 30. Dezember 2013, 15:27

Wohnort: Roth

Beitrag Freitag 28. Oktober 2016, 20:03

Re: Firmware update für 14-140mm Vers. II klappt nicht.

Guten Abend Wilfried.
Doppelklick auf *.exe, dann entpackt sich die Datei, es ist eine *.lin.
Diese auf die Speicherkarte. Einlegen, einschalten, Wiedergabe und die Kamera machen lassen.

Grüße.

Karl
lumix tz31 und G81 + 14 – 140er + Sigma 60/2.8 + Olympus 17/1.8
<<

Wolfgang B.

Benutzeravatar

Beiträge: 2985

Registriert: Dienstag 10. Juli 2012, 14:00

Wohnort: Wahl-Berliner aus Wuppertal

Beitrag Freitag 28. Oktober 2016, 20:05

Re: Firmware update für 14-140mm Vers. II klappt nicht.

Mloin Zawiro,

Panasonic macht einem das Leben nicht immer leicht. Das schwierigste für mich war immer das Auffinden der Downloadseite. - Aber diese Hürde hast Du ja genommen und das exe-file in Deinen Downloadordner geladen.

Das von Dir gesuchte bin-file befindet sich innerhalb der exe. Also die exe auf dem PC doppelklicken und das bin-file im Downloadordner suchen. Danach das bin-file auf die Speicherlarte der Kamera kopieren.

Beste Grüße, Wolfgang

Edit: Erstens war Karlchen schneller und zweitens hat er recht, es ist ein lin-file.
Lumix GH2, G6, G70, Pana 7-14mm, Pana 2,8/12-35mm, Oly 1,8/45mm, Sigma 2,8/60mm, Pana 14-140, Pana 100-300, Raynox 150 + 250

Nikon, Canon sprach die Tante, als sie Lumix noch nicht kannte.

http://ansichtssachen.bruchhagen.de
<<

zawiro

Benutzeravatar

Beiträge: 882

Registriert: Mittwoch 21. März 2012, 16:33

Wohnort: Stephanskirchen/Bayern

Beitrag Freitag 28. Oktober 2016, 20:58

Re: Firmware update für 14-140mm Vers. II klappt nicht.

Hallo Karl und Wolfgang,

vielen Dank für Eure Hilfestellung.

leider führt mich das (noch) nicht wirklich weiter.
Die Datei in meinem Downloadordner lautet FS 14140V12.exe. Wenn ich darauf doppelklicke, öffnet sich ein Fenster "winRAR self-extracting", das mir mit "install" wieder nur den Downloadordner anbietet, eine andere Möglichkeit gibt es nicht. Damit dreh' ich mich im Kreis. Sehr rätselhaft. Ich kann mich nicht erinnern, diese Software einmal auf meinen PC geladen zu haben, ich denke aber, dass sie der Problemverursacher sein könnte. Merkwürdigerweise finde ich sie nicht in der Systemsteuerung/Programme, um sie deinstallieren zu können. Jetzt heißt es wahrscheinlich, einen Weg zu finden, wie ich dieses Programm loswerde.

Oder gibt es doch noch eine andere Lösung?
...viele Grüße aus dem Chiemgau,
Wilfried
Nobody is perfect



Lumix G5, 14-140/II Pana, 20mm/1.7 Pana, 9-18mm Olympus, Minolta 5omm 1,7, Lumix LX100
Bearbeitung: Picasa 3, Faststone, Photomatix Pro.
<<

Der GImperator

Benutzeravatar

Beiträge: 5867

Registriert: Freitag 22. Juni 2012, 11:28

Beitrag Freitag 28. Oktober 2016, 21:07

Re: Firmware update für 14-140mm Vers. II klappt nicht.

Du hast doch hoffentlich WINRAR auf deinem Rechner ?
Falls nicht... und falls du bzgl. dieses Tools total auf dem Schlauch der Ahnungslosen stehst, dann ist auf der unten verlinkten heise-download page auch eine verständliche Beschreibung (neben dem Download Link selbstverständlich :P ) mit dabei:

https://www.heise.de/download/product/winrar-1380" onclick="window.open(this.href);return false;

Runterladen, installieren.
Dann das Update-File hernehmen. -> Mouse Rechtsklick -> extract here/hier extrahieren.
Nun taucht die extrahierte ".lin"-Datei neben dem von dir runtergeladenen Update-File im Ordner auf.
DIESE ".lin"-Datei dann 'abb uffs Kärtsche un abb in die Kääm' :)
G70_Pana 14-140II_Pana 42.5 f1.7_FZ150
Rollei Fotopro CT-5A Stativ, Raynox DCR 150 Achromat, Lowepro Nova 160 + Apex 110 Taschen, Dell U2412M Monitor,Toblerone 400g-Packung
<<

zawiro

Benutzeravatar

Beiträge: 882

Registriert: Mittwoch 21. März 2012, 16:33

Wohnort: Stephanskirchen/Bayern

Beitrag Freitag 28. Oktober 2016, 21:41

Re: Firmware update für 14-140mm Vers. II klappt nicht.

Der GImperator hat geschrieben:Du hast doch hoffentlich WINRAR auf deinem Rechner ?


Hallo Gimpi,

Hab' ich, hab' ich nicht, das ist hier die Frage :? . Offensichtlich habe ich doch, wie mein vorheriger Post erahnen lässt. Wissen tu ich es nicht :( .
Jetzt werde ich erstmal den von Dir vorgeschlagenen Weg gehen und dann "schau'n mer mal" ;) .

Vielen Dank :) !
...viele Grüße aus dem Chiemgau,
Wilfried
Nobody is perfect



Lumix G5, 14-140/II Pana, 20mm/1.7 Pana, 9-18mm Olympus, Minolta 5omm 1,7, Lumix LX100
Bearbeitung: Picasa 3, Faststone, Photomatix Pro.
<<

zawiro

Benutzeravatar

Beiträge: 882

Registriert: Mittwoch 21. März 2012, 16:33

Wohnort: Stephanskirchen/Bayern

Beitrag Freitag 28. Oktober 2016, 22:16

Re: Firmware update für 14-140mm Vers. II klappt nicht.

Hi Gimpi,

I got it!
:D :D :D :D :D :D :D :D :D :D :D :D :D !!!


Alles paletti, das war der Volltreffer, den ich mir so gewünscht hatte :) !

Nochmals vielen Dank und eine gute Nacht ;) !
...viele Grüße aus dem Chiemgau,
Wilfried
Nobody is perfect



Lumix G5, 14-140/II Pana, 20mm/1.7 Pana, 9-18mm Olympus, Minolta 5omm 1,7, Lumix LX100
Bearbeitung: Picasa 3, Faststone, Photomatix Pro.
<<

Wolfgang B.

Benutzeravatar

Beiträge: 2985

Registriert: Dienstag 10. Juli 2012, 14:00

Wohnort: Wahl-Berliner aus Wuppertal

Beitrag Freitag 28. Oktober 2016, 22:37

Re: Firmware update für 14-140mm Vers. II klappt nicht.

Nö, ich sehe da jetzt kein Problem und WIN-Rar brauchst Du eigentlich nicht.

Diese exe ist eine selbstentpackendes File. Das entpackt sich in der Regel dort, wo sich die exe befindet, also im Download-Ordner. Nach dem Entpacken hast Du die ursprüngliche exe im Downloadordner und zusätzlich das lin-File.

Das lin-file heißt ES101912.lin und ist nur 449 kB groß.

Wenn es bei Dir nicht klappt, kann ich Dir das File aber auch per E-Mail zuschicken.


Beste Grüße, Wolfgang

Edit: Irgendwie steh ich heute auf der Leitung und bin immer zu spät :o
Lumix GH2, G6, G70, Pana 7-14mm, Pana 2,8/12-35mm, Oly 1,8/45mm, Sigma 2,8/60mm, Pana 14-140, Pana 100-300, Raynox 150 + 250

Nikon, Canon sprach die Tante, als sie Lumix noch nicht kannte.

http://ansichtssachen.bruchhagen.de
<<

zawiro

Benutzeravatar

Beiträge: 882

Registriert: Mittwoch 21. März 2012, 16:33

Wohnort: Stephanskirchen/Bayern

Beitrag Samstag 29. Oktober 2016, 08:19

Re: Firmware update für 14-140mm Vers. II klappt nicht.

Hallo Wolfgang,

vielen Dank trotz (leichter ;) ) Verspätung, bringt Dein Hinweis eine wertvolle Erkenntnis für mich. Ja, Du hast recht, die LIN-file war und ist da, ich habe sie nur nicht erkannt, Eigentlich war ich ja auch der Meinung, dass sich die .exe selbst entpackt, aber irgendwie stand ich auf dem Schlauch :? . Jetzt ist alles klar, egal ob

mit WinRAR oder ohne :lol: .

Um es in der Sprache eines sehr populären Ex-Fußballers (LM) auszudrücken: I have what learnt again :) .

Schönes Wochende und...
...viele Grüße aus dem Chiemgau,
Wilfried
Nobody is perfect



Lumix G5, 14-140/II Pana, 20mm/1.7 Pana, 9-18mm Olympus, Minolta 5omm 1,7, Lumix LX100
Bearbeitung: Picasa 3, Faststone, Photomatix Pro.
<<

UweS

Benutzeravatar

Beiträge: 1188

Registriert: Dienstag 15. Mai 2012, 08:49

Wohnort: Erzgebirge

Beitrag Samstag 29. Oktober 2016, 08:32

Re: Firmware update für 14-140mm Vers. II klappt nicht.

Hallo Wolfgang,

kannst Du mir bitte das lin- File schicken.

Und was verbessert oder ändert sich mit dem Update?
Freundliche Grüße Uwe.

TZ31 / GX80 / Lumix 12-32mm / Lumix 14-140 II / Lumix 100-300 / Zuiko 60mm Macro / Raynox DCR- 250 / Helicon Focus / Affinity Photo
F L I C K R
<<

Der GImperator

Benutzeravatar

Beiträge: 5867

Registriert: Freitag 22. Juni 2012, 11:28

Beitrag Samstag 29. Oktober 2016, 12:08

Re: Firmware update für 14-140mm Vers. II klappt nicht.

Freut mich, das es geklappt hat :)
Die "Doppelklicker" haben ja prinzipiell recht. Die .lin-Datei ist in ein selbstextrahierendes RAR gepackt (so sagt es zumindest das Symbol aus).
Da die Selbstextrahierenden bei mir in all den Jahren aber auch in immer mal wiederkehrenden Einzelfällen nicht geklappt haben (weiß der Kuckuck und der Hacker, warum oder was da korrumpiert war :roll: ), hab ich mir die "manuellere, einzelschrittige"-Umwege-Methode des regulären Entpackens auch für alle anderen Pakete angewöhnt gehabt... und die tut eigentlich immer immer ;) (außer das gepackte File ist bereits selbst Schrott. Schrott bleibt schließlich Schrott, auch wenn man Glitzerfolie und n Schleifchen drum wickelt :mrgreen: )

@Uwe, guck mal hier:
http://av.jpn.support.panasonic.com/sup ... ndex2.html" onclick="window.open(this.href);return false;

Öffne per "Download Page" das Pop Up Fenster mit Download Link und Erklärung zum Zweck des entspr. Updates
G70_Pana 14-140II_Pana 42.5 f1.7_FZ150
Rollei Fotopro CT-5A Stativ, Raynox DCR 150 Achromat, Lowepro Nova 160 + Apex 110 Taschen, Dell U2412M Monitor,Toblerone 400g-Packung
<<

UweS

Benutzeravatar

Beiträge: 1188

Registriert: Dienstag 15. Mai 2012, 08:49

Wohnort: Erzgebirge

Beitrag Samstag 29. Oktober 2016, 12:48

Re: Firmware update für 14-140mm Vers. II klappt nicht.

Der GImperator hat geschrieben:@Uwe, guck mal hier:
http://av.jpn.support.panasonic.com/sup ... ndex2.html" onclick="window.open(this.href);return false;" onclick="window.open(this.href);return false;

Öffne per "Download Page" das Pop Up Fenster mit Download Link und Erklärung zum Zweck des entspr. Updates


Habe zwar keinen Pop Up Blocker in Chrome, aber die Seite öffnet nicht?
Weiß noch nicht warum?
Deshalb die Bitte.
Freundliche Grüße Uwe.

TZ31 / GX80 / Lumix 12-32mm / Lumix 14-140 II / Lumix 100-300 / Zuiko 60mm Macro / Raynox DCR- 250 / Helicon Focus / Affinity Photo
F L I C K R
<<

Wolfgang B.

Benutzeravatar

Beiträge: 2985

Registriert: Dienstag 10. Juli 2012, 14:00

Wohnort: Wahl-Berliner aus Wuppertal

Beitrag Samstag 29. Oktober 2016, 13:09

Re: Firmware update für 14-140mm Vers. II klappt nicht.

Moin Uwe, ich brauche Deine E-Mailadresse, wenn ich das lin-file zuschicken soll.

Warum das bei Dir mit dem Download nicht klappt, weiß ich zwar nicht, aber Du musst auf der Pana -Firmwareseite erstmal rechts auf "firmware update service" klicken und auf der nächsten Seite ganz noch unten scrollen und mittels klick auf den "accepted"-Knopf bestätigen, dass Du mit allen Warnungen und Hinweisen einverstanden bist. Erst dann kommst Du an das update ran.

Die Seite ist nicht sonderlich benutzerfreundlich. Ich hab da auchn schon gestanden, wie der Ochs vor'm Zaun.

Beste Grüße, Wolfgang
Lumix GH2, G6, G70, Pana 7-14mm, Pana 2,8/12-35mm, Oly 1,8/45mm, Sigma 2,8/60mm, Pana 14-140, Pana 100-300, Raynox 150 + 250

Nikon, Canon sprach die Tante, als sie Lumix noch nicht kannte.

http://ansichtssachen.bruchhagen.de
<<

UweS

Benutzeravatar

Beiträge: 1188

Registriert: Dienstag 15. Mai 2012, 08:49

Wohnort: Erzgebirge

Beitrag Samstag 29. Oktober 2016, 16:30

Re: Firmware update für 14-140mm Vers. II klappt nicht.

Danke Wolfgang,

habe es noch mal Firefox versucht, dort konnte ich den Download Bereich erreichen.

Muss erst mal in Chrome suchen was den DL verhindert.
Freundliche Grüße Uwe.

TZ31 / GX80 / Lumix 12-32mm / Lumix 14-140 II / Lumix 100-300 / Zuiko 60mm Macro / Raynox DCR- 250 / Helicon Focus / Affinity Photo
F L I C K R
<<

Fotopanther

Benutzeravatar

Beiträge: 1800

Registriert: Dienstag 25. Oktober 2011, 12:24

Wohnort: Münsterland

Beitrag Donnerstag 1. Dezember 2016, 16:02

Re: Firmware update für 14-140mm Vers. II klappt nicht.

Bei mir hat es ohne Probleme funktioniert. Also nach Lektüre dieses Beitrags. :D
Danke!!

Der Fotopanther
Das Equipment, welches wir gebrauchen, spielt nur eine kleine Rolle. Vielmehr kommt es darauf an, es zu beherrschen!
__________________________________________
http://www.naturfotographie.net
Neue Fotos!!
Nächste

Zurück zu Firmwareupdates

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Deutsche Übersetzung durch phpBB.de
Impressum