FAQ  •  Registrieren  •  Anmelden

Ikelite Unterwassergehäuse für TZ101

<<

lee

Beiträge: 22

Registriert: Donnerstag 12. April 2012, 07:58

Beitrag Donnerstag 21. Juli 2016, 06:24

Ikelite Unterwassergehäuse für TZ101

Hallo,

habe mir von Ikelite das Original Unterwassergehäuse für die Lumix TZ101 gekauft.
Leider funktioniert der Zoomhebel des UW Gehäuse nicht.
Der Greifhebel ruscht ständig vom Zoomhebel der TZ101.
Laut Ikelite leider nicht anders machbar, was schon sehr traurig ist.
Da das Gehäuse immerhin 500€ kostet.
Hat einer das gleiche Problem und dafür vielleicht eine Lösung?

Gruß
Lee
<<

lee

Beiträge: 22

Registriert: Donnerstag 12. April 2012, 07:58

Beitrag Freitag 12. August 2016, 09:13

Re: Ikelite Unterwassergehäuse für TZ101

Hallo,

hat niemand Erfahrungen mit dem Ikelite UW Gehäuse bzw. was darüber gehört?

http://www.digital-dive.de/product/de/I ... TZ101.html

Gruß
Lee
<<

lee

Beiträge: 22

Registriert: Donnerstag 12. April 2012, 07:58

Beitrag Donnerstag 19. Januar 2017, 10:25

Re: Ikelite Unterwassergehäuse für TZ101

Wollte das Thema nochmals ansprechen, gibt es keinen hier, der zum Ikelite UW Gehäuse was sagen könnte.

Gruß Lee
<<

janeundeinstein

Beiträge: 1

Registriert: Freitag 24. Februar 2017, 09:22

Beitrag Freitag 24. Februar 2017, 10:20

Re: Ikelite Unterwassergehäuse für TZ101

Hallo Lee,

auf der Suche nach meinem Problem-Zoomhebel ,
welches auch jetzt noch das gleiche ist, bin ich auf Deinen
Beitrag gestoßen. Habe versucht, über den Händler eine
Lösung zu bekommen. Mir wurde mitgeteilt, dass ich
wohl die Einzige wäre, da die Kombination UW-Gehäuse
und TZ 101 häufig verkauft würde und kein ähnliches Problem
bekannt wäre, was ich aber nicht glauben möchte. Die Konstruktion
gibt eigentlich keine andere Möglichkeit her.
Also bin ich auch für Lösungsmöglichkeiten offen.

Gruß Jane
<<

Trompetenfisch

Beiträge: 4

Registriert: Mittwoch 2. August 2017, 12:43

Beitrag Mittwoch 2. August 2017, 12:55

Re: Ikelite Unterwassergehäuse für TZ101

Hi, ich bin beim Suchen auf diese Diskussion gestossen und habe mich deswegen hier mit angemeldet.
Ich habe mir auch vor ca. 3 Monaten Lumix TZ101 gekauft und nach erstem Eingewöhnen nun letzte Woche auch ein UW Gehäuse Ikelite 6170.10 passend dazu.
Mir ist ähnliches passiert, denn
a) rutschte beim ersten Tauchgang im Gehäuse der Zoomhebel aus der Verankerung und hängte sich auf. Die Aufforderung, die Kamera ein- und wieder auszuschalten (während der Blitz ausgeklappt ist) - geht unter Wasser schlecht. Doch mit Ausschalten und dem Auslöser als Resetknopf in Kombination hat das geklappt. Doch Zoomen im Anschluss war nicht mehr möglich bei dem Tauchgang. Gibt es da mittlerweile weitere Erfahrungen bzw. Lösungen?
b) Das Lichtleiterkabel liess sich, auf Grund der engen Platzverhältnisse zum domeport, nur schwer einstöpseln. Der Winkel wurde ziemlich eng. Der Ikelite Händer DD aus Aachen meinte auch bei mir, da wäre ich wohl der erste mit dem Problem. Nunja, mit Inon Fett habe ich es einsetzen können. Doch im Wasser brach dann die Buchse für das Lichtleiterkabel ab :evil: und nun ist das Gehäuse kurzerhand wieder bei Ikelite zum Prüfen. Hattet Ihr auch Probleme beim Einsetzen des LL Kabels ?

VG Trompetenfisch

Zurück zu Zubehör für die Lumix Kompaktkameras

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Deutsche Übersetzung durch phpBB.de
Impressum