FAQ  •  Anmelden

Nur VGA mit Lumix TZ56

<<

xlibuda01

Beiträge: 3

Registriert: Mittwoch 16. Mai 2018, 03:19

Beitrag Mittwoch 16. Mai 2018, 03:28

Nur VGA mit Lumix TZ56

Hallo zusammen!
Ich habe da mal ein Problem: Ich besitze eine gebrauchte Lumix TZ56 und bin im großen und ganzen auch ganz zufrieden mit der Kamera, doch sie macht bei mir nur VGA-Videoaufnahmen, obwohl laut Datenblatt und Handbuch auch Full HD Aufnahmen möglich sein sollen. Ich habe das Menu und auch das Handbuch bis ins letzte Detail durchgearbeitet, doch ich komme zu keiner Lösung des Problems. Der einzige Hinweis, den ich fand, war der, daß die TZ56 nur VGA-Videos macht, wenn auf dem internen Speicher aufgenommen wird. Wenn ich nun eine Speicherkarte einlege, nimmt sie weiterhin in der geringen VGA-Auflösung auf, obwohl im Menu die Full-HD Auflösung aufgeführt ist, dieser Menupunkt jedoch grau unterlegt und nicht anwählbar ist. Jetzt weiß ich nicht mehr weiter!Habe ich etwas übersehen, oder bin ich einfach nur zu blöd? (Ich habe schon mit vielen, diversen Kameras - von der einfachen Kompaktknipse bis zur High-End SLR gearbeitet, doch dieses Problem hatte ich noch bei keiner der Kameras)
Für den entscheidenden Tip wäre ich Euch sehr dankbar.
Grüße, Manfred
<<

oberbayer

Benutzeravatar

Beiträge: 5448

Registriert: Freitag 2. November 2012, 17:43

Wohnort: Wittelsbacher Land / Bayern

Beitrag Mittwoch 16. Mai 2018, 16:25

Re: Nur VGA mit Lumix TZ56

Hallo Manfred, willkommen bei uns im Forum.
Was mir dazu einfällt ist:
Hast du die Speicherkarte mit der Kamera formatiert oder am PC? Ich mache das immer mit der Kamera.
In der BA steht:
In den folgenden Fällen ist die Einstellung fest auf [VGA] eingestellt.
– Bei der Aufnahme in den internen Speicher
– [Miniatureffekt] (Kreativmodus)

Solltest du alles berücksichtigt haben und es geht immer noch nicht, dann würde ich die Kamera auf Werkseinstellung zurücksetzen.
Viele Grüße aus Bayern
Herbert

Marumi DHG +5 Pro und +3 Pro, Rode VideoMic Go, Hoya UV und Polfilter, Nissin i40, Rollei C50i blue, Zoner Photo Studio X
mein-flickr
<<

xlibuda01

Beiträge: 3

Registriert: Mittwoch 16. Mai 2018, 03:19

Beitrag Donnerstag 17. Mai 2018, 00:35

Re: Nur VGA mit Lumix TZ56

Hallo Herbert,
vielen Dank erst einmal für Deine prompte Hilfe. Das Problem ist gelöst! Dein Hinweis auf die Speicherkarte hat mich in die entscheidende Richtung geführt: In der Kamera befand sich eine alte, langsame 1 GB No Name - Speicherkarte, diese habe ich gegen eine schnelle Panasonic 8 GB Speicherkarte, welche in meiner Lumix G2 ihren Dienst versah, getauscht und - siehe da! - Full HD Aufnahmen funktionieren jetzt einwandfrei! Da wäre ich jetzt ohne Deinen Hinweis nicht drauf gekommen. Dafür nochmals ein herzliches Dankeschön und Grüße nach Bayern, Manfred.

Zurück zu Video mit den Lumix Kompaktkameras

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Deutsche Übersetzung durch phpBB.de
Impressum