Import Problem mit Lightroom

Alles rund um Hard- und Software, die man zur Bildbearbeitung benötigt.
Antworten
Benutzeravatar
jessig1
Beiträge: 4530
Registriert: Sonntag 28. Oktober 2012, 09:47
Wohnort: Rheinstetten

Import Problem mit Lightroom

Beitrag von jessig1 » Dienstag 11. Dezember 2018, 20:23

Hallo,

ich habe LR 6 auf zwei Laptops - identisch konfiguriert.

Auf einem habe ich nun das Problem. daß LR die Bilder meiner Drohne (egal ob jpg oder DNG) nicht mehr importiert, obwohl das bisher auch probelmlos ging.
Beim Import werden die Bilder wie üblich angezeigt. Wird der Import dann gestartet passiert nix. Breche ich den Import dann ab, bekomme ich die Meldung "keine Dateien zum Import gefunden".

Auf dem zweiten Laptop lassen sich die Bilder problemlos importieren.

Hat jemand eine Idee woran das liegen kann?

Bilder von meiner Lumix werden dagegen nach wie vor problemlos importiert.
Gruß Jürgen

Wär in meinen Texden Schreibfheler findet darf diese bhalten

https://www.flickr.com/photos/jessig1je" onclick="window.open(this.href);return false;

Benutzeravatar
Lenno
Ehrenmitglied
Beiträge: 16973
Registriert: Samstag 21. Mai 2011, 11:13

Re: Import Problem mit Lightroom

Beitrag von Lenno » Dienstag 11. Dezember 2018, 21:01

Manchmal hilft eine Neuinstallation des ganzen.

Benutzeravatar
jessig1
Beiträge: 4530
Registriert: Sonntag 28. Oktober 2012, 09:47
Wohnort: Rheinstetten

Re: Import Problem mit Lightroom

Beitrag von jessig1 » Donnerstag 13. Dezember 2018, 14:05

Hallo,

neu installieren hat nur wenig geholfen. Es geht nur eingeschränkt wieder, dh. ich kann max 5 Bilder gleichzeitig importieren und dann dauerst es ewig bis die drin sind.

Ich lass das aber jetzt so, da ich nächste Woche auf Luminar umsteige.
Gruß Jürgen

Wär in meinen Texden Schreibfheler findet darf diese bhalten

https://www.flickr.com/photos/jessig1je" onclick="window.open(this.href);return false;

klaas
Beiträge: 301
Registriert: Donnerstag 29. September 2011, 14:39

Re: Import Problem mit Lightroom

Beitrag von klaas » Donnerstag 13. Dezember 2018, 15:57

Hast Du den langsamen Katalog mal optimiert? In aller Regel sollte das helfen.

Klaas
Lumix GH2 mit 12-60 mm, 20 mm, 14-42 mm, 45-200 mm, Nikon Coolscan V ED.
Windows 10 64 Bit, Lightroom 6.7, Photomatix Essentials, Gimp 2.8, Nikon Scan 4.0.3.

Benutzeravatar
jessig1
Beiträge: 4530
Registriert: Sonntag 28. Oktober 2012, 09:47
Wohnort: Rheinstetten

Re: Import Problem mit Lightroom

Beitrag von jessig1 » Donnerstag 13. Dezember 2018, 21:51

Hallo,

der Katalog wird immer beim Schließen von LR gesichert und optimiert.
Gruß Jürgen

Wär in meinen Texden Schreibfheler findet darf diese bhalten

https://www.flickr.com/photos/jessig1je" onclick="window.open(this.href);return false;

Benutzeravatar
cani#68
Beiträge: 3371
Registriert: Freitag 7. August 2015, 18:27

Re: Import Problem mit Lightroom

Beitrag von cani#68 » Freitag 14. Dezember 2018, 09:28

Moin,
das ist aber eine komische Geschichte.
So eine richtige Idee, warum das so ist habe ich nicht. :?
Sind die beiden Laptops wirklich gleich oder hat sich eins "heimlich" irgendein Update gezogen? MAC oder WIN
______________
Schöne Jrooß
Uwe


Mein Flickr Fotostream

Pansonic G9 & Panasonic FZ1000

Benutzeravatar
basaltfreund
Ehrenmitglied
Beiträge: 15265
Registriert: Freitag 23. Dezember 2011, 20:13

Re: Import Problem mit Lightroom

Beitrag von basaltfreund » Freitag 14. Dezember 2018, 09:47

ist die Drohne direkt mit dem Laptop verbunden?
Wenn ja mal probieren die Bilder händisch erstmal auf die Festplatte kopieren und dann zu importieren.
Dazu die Drohne wieder abstöpsel.....hatte so ein ähnliches Problem mal mit meinem Handy.
viele Grüsse aus der Eifel Michael
G3 - Kit 14-42 - Raynox 150 - Pana 100-300 | SONY RX100M3 | SAMSUNG S7edge

Benutzeravatar
jessig1
Beiträge: 4530
Registriert: Sonntag 28. Oktober 2012, 09:47
Wohnort: Rheinstetten

Re: Import Problem mit Lightroom

Beitrag von jessig1 » Freitag 14. Dezember 2018, 10:29

cani#68 hat geschrieben:
Freitag 14. Dezember 2018, 09:28
Moin,
das ist aber eine komische Geschichte.
So eine richtige Idee, warum das so ist habe ich nicht. :?
Sind die beiden Laptops wirklich gleich oder hat sich eins "heimlich" irgendein Update gezogen? MAC oder WIN
Software ist bei beiden Win10 mit dem aktuellsten Update. Seitens der Hardware ist das, auf dem LR nicht funktioniert, sogar besser.
basaltfreund hat geschrieben:
Freitag 14. Dezember 2018, 09:47
ist die Drohne direkt mit dem Laptop verbunden?
Wenn ja mal probieren die Bilder händisch erstmal auf die Festplatte kopieren und dann zu importieren.
Dazu die Drohne wieder abstöpsel.....hatte so ein ähnliches Problem mal mit meinem Handy.


Die Drohne selbst hatte ich noch nie am Rechner. Ich importiere immer mit der Speicherkarte. Das Problem bliebt gleich, egal ob ich die Bilder von der Karte importieren will, oder ob sie schon auf der Festplatte liegen.
Gruß Jürgen

Wär in meinen Texden Schreibfheler findet darf diese bhalten

https://www.flickr.com/photos/jessig1je" onclick="window.open(this.href);return false;

Benutzeravatar
cani#68
Beiträge: 3371
Registriert: Freitag 7. August 2015, 18:27

Re: Import Problem mit Lightroom

Beitrag von cani#68 » Freitag 14. Dezember 2018, 11:42

So richtig weiter kommen wir irgendwie nicht :?
jessig1 hat geschrieben:
Freitag 14. Dezember 2018, 10:29
Software ist bei beiden Win10 mit dem aktuellsten Update.
Ist denn auch LR gleich? LR CC Classic?

Aber ich habe dich richtig verstanden:
Der Import der gleichen Bilder von der gleichen Speicherkarte mit läuft in LR auf dem einem Laptop super und dem anderen kaum / nicht / langsam.
Evtl. etwas an den Importvorgaben verstellt?
______________
Schöne Jrooß
Uwe


Mein Flickr Fotostream

Pansonic G9 & Panasonic FZ1000

Benutzeravatar
jessig1
Beiträge: 4530
Registriert: Sonntag 28. Oktober 2012, 09:47
Wohnort: Rheinstetten

Re: Import Problem mit Lightroom

Beitrag von jessig1 » Freitag 14. Dezember 2018, 17:44

Hallo,

auf beiden ist LR 6.14 und die Einstellungen sind auch identisch.
Gruß Jürgen

Wär in meinen Texden Schreibfheler findet darf diese bhalten

https://www.flickr.com/photos/jessig1je" onclick="window.open(this.href);return false;

Benutzeravatar
basaltfreund
Ehrenmitglied
Beiträge: 15265
Registriert: Freitag 23. Dezember 2011, 20:13

Re: Import Problem mit Lightroom

Beitrag von basaltfreund » Freitag 14. Dezember 2018, 22:34

ja aber die gute Nachricht ist: irgendwas muss anders sein sonst würde es bei beiden funktionieren bzw
nicht funktionieren......suche den Unterschied :D :D :D
viele Grüsse aus der Eifel Michael
G3 - Kit 14-42 - Raynox 150 - Pana 100-300 | SONY RX100M3 | SAMSUNG S7edge

Benutzeravatar
cani#68
Beiträge: 3371
Registriert: Freitag 7. August 2015, 18:27

Re: Import Problem mit Lightroom

Beitrag von cani#68 » Samstag 15. Dezember 2018, 09:55

jessig1 hat geschrieben:
Freitag 14. Dezember 2018, 17:44
auf beiden ist LR 6.14 und die Einstellungen sind auch identisch.
OK, LR6.14 ist schon mal nicht LR CC Classic, sondern die gute alte "Standalone - Version".
basaltfreund hat geschrieben:
Freitag 14. Dezember 2018, 22:34
irgendwas muss anders sein sonst würde es bei beiden funktionieren bzw
nicht funktionieren......suche den Unterschied
Davon muss ja wohl ausgegangen werden, sonst gäbe es das Problem nicht - und nun suchen wir alle nach dem Unterschied.

Hast du mal versucht auf dem "Problem-Laptop" mit einem neuen LR Katalog zu arbeiten?
______________
Schöne Jrooß
Uwe


Mein Flickr Fotostream

Pansonic G9 & Panasonic FZ1000

Antworten