Gimp erkennt keine jpg mehr?

Alles rund um Hard- und Software, die man zur Bildbearbeitung benötigt.
Antworten
Benutzeravatar
jessig1
Beiträge: 4502
Registriert: Sonntag 28. Oktober 2012, 09:47
Wohnort: Rheinstetten

Gimp erkennt keine jpg mehr?

Beitrag von jessig1 » Samstag 12. Januar 2019, 23:19

Hallo,

ich habe folgendes Problem:

Auf meinem Laptop hatte ich 2.10.4 installiert und wollte da gmic und script-fu installieren. Gmic hat geklappt, script-fu funktionierte nicht.
Nun habe ich das Problem, daß Gimp nur noch die eigenen xcf Dateien erkennt.
Möchte ich ein jpg öffnen kommt die Meldung "unbekannter Dateityp"
Es half auch nicht Gimp neu zu installieren. Das Probelm bleibt.
Weiß da jemand Rat??
Gruß Jürgen

Wär in meinen Texden Schreibfheler findet darf diese bhalten

https://www.flickr.com/photos/jessig1je" onclick="window.open(this.href);return false;

Benutzeravatar
Spaziergänger
Beiträge: 738
Registriert: Montag 15. Januar 2018, 14:31

Re: Gimp erkennt keine jpg mehr?

Beitrag von Spaziergänger » Samstag 12. Januar 2019, 23:22

Versuch mal die GIMP-Version 2.10.8
Gruß von Ulrich

Bitte ohne Nachfrage keine fremden Bilder in meine Beiträge einfügen.

Benutzeravatar
jessig1
Beiträge: 4502
Registriert: Sonntag 28. Oktober 2012, 09:47
Wohnort: Rheinstetten

Re: Gimp erkennt keine jpg mehr?

Beitrag von jessig1 » Samstag 12. Januar 2019, 23:30

Sorry, hätte ich dazu schreiben sollen.

Weder 2.10.4 noch 2.10.8 funktioniert
Gruß Jürgen

Wär in meinen Texden Schreibfheler findet darf diese bhalten

https://www.flickr.com/photos/jessig1je" onclick="window.open(this.href);return false;

hermannh
Beiträge: 225
Registriert: Mittwoch 24. Januar 2018, 21:26

Re: Gimp erkennt keine jpg mehr?

Beitrag von hermannh » Sonntag 13. Januar 2019, 10:17

Welches OS?
Script-Fu installieren verwirrt mich ein wenig, ist doch Bestandteil von GIMP.
Von irgendwo oder von gimp.org heruntergeladen?
Gruß Hermann

Benutzeravatar
jessig1
Beiträge: 4502
Registriert: Sonntag 28. Oktober 2012, 09:47
Wohnort: Rheinstetten

Re: Gimp erkennt keine jpg mehr?

Beitrag von jessig1 » Sonntag 13. Januar 2019, 10:47

Hallo,

ich habe Win 10.

Bei script-fu habe ich mir zusätzliche scripts herunter geladen und diese in den Scriptordner eingefügt.

Bevor ich das gemacht habe, war script-fu unter Filter aufgeführt. Dort ist es nun nicht mehr zu finden, auch sonst nirgends.

Runter geladen habe ich von hier: http://www.gimphelp.org/script210.html
Gruß Jürgen

Wär in meinen Texden Schreibfheler findet darf diese bhalten

https://www.flickr.com/photos/jessig1je" onclick="window.open(this.href);return false;

hermannh
Beiträge: 225
Registriert: Mittwoch 24. Januar 2018, 21:26

Re: Gimp erkennt keine jpg mehr?

Beitrag von hermannh » Sonntag 13. Januar 2019, 11:34

Habe es für dich zum Test durchgespielt und keine Probleme. Alles funktioniert richtig.
  • GIMP über die (De)Installationsroutine von Windows (Win 10 Professional, 64Bit) entfernt.
  • Die Verzeichnisse GIMP unter users/meinUsername/AppData/local und users/meinUsername/AppData/roaming gelöscht
  • GIMP 2.10.8 von gimp.org heruntergeladen und installiert.
  • g'mic von gmic.eu heruntergeladen und installiert. (Hinweis: Version für Win 10 herunterladen. Es gibt da auch andere)
  • Scriptpaket aus deinem Link heruntergeladen und entpackt. Dateien nach users/meinUsername/AppData/roaming/gimp/2.10/ in die jeweiligen Unterverzeichnisse einsortiert.
Hast du die richtige Version von g'mic installiert und bist du sicher die Dateien zu den Scripts richtig einsortiert zu haben?
Gruß Hermann

Benutzeravatar
jessig1
Beiträge: 4502
Registriert: Sonntag 28. Oktober 2012, 09:47
Wohnort: Rheinstetten

Re: Gimp erkennt keine jpg mehr?

Beitrag von jessig1 » Montag 14. Januar 2019, 13:44

Danke für deine Hilfe:

Wie das Problem letztendlich gelöst werden kann habe ich nicht heraus gefunden.
Möglich, daß es auch mit anderen Problemen auf meinem Laptop zusammen hing.
Nachdem ich Win 10 neu installiert habe, läuft auch Gimp wieder ohne Fehler.

Die entpackten Scripte hatte ich hier einsortiert:

C:\Program Files\GIMP 2\share\gimp\2.0\scripts
Gruß Jürgen

Wär in meinen Texden Schreibfheler findet darf diese bhalten

https://www.flickr.com/photos/jessig1je" onclick="window.open(this.href);return false;

Benutzeravatar
Jock-l
Beiträge: 8364
Registriert: Sonntag 10. Januar 2016, 13:26
Kontaktdaten:

Re: Gimp erkennt keine jpg mehr?

Beitrag von Jock-l » Montag 14. Januar 2019, 14:35

Aus Interesse (habe zwar Mac, werde hin und wieder auch zu PC befragt): Den Zustand vor Gimp-Installation konnest Du nicht wiederherstellen, sondern mußtest das System neu/frisch aufsetzen ?
Im bürgerlichen Leben ist Jürgen ein Allerweltsvorname, in Foren (oft vergeben) nutze ich Jockel in einer leicht veränderten Schreibweise -> Jock-l ;)
Mehr Lametta ist da nicht :lol:

Benutzeravatar
jessig1
Beiträge: 4502
Registriert: Sonntag 28. Oktober 2012, 09:47
Wohnort: Rheinstetten

Re: Gimp erkennt keine jpg mehr?

Beitrag von jessig1 » Montag 14. Januar 2019, 15:05

Jock-l hat geschrieben:
Montag 14. Januar 2019, 14:35
... Den Zustand vor Gimp-Installation konnest Du nicht wiederherstellen, sondern mußtest das System neu/frisch aufsetzen ?
Nein, den konnte ich nicht mehr herstellen, auch nicht obwohl ich mehrmals deinstalliert habe, jedesmal die Regestryeinträge gelöscht habe und verschiedene Versionen von verschiedenen Servern probiert habe.

Aber es traten ja auch andere Probleme bei anderen Anwendungen auf (Programmstarts abgebrochen, ewig lange Startzeiten) so daß ich Win10 neu installiert habe.
Gruß Jürgen

Wär in meinen Texden Schreibfheler findet darf diese bhalten

https://www.flickr.com/photos/jessig1je" onclick="window.open(this.href);return false;

Benutzeravatar
Jock-l
Beiträge: 8364
Registriert: Sonntag 10. Januar 2016, 13:26
Kontaktdaten:

Re: Gimp erkennt keine jpg mehr?

Beitrag von Jock-l » Montag 14. Januar 2019, 20:56

Ah, Danke Dir- dann war das vielleicht ein länger bestehendes bzw. sich abzeichnendes Problem und Gimp nur die erste Applikation die ins Stolpern kam.
Im bürgerlichen Leben ist Jürgen ein Allerweltsvorname, in Foren (oft vergeben) nutze ich Jockel in einer leicht veränderten Schreibweise -> Jock-l ;)
Mehr Lametta ist da nicht :lol:

Antworten