G3 -Schwindende Qualität und Verwischte Bilder

Hier gibt`s Infos und Diskussionen rund um die Micro-Four-Thirds-Modelle der Lumix G-, GH-, GF- und GX-Reihe.
Benutzeravatar
Philine
Beiträge: 17
Registriert: Donnerstag 1. Januar 2015, 17:29

G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von Philine » Donnerstag 1. Januar 2015, 17:46

Hallo liebe Fotofreunde,
ich bin neu hier im Forum und kenne mich noch nicht so recht aus. Wenn es also schon einen Beitrag gibt mit diesem Thema, dann tut mir das leid :?

Ich bin seit circa 3 Jahren im Besitz einer Panasonic Lumix DMC G3 und hatte bisher noch nie irgendwelche unlösbaren Probleme. Jetzt ist es zum ersten Mal soweit, und ich hoffe, dass ihr mir helfen könnt ;)

Seit circa zwei Wochen macht meine Kamera teilweise sehr "verwischte" Bilder. Das sieht dann so aus, als wenn alles weichgezeichnet ist. Die Verschlusszeit ist nicht zu lang eingestellt gewesen und ISO war ebenfalls normal. Da es Winter ist, ist nicht übermäßig viel Licht vorhanden gewesen, aber das war die Jahre davor auch nie ein Problem gewesen. Und selbst wenn ich meinen Aufsteckblitz von Metz benutze sind die Bilder verwischt. :cry: Ich hätte euch gerne Beispielbilder angehängt, weiß allerdings leider nicht wie das geht. :D

Ich habe meine Kamera auch schon mehrmals wieder vollkommen zurückgesetzt. Dann sind die ersten Bilder von der Qualität wieder besser aber das hält nicht lange an.
So langsam weiß ich nicht mehr weiter.

Ich danke euch für eure Antworten!
Liebe Grüße und Frohes neues Jahr,
Philine :)
Liebe Grüße, Philine :)

partisan
Beiträge: 3334
Registriert: Freitag 25. Mai 2012, 12:49

Re: G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von partisan » Donnerstag 1. Januar 2015, 17:51

Hallo

Am besten mal einfach hier ein Foto hochladen und die Exif angeben (Iso, Verschlusszeit, Blende, Brennweite)

LG ** mat
Lumix GM1, Oly OMD 5 II; pan 7-14mm, pan 12-32mm, pan 14mm, Voigtländer 17,5mm, pan 20mm, pan 25mm f 1,4, oly 45mm, pan 100-300mm, oly 300mm f4; Sirui T-025X mit C-10X, Manfrotto 190 CLB, Benro KB-2; PS CS6, LR6, Nik

Benutzeravatar
jessig1
Beiträge: 4601
Registriert: Sonntag 28. Oktober 2012, 09:47
Wohnort: Rheinstetten

Re: G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von jessig1 » Donnerstag 1. Januar 2015, 17:56

Hallo und willkommen im Forum,

Bilder einstellen: Die Bilder auf folgende Größe bringen - 1024 x 768 px, maximale Dateigröße 600 kB.

Dann klickst du auf "durchsuchen" und wählst dein Bild aus und dann "Datei hinzufügen.

Ist das Bild hochgeladen, hast du noch die Möglichkeit es im Beitrag zu positionieren wo du willst.

Gutes Neues
Gruß Jürgen

Wär in meinen Texden Schreibfheler findet darf diese bhalten

https://www.flickr.com/photos/jessig1je" onclick="window.open(this.href);return false;

Benutzeravatar
Karoline
Ehrenmitglied
Beiträge: 3953
Registriert: Dienstag 25. Februar 2014, 19:56
Wohnort: Berlin
Kontaktdaten:

Re: G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von Karoline » Donnerstag 1. Januar 2015, 17:58

Hi,
bei allgemeine Themen rund ums Forum, findest Du mindestens 2 Threads zum Theme: Einstellen von Fotos ins Forum.
Schau mal rein. Mit Beispielsbildern kann Dir besser geholfen werden.
Viele Grüße
Karoline
Viele Grüße
Karoline

Seien wir realistisch, versuchen wir das Unmögliche. (Che Guevara)
http://www.Karoline-Haustein.de
E-M1 Mk II, PEN-F, E-M1, FZ 200, FZ 8, Canon A1, Canon Prima Super 115, Petri und ...

Benutzeravatar
Philine
Beiträge: 17
Registriert: Donnerstag 1. Januar 2015, 17:29

Re: G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von Philine » Donnerstag 1. Januar 2015, 18:02

bearb.-1250223-2.jpg
bearb.-1250223-2.jpg (367.75 KiB) 1093 mal betrachtet
Vielen Dank ihr beiden! Hier ein Beispielbild. Nicht so drastisch wie bei den anderen Bildern, aber ich suche gleich noch eins raus.
Blende 4, ISO 2500, Brennweite 100, Verschlusszeit 1/650 Sekunde.

LG Philine

Benutzeravatar
basaltfreund
Ehrenmitglied
Beiträge: 15416
Registriert: Freitag 23. Dezember 2011, 20:13

Re: G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von basaltfreund » Donnerstag 1. Januar 2015, 18:10

also ISO 2500 kann die G3 eigentlich nicht...ab 800 oder höchsten 1600 ist Schluss mit vernünftige BQ.
Trotzdem ist das nicht der Grund für die verwaschenen Stellen. Stell doch mal noch andere Beispielbilder ein wo der Effekt noch deutlicher ist
viele Grüsse aus der Eifel Michael
G3 - Kit 14-42 - Raynox 150 - Pana 100-300 | SONY RX100M3 | SAMSUNG S7edge

Benutzeravatar
Philine
Beiträge: 17
Registriert: Donnerstag 1. Januar 2015, 17:29

Re: G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von Philine » Donnerstag 1. Januar 2015, 18:12

P1250411.JPG
P1250411.JPG (204.26 KiB) 1083 mal betrachtet
Hier ein Ausschnitt von einem Foto von heute.
Blende 4.2, Verschlusszeit 1/60 Sek (Wegen dem Aufsteckblitz), ISO 2500 und Brennweite 20mm.
Liebe Grüße, Philine :)

partisan
Beiträge: 3334
Registriert: Freitag 25. Mai 2012, 12:49

Re: G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von partisan » Donnerstag 1. Januar 2015, 18:16

Also:

Du hättest die Iso durchaus deutlich senken sollen, Ich denke bei der G3 ist iso 1600 ein guter Maximalwert. (sonst rauscht es doch arg)
1/650 sec war hier auch nicht nötig. 1/250 sec oder 1/125 Sec hätten hier auch locker gereicht. Dann wärst du ca bei Iso 400-600 gewesen.

Ich finde, man kann das an diesem Bild nicht wirklich gut beurteilen. Der Hintergrund sieht etwas verwischt aus meinst du?

Trotz Blende 4 stellst du bei 100mm aber das Motiv (die Personen) schon frei (trennst sie vom Hintergrund), das ist ja meistens auch so erwünscht!
Wenn du den Hintergrund auch scharf haben willst musst du eben eine Blende von vielleicht f 8 nehmen.

Ich würde gerne ein aussagekräftigeres Bild sehen. Am besten eine Landschaftsaufnahme.

LG ** mat
Lumix GM1, Oly OMD 5 II; pan 7-14mm, pan 12-32mm, pan 14mm, Voigtländer 17,5mm, pan 20mm, pan 25mm f 1,4, oly 45mm, pan 100-300mm, oly 300mm f4; Sirui T-025X mit C-10X, Manfrotto 190 CLB, Benro KB-2; PS CS6, LR6, Nik

partisan
Beiträge: 3334
Registriert: Freitag 25. Mai 2012, 12:49

Re: G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von partisan » Donnerstag 1. Januar 2015, 18:19

Beim 2. Bild - mit Bewegung (!) - ist 1/60 sec deutlich zu lang!
Kein Wunder, dass das "verwischt" ist.

Auch ist die Iso wieder sehr hoch (du blitzt doch!)

==> Hier wäre eine Verschlusszeit von 1/500 sec nötig gewesen um die Bewegung einzufrieren.

Wilkommen im Forum und ich hoffe, du kannst hier in Zukunft einige basics erlernen. ;) , nicht böse gemeint :P

LG ** mat
Zuletzt geändert von partisan am Donnerstag 1. Januar 2015, 18:31, insgesamt 3-mal geändert.
Lumix GM1, Oly OMD 5 II; pan 7-14mm, pan 12-32mm, pan 14mm, Voigtländer 17,5mm, pan 20mm, pan 25mm f 1,4, oly 45mm, pan 100-300mm, oly 300mm f4; Sirui T-025X mit C-10X, Manfrotto 190 CLB, Benro KB-2; PS CS6, LR6, Nik

Benutzeravatar
fox
Beiträge: 2106
Registriert: Montag 17. Februar 2014, 13:31
Kontaktdaten:

Re: G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von fox » Donnerstag 1. Januar 2015, 18:21

partisan hat geschrieben:1/650 sec war hier auch nicht nötig. 1/250 sec oder 1/125 Sec hätten hier auch locker gereicht.
Das sind Pferdehufe über der Stange, die bekommst Du mit 1/125 s nicht scharf! (Zuminest wenn es sich um ein lebendes Pferd im Sprung über ein Hindernis handelt. Wovon wohl auszugehen ist.)
Kritik jeglicher Art ist immer willkommen.

Wer sehen kann, kann auch fotografieren. Sehen lernen kann allerdings lange dauern. (Leica)

partisan
Beiträge: 3334
Registriert: Freitag 25. Mai 2012, 12:49

Re: G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von partisan » Donnerstag 1. Januar 2015, 18:23

Irgendwie sehen die Bilder aber auch schräg aus.

Mache doch mal eine Landschaftsaufnahme bei halbwegs gutem Licht morgen:

- Modus A
- Iso auf 200
- Blende f 5,6 mit Fokus ca am Ende des ersten Drittels im Bild und stelle es dann hier rein
- Am besten legst du die Kamera irgendwo stabil ab, fallls du kein Stativ hast.

LG ** mat

@ fox: Schaue dir die Exif zu den beiden Bildern doch noch mal genauer an, bevor du mich hier inhaltlich "kritisierst" ;) nix für ungut....
Lumix GM1, Oly OMD 5 II; pan 7-14mm, pan 12-32mm, pan 14mm, Voigtländer 17,5mm, pan 20mm, pan 25mm f 1,4, oly 45mm, pan 100-300mm, oly 300mm f4; Sirui T-025X mit C-10X, Manfrotto 190 CLB, Benro KB-2; PS CS6, LR6, Nik

Benutzeravatar
Philine
Beiträge: 17
Registriert: Donnerstag 1. Januar 2015, 17:29

Re: G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von Philine » Donnerstag 1. Januar 2015, 18:33

@ Mat: Ich weiß, dass ich zum Einfrieren einer Bewegung min. 1/500 sek einstellen sollte :shock: aber ich habe geblitzt und ich kann die Verschlusszeit nicht verändern sobald der Blitz aufgesteckt ist. Es gib 1/60 sek als schnellstes und das war's. :(

Zu dem ersten Bild: Das ist wohl Gewohnheit, dass ich immer so eine hohe Verschlusszeit einstelle, weil ich meistens Pferde fotografiere, die in Bewegung sind. Ich mache das wohl als so eine Art Absicherung gegen verwackeln :D

Könnte es denn sein, dass eine zu hohe Verschlusszeit verwischte Stellen hervorruft? Dass die ISO zu hoch ist sehe ich ein aber eine zu hohe Verschlusszeit als Grund finde ich unlogisch. Oder irre ich mich?

Deinen Vorschlag probiere ich aber morgen sofort aus und poste es dann :-)
Liebe Grüße, Philine :)

Benutzeravatar
Philine
Beiträge: 17
Registriert: Donnerstag 1. Januar 2015, 17:29

Re: G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von Philine » Donnerstag 1. Januar 2015, 18:35

Beim ersten Bild ist übrigens nicht die Unschärfe im Hintergrund gemeint, die ist beabsichtigt. Guckt euch mal die Jacken an, da sieht man die verwaschenen Stellen besser.
Liebe Grüße, Philine :)

partisan
Beiträge: 3334
Registriert: Freitag 25. Mai 2012, 12:49

Re: G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von partisan » Donnerstag 1. Januar 2015, 18:37

Wenn du mit "Hoher Verschlusszeit" eine kurze Verschlusszeit meinst, dann wird es daran sicherlich nicht liegen.
Auch sehe ich immer noch nicht wirklich das "Problem" anhand dieser Aufnahmen.

==> Stelle doch morgen mal irgendein neutrales Bild mit den obigen von mir oben angegebenen Parametern ein.
Am besten achtest du darauf, dass das Foto einen Vordergrund, einen Mittelgrund und einen Hintergrund hat.
Brennweite von 20-30mm wäre auch sinnvoll.

Dann sieht man schon mehr :D

LG ** mat
Zuletzt geändert von partisan am Donnerstag 1. Januar 2015, 18:51, insgesamt 1-mal geändert.
Lumix GM1, Oly OMD 5 II; pan 7-14mm, pan 12-32mm, pan 14mm, Voigtländer 17,5mm, pan 20mm, pan 25mm f 1,4, oly 45mm, pan 100-300mm, oly 300mm f4; Sirui T-025X mit C-10X, Manfrotto 190 CLB, Benro KB-2; PS CS6, LR6, Nik

Benutzeravatar
piet
Beiträge: 5871
Registriert: Freitag 22. Juli 2011, 22:29
Wohnort: Wattenbek

Re: G3 -Schwindende Qualität und Verwischte Bilder

Beitrag von piet » Donnerstag 1. Januar 2015, 18:46

Du kannst doch als Blitzsynchronzeit auch 1/160 einstellen. Im Programm S und blende vorwählen. Man muss natürlich im Bereich der Leistungsfähigkeit des Blitzgerätes bleiben (Leitzahl).
Da das Hallenlicht aber doch relativ hell ist, wird man dann auch noch bei geblitzten Fotos Bewegungsunschärfen sehen. Lösung wäre - Hallenlicht aus. :lol:
Dann werden sich aber die Pferde verweigern.
Gruß Piet
aus dem Land zwischen den Meeren

G5, GX80 mit Pan 14-42 II; Pan 45-200; Oly 45, Sigma 19; Sigma 60, Walim 7,5;
div. Altglas u. a. Zeiss Planar 2/45; Zeiss Sonnar 2,8/90; div. Pentax-Linsen
Entwickl./Bearbeit.Silkypix Pro/Corel Paint Shop Pro

Antworten