Seite 2 von 2

Re: ungenaues Sucherbild bei der G70

BeitragVerfasst: Dienstag 10. Januar 2017, 21:49
von x-DIABLO-x
Also bei meiner G70 wird das was ich aufnehme auch auf dem CompMonitor dargestellt, gut ich nutze auch Bridge und ACR. Andere Programme können natürlich die Objektivkorrektur der Cam anders auslesen als Adobe, würde man sich die Bilder ohne diese Korrektur anschauen würde man je nach Objektiv noch Teile des Objektivrandes mit sehen, was bedeutet das das eigentliche Bild was der Sensor sieht größer ausfällt als das was man live auf dem Monitor sieht. Im übrigen ist der Sucher im 4:3 und der Monitor im 3:2 Format bei eingestellten 16:9 hat Balken, das 16:9 wirkt nur auf das Jpeg, das Raw hat 4:3.

Re: ungenaues Sucherbild bei der G70

BeitragVerfasst: Dienstag 10. Januar 2017, 23:00
von icetiger
Ehrlich gesagt frage ich mich langsam, warum hier immer wieder auf den Bildformaten und Bildbearbeitungs-Software herumgeritten wird. Wie ich bereits erwähnt habe, hat das Verhalten nichts mit dem eingestellten Bildformat und auch nicht mit der verwendeten Software zu tun. Es ist ein Verhalten der G70, die sich hier deutlich von der GH2 unterscheidet - und das meiner Meinung nach nicht so sein sollte. Eine vernünftige Wahl des Bildausschnittes bei der Aufnahme ist damit nur eingeschränkt möglich.

Um es nochmal zu verdeutlichen, habe ich die G70 auf ein Stativ montiert, Selbstauslöser eingestellt und das Display bei der Aufnahme gefilmt. Hier nun 3 Bilder aus der Aufnahme, das kurze Video kann ich hier leider nicht zeigen. Die minderwertige Qualität bitte ich zu entschuldigen, einen aufwändigeren Aufbau wollte ich mir ersparen. Aber worauf es mir ankommt ist zu erkennen.

00000 16.jpg
Vor dem Auslösen
00000 16.jpg (213.28 KiB) 658-mal betrachtet

00000 17.jpg
Während der Aufnahme
00000 17.jpg (185.17 KiB) 658-mal betrachtet

00000 18.jpg
Anzeige nach der Aufnahme
00000 18.jpg (218.89 KiB) 658-mal betrachtet


Auf diesen 3 Bildern ist hoffentlich nun eindeutig zu sehen, worum es mir geht. Dieses Verhalten tritt unabhängig davon auf, ob ich RAW oder JPG eingestellt habe, und auch unabhängig vom eingestellten Bildformat. Lightroom, Silkypix, DXO usw. haben in diesem Moment das Bild noch nie "gesehen", können es also auch nicht beeinflusst haben.
Wie auch schon erwähnt, tritt dieses Verhalten bei der GH2 nicht auf.

Icetiger

Re: ungenaues Sucherbild bei der G70

BeitragVerfasst: Mittwoch 11. Januar 2017, 06:23
von berlin
Hast du es mal schon mit einer weiteren G70 probiert?
Könnte es sich um einen seltsamen Fehler bei deinem Exemplar handeln?
Was hat ein Reset gebracht?
Das alle auf den Bildformaten rumreiten liegt daran, daß diesen Effekt niemand hatte und
deine Überschrift aber auch etwas irreführend ist, es sollte besser heißen
"ungenaues Sucherbild bei einer oder meiner G70".

Re: ungenaues Sucherbild bei der G70

BeitragVerfasst: Mittwoch 11. Januar 2017, 12:43
von Lumix-Adept
HEUREKA ich habs mit meiner G70 und dem 14-140er II reproduzieren können!

In den Optionen bei dem Schraubenschlüsselsymbol mit "C" nach dem Eintrag Auf.Feld suchen. Dort kann der Bilddarstellungswinkel zwischen Video und normaler Photokamera gesetzt werden. Steht hier der Eintrag auf Videokamera, sieht das Sucherbild leicht verengt aus (vermutlich ein 8 MP Liveview, anstelle von 16MP). Dann habe ich genau den von dir beschriebenen Effekt: Das Fotoresultat ist leicht erweitert hin zu allen Rändern gegenüber dem Sucherbild.

Aber eigentlich müsste das per Werksreset wieder rückgängig gemacht worden sein. Egal, versuch es mal bitte mit dieser Einstellung.

Re: ungenaues Sucherbild bei der G70

BeitragVerfasst: Mittwoch 11. Januar 2017, 15:31
von berlin
Deine Geduld hat sich ausgezahlt, ich hoffe der TO ist nun glücklich und zufrieden.

Re: ungenaues Sucherbild bei der G70

BeitragVerfasst: Mittwoch 11. Januar 2017, 17:43
von icetiger
Lumix-Adept hat geschrieben:HEUREKA ich habs mit meiner G70 und dem 14-140er II reproduzieren können!

In den Optionen bei dem Schraubenschlüsselsymbol mit "C" nach dem Eintrag Auf.Feld suchen. Dort kann der Bilddarstellungswinkel zwischen Video und normaler Photokamera gesetzt werden. Steht hier der Eintrag auf Videokamera, sieht das Sucherbild leicht verengt aus (vermutlich ein 8 MP Liveview, anstelle von 16MP). Dann habe ich genau den von dir beschriebenen Effekt: Das Fotoresultat ist leicht erweitert hin zu allen Rändern gegenüber dem Sucherbild.

Aber eigentlich müsste das per Werksreset wieder rückgängig gemacht worden sein. Egal, versuch es mal bitte mit dieser Einstellung.


DANKE! Das war's. Darauf wäre ich nie gekommen! Ich habe auch keine Ahnung, wann und warum ich das mal eingestellt habe.
Werksreset habe ich noch nicht gemacht - das hatte ich am kommenden Wochenende vor.

Eine 2. G70 zum Vergleich habe ich nicht zur Verfügung, deshalb habe ich hier gefragt.

Icetiger