Image App und Kamera lassen sich nicht mehr verbinden

Hier gibt`s Infos und Diskussionen rund um die Micro-Four-Thirds-Modelle der Lumix G-, GH-, GF- und GX-Reihe.
Antworten
Neuling
Beiträge: 121
Registriert: Donnerstag 12. Januar 2012, 14:52
Wohnort: kurz vor Salzburg

Image App und Kamera lassen sich nicht mehr verbinden

Beitrag von Neuling » Sonntag 11. November 2018, 20:13

Oh weh, was habe ich jetzt schon wieder angerichtet :evil:

Ich kann von meinem Handy aus nicht mehr auf die Kamera zugreifen obwohl die App gestartet wurde und das Handy im WIFI der Kamera sein müsste.
Angeblich muss ich immer ein Wifi-Setup in der App vornehmen (Verbindungszeil-Einstellungen festlegen etc.) Hier zeigt es die Kamera zwar an, aber es tut sich nichts weiter.
Die App habe ich bereits ein Mal von meinem Handy gelöscht und neu heruntergeladen - aber trotzdem komme ich nicht weiter.
Viele Grüße... Maria
______________________________________________________________________________________________________________________

G81 mit 14-140 / FZ 150

Wenn Du lernst, aber nichts veränderst, hast Du nichts gelernt!

Amilu
Beiträge: 4
Registriert: Freitag 10. Februar 2012, 22:44
Wohnort: Luzern

Re: Image App und Kamera lassen sich nicht mehr verbinden

Beitrag von Amilu » Sonntag 11. November 2018, 21:04

Hallo
Hatte dieses Problem auch schon einige Male mit einer GH3
Da löschte ich jeweils die Verbindung im Handy, um sie danach neu aufzubauen.
Hatte immer mit etwas hin und her wieder funktioniert.
Versuche es.

LG.Armin
Lumix GH-3
Objektive Panasonic: 45mm F2,8 ASPH,14-140mm F4,0 - 5,8,100-300mm F4,0-5,6
Lumix FZ-200
L.G aus Luzern Armin

Neuling
Beiträge: 121
Registriert: Donnerstag 12. Januar 2012, 14:52
Wohnort: kurz vor Salzburg

Re: Image App und Kamera lassen sich nicht mehr verbinden

Beitrag von Neuling » Montag 3. Dezember 2018, 22:06

Gibt es keine Schritt für Schritt Anleitung für die App für Dummies?
Jetzt geht nämlich überhaupt nichts mehr :twisted: :twisted: trotz Neuinstallation der App und blauem Licht auf der Kamera, baut die Kamera scheinbar kein wlan auf.
Bitte, bitte helft mir schnell weiter!
Viele Grüße... Maria
______________________________________________________________________________________________________________________

G81 mit 14-140 / FZ 150

Wenn Du lernst, aber nichts veränderst, hast Du nichts gelernt!

Neuling
Beiträge: 121
Registriert: Donnerstag 12. Januar 2012, 14:52
Wohnort: kurz vor Salzburg

Re: Image App und Kamera lassen sich nicht mehr verbinden

Beitrag von Neuling » Montag 3. Dezember 2018, 22:23

Jetzt ist mir noch etwas wieder eingefallen:

Ich hatte immer wieder das Problem, dass zu Hause beim lokalen wlan sich das Handy immer wieder die Verbindung zur Kamera getrennt hat und sich wieder ins Heimnetzwerk eingewählt hat. Dabei hatte ich händisch die Kamera angesteuert?
Muss ich jedes Mal das Heimnetzwerk total rauswerfen, damit die App stabil funktioniert?
Viele Grüße... Maria
______________________________________________________________________________________________________________________

G81 mit 14-140 / FZ 150

Wenn Du lernst, aber nichts veränderst, hast Du nichts gelernt!

j73
Beiträge: 25
Registriert: Dienstag 10. Juli 2018, 13:55
Wohnort: Raum HN

Re: Image App und Kamera lassen sich nicht mehr verbinden

Beitrag von j73 » Dienstag 4. Dezember 2018, 13:55

Hi,
Ich hatte am Anfang auch Probleme. Vor allem weil das Handy (Sony) immer wieder sich beschwert hat, dass über die Kamera (logischerweise) keine Internetverbindung besteht und dann auf die altbekannte daheim-Wlan-Verbindung gesprungen ist. Irgendwann ging dann mal ein Fenster auf (am Handy), in dem ich bestätigen konnte, daß ich trotz fehlendem Internetverbindung das GX9-Wlan behalten will. Seitdem tuts ....

Am Tablet (Samsung) ähnliche Probleme, da hat geholfen, daß ich erst die App geöffnet hab, dann manuell das Tablet in den Wlan-Einstellungen mit der GX9 verbunden habe (incl. PW eintippen) und dann nochmal in der App die Verbindung gestartet habehabe (Über den Wifi Button in der App, dort nochmal die GX9 auswählen) Irgendwie umständlich, tut aber....

Beim Wiederherstellen der Verbindung (z.B. am nächsten Tag) gehe ich in der Kamera immer über "Zielort aus dem Verlauf" und wähle dann im Mobilgerät in den Wlan Einstellungen die GX9 aus.

Grüße und weiterhin viel Erfolg, Jörg
--------------------------------------
GX9 und TZ71

Antworten