Serienbild und Blitzen

Hier gibt`s Infos und Diskussionen rund um die Micro-Four-Thirds-Modelle der Lumix G-, GH-, GF- und GX-Reihe.
Etknoggin
Beiträge: 917
Registriert: Freitag 11. Juli 2014, 14:39
Wohnort: Niederrhein
Kontaktdaten:

Serienbild und Blitzen

Beitrag von Etknoggin » Donnerstag 2. Mai 2019, 15:01

Hallo zusammen,

habe soeben versucht, Splashbilder zu machen.

Dazu bei der G9 den Serienbildmodus im H Modus, XPro von Godox und den AD 200 als Blitz eingesetzt. Die G 9 löst ein Bild mit Blitz aus und dann ist Schluss.
Kann es sein, dass der Serienbildmodus mit Blitz deaktiviert wird?

Gruß Frank
S1, S1R, , S5 II, 16-35, 24-105, 70-200mm 2.8, Sigma 150-600mm DG DN, 35 und 85mm 1.4 DS HSM, Godox AD 200 und TT 685, X-Pro, Stativ Rollei Lion Rock , einige Altgläser mit Adapter, einige Softboxen

Benutzeravatar
Lenno
Ehrenmitglied
Beiträge: 15903
Registriert: Samstag 21. Mai 2011, 11:13

Re: Serienbild und Blitzen

Beitrag von Lenno » Donnerstag 2. Mai 2019, 18:36

Hallo Frank ich habe es gerade an meiner Olympus Pen F probiert und dem XPro und Godox SK300II.

Erste Einstellung Kamera Programm M 1/2000 sec. am XPro Sync Mode An, mit langsamer Serienbildgeschwindigkeit = geht.
Zweite Einstellung Kamera Programm M XPro Sync Mode Aus, 1/250sec., schnelle Serienbildgeschwindigkeit = geht. (mit Dunkelbildern dazwischen
wenn der Blitz noch nicht geladen war).

Nachtrag: Am Blitz selbst bin ich natürlich auch im M Modus

Etknoggin
Beiträge: 917
Registriert: Freitag 11. Juli 2014, 14:39
Wohnort: Niederrhein
Kontaktdaten:

Re: Serienbild und Blitzen

Beitrag von Etknoggin » Donnerstag 2. Mai 2019, 19:50

Hallo,

danke dir für deinen Test.
Bei mir funktioniert es so nicht an der G9 und der GH5, an der Oly OMD-EM1 Mark1 meines Freundes funktionierte das auch einwandfrei.

Sobald ich den Blitz, ob direkt auf der Kamera (TT685) oder mit dem XPro kann ich solange wie ich will auf den Auslöser drücken, die Kamera macht nur ein Foto mit Blitz.
Stelle ich den Serienbild auf SH2, macht er zwar die Serienbilder, aber ohne Blitz.

Kann es sein, dass es nur bei den Panas nicht geht?

Gruß Frank
S1, S1R, , S5 II, 16-35, 24-105, 70-200mm 2.8, Sigma 150-600mm DG DN, 35 und 85mm 1.4 DS HSM, Godox AD 200 und TT 685, X-Pro, Stativ Rollei Lion Rock , einige Altgläser mit Adapter, einige Softboxen

Benutzeravatar
Lenno
Ehrenmitglied
Beiträge: 15903
Registriert: Samstag 21. Mai 2011, 11:13

Re: Serienbild und Blitzen

Beitrag von Lenno » Donnerstag 2. Mai 2019, 19:54

Ich habe zur Zeit keine Pana da, kann es leider nicht überprüfen.
Du bist schon auf der mechanischen Verschluss Serienbilder Einstellung?
Versuch mal die langsame Serienbilder Einstellung.

Falls unbedingt Serienbildmodus erforderlich ist, wäre wohl Dauerlicht die bessere Lösung.
Könnte mich auch nicht dran erinnern das man Splashfotos im Serienbildmodus macht.
Hier muss man einfach mehrere einzelne Aufnahmen machen und halt irgendwann den richtigen Moment erwischen.

Etknoggin
Beiträge: 917
Registriert: Freitag 11. Juli 2014, 14:39
Wohnort: Niederrhein
Kontaktdaten:

Re: Serienbild und Blitzen

Beitrag von Etknoggin » Donnerstag 2. Mai 2019, 20:30

Der mechanische Verschluss ist eingestellt.

Ich habe es gerade noch einmal probiert. Sobald ich einen Blitz direkt auf der Kamera oder den Funkauslöser anstecke, kann ich keine Serienbildfunktion ( langsam bis hoch ) mehr einstellen.
Das wäre schon sehr ärgerlich, da ich diese Funktion z.B. bei Splash Aufnahmen bevorzugen würde. Und da es bei der Oly ohne weiteres möglich ist.

Gruß Frank
S1, S1R, , S5 II, 16-35, 24-105, 70-200mm 2.8, Sigma 150-600mm DG DN, 35 und 85mm 1.4 DS HSM, Godox AD 200 und TT 685, X-Pro, Stativ Rollei Lion Rock , einige Altgläser mit Adapter, einige Softboxen

Benutzeravatar
Lenno
Ehrenmitglied
Beiträge: 15903
Registriert: Samstag 21. Mai 2011, 11:13

Re: Serienbild und Blitzen

Beitrag von Lenno » Donnerstag 2. Mai 2019, 21:03

Schade, aber wenn du die Möglichkeit hast eine Olympus dafür zu nehmen, wäre das ja eine Möglichkeit.

Etknoggin
Beiträge: 917
Registriert: Freitag 11. Juli 2014, 14:39
Wohnort: Niederrhein
Kontaktdaten:

Re: Serienbild und Blitzen

Beitrag von Etknoggin » Donnerstag 2. Mai 2019, 21:51

Na David,

die Möglichkeit habe ich nur leider nicht immer. :-)

Und es wäre schon schade, wenn das Topmodel von Pana da der Oly hinten anstehen müsste. :-(

Gruß Frank
S1, S1R, , S5 II, 16-35, 24-105, 70-200mm 2.8, Sigma 150-600mm DG DN, 35 und 85mm 1.4 DS HSM, Godox AD 200 und TT 685, X-Pro, Stativ Rollei Lion Rock , einige Altgläser mit Adapter, einige Softboxen

Benutzeravatar
Fotopanther
Beiträge: 1906
Registriert: Dienstag 25. Oktober 2011, 12:24
Wohnort: Münsterland
Kontaktdaten:

Re: Serienbild und Blitzen

Beitrag von Fotopanther » Freitag 3. Mai 2019, 07:54

Panasonic-Kameras können Serienbilder. Sie können auch ein Bild blitzen.
Aber Serienbilde rmit blitzen können sie nicht. (Bed. S. 184)

Der Fotopanther
Das Equipment, welches wir gebrauchen, spielt nur eine kleine Rolle. Vielmehr kommt es darauf an, es zu beherrschen!
__________________________________________
www.naturfotographie.net
Mein Flickr
G81, G91

Etknoggin
Beiträge: 917
Registriert: Freitag 11. Juli 2014, 14:39
Wohnort: Niederrhein
Kontaktdaten:

Re: Serienbild und Blitzen

Beitrag von Etknoggin » Freitag 3. Mai 2019, 08:52

Hallo Fotopanther,

herzlichen Dank für deine Info. Ich habe gerade in der pdf Datei auf Seite 184 nachgeschaut. Da steht aber leider nur etwas "Verwenden von Menufunktionen".

Allerdings wäre das echt ärgerlich. Wie gesagt haben wir gestern Splash Aufnahmen gemacht. Dabei den Blitz auf 1/128 gestellt und bei der Oly OMD-EM1 Serienbildaufnahmen gestellt. Der Blitz war mit den Akkus so schnell, dass zu jedem Serienbild ein Blitz ausgelöst werden konnte. Wäre bei Modelshootings ebenso wichtig, wenn sich das Model bewegt und man mit Blitz auslösen möchte.

Für mich gibt es da keinen erklärlichen Grund, warum da Pana hinter der Oly stehen sollte. Werde mal bei Pana anfragen.

Nochmal herzlichen Dank für eure Hilfe. Sollte es was Neues geben, gebe ich bei Interesse gerne Bescheid.

Gruß Frank
S1, S1R, , S5 II, 16-35, 24-105, 70-200mm 2.8, Sigma 150-600mm DG DN, 35 und 85mm 1.4 DS HSM, Godox AD 200 und TT 685, X-Pro, Stativ Rollei Lion Rock , einige Altgläser mit Adapter, einige Softboxen

Benutzeravatar
Lenno
Ehrenmitglied
Beiträge: 15903
Registriert: Samstag 21. Mai 2011, 11:13

Re: Serienbild und Blitzen

Beitrag von Lenno » Freitag 3. Mai 2019, 09:56

Panasonic hat die Nase vorn bei Video,
Olympus bedient da in dieser Hinsicht mehr den Fotografen.
Von daher würde es mich nicht wundern, wenn es bei der G9 nicht geht.
Ich habe mich bei Pana schon des öfteren geärgert über Funktionen die
entweder nicht vorhanden waren, oder aber vorhanden waren, und dann
mit dem nächsten Modell wieder eingestampft wurden.

Juergen001
Beiträge: 6
Registriert: Dienstag 23. April 2019, 16:31
Wohnort: Walddorfhäslach

Re: Serienbild und Blitzen

Beitrag von Juergen001 » Samstag 4. Mai 2019, 16:20

Ich habe zwar die GX80 aber der Beitrag hilft mir trotzdem weiter. Im Moment habe ich einen Metz M360 und damit konnte ich keine Serienbilder machen, er macht genau ein Bild und dann ist Schluss.
Dachte immer es liegt wohl am Blitz und ich müsste mir den Metz M400 holen. Wenn es aber so ist das es bei Panasonic nicht geht (Serienbilder/Blitz) kann ich mir das sparen.

;)

Benutzeravatar
Fotopanther
Beiträge: 1906
Registriert: Dienstag 25. Oktober 2011, 12:24
Wohnort: Münsterland
Kontaktdaten:

Re: Serienbild und Blitzen

Beitrag von Fotopanther » Montag 6. Mai 2019, 09:00

Etknoggin hat geschrieben:
Freitag 3. Mai 2019, 08:52
Hallo Fotopanther,

herzlichen Dank für deine Info. Ich habe gerade in der pdf Datei auf Seite 184 nachgeschaut. Da steht aber leider nur etwas "Verwenden von Menufunktionen".

Gruß Frank
Aus dem Handbuch der G70, Seite 184:

Der Serienbildmodus ist in folgenden Fällen deaktiviert.
– [Glitzerndes Wasser]/[Neonlichter]/[Hand-Nachtaufn.]/[Weiches Bild einer Blume]
(Szenen-Guide-Modus)
– [Grobes Schwarz-Weiß]/[Weiches Schwarz-Weiß]/[Miniatureffekt]/[Weichzeichnung]/
[Sternfilter]/[Sonnenschein] (Kreativmodus)
–Wenn Weißabgleich-Bracket eingerichtet ist
– Bei Aufnahme von Videos
Aufnehmen mit dem Blitzlicht
– Bei Aufnahme mit der Verschlusszeit auf (Glühbirne) gestellt
– Bei Aufnahme mit [iHand-Nachtaufn.]
–Wenn [HDR] auf [ON] gestellt ist
– Bei Verwendung von [Mehrfach-Bel.]
–Wenn [Simult.Aufn.o.Filter] in [Filter-Einstellungen] auf [ON] gestellt ist
• In den folgenden Fällen kann [SH] im Serienbildmodus nicht verwendet werden.
–Wenn [Qualität] auf [ ], [ ] oder [ ] gestellt ist
– Bei Verwendung von [Auslöseverzögerung]


Bei der G81/G9 könnte es eventuell auf einer anderen Seite stehen, der Inhalt ist ger gleiche.

Der Fotopanther
Das Equipment, welches wir gebrauchen, spielt nur eine kleine Rolle. Vielmehr kommt es darauf an, es zu beherrschen!
__________________________________________
www.naturfotographie.net
Mein Flickr
G81, G91

Etknoggin
Beiträge: 917
Registriert: Freitag 11. Juli 2014, 14:39
Wohnort: Niederrhein
Kontaktdaten:

Re: Serienbild und Blitzen

Beitrag von Etknoggin » Mittwoch 8. Mai 2019, 17:21

Hallo Fotopanther,

erstmal herzlichen Dank für die Info und die Kopie des Handbuches. Genau diese Erläuterung habe ich in der BA gesucht, aber nicht gefunden.
Habe Panasonic dazu ja auch angeschrieben und da erhielt ich folgende Antworten ( Bitte von unten nach oben lesen ):

"Sehr geehrter Herr xxxxxxxxxx,
vielen Dank für Ihre E-Mail.
Bezug nehmend auf Ihre Anfrage teilen wir Ihnen mit, dass wir keine Teste mit dem Flash Trigger machen konnten, deshalb haben wir nur eine Empfehlung und keine Aussage formuliert.
Die vorstehenden Auskünfte werden von uns nach bestem Wissen gegeben.
Sie sind nicht rechtlich bindend. Insbesondere stellen sie keine Eigenschaftszusicherung dar, die Ansprüche gegen uns oder Ihren Fachhändler begründen.
Mit freundlichen Grüßen
Ihr Panasonic Kundenservice Team


Hallo, ich nutze für das entfesselte Blitzen einen Flash Trigger von Godox sowie Blitze von Godox ( TT685 und AD200 ), die einen Transmitter integriert haben.
Leider funktioniert es damit nicht.
Bedeutet die Aussage, dass es eigentlich funktionieren müsste? Wenn ja, wäre ich ihnen dankbar, mit welchem System das möglich ist.

Gruß
Frank xxxxxx

Von: Panasonic_Kundenservice_D-A-CH <Panasonic.Kundenservice@eu.panasonic.com>
Gesendet: Montag, 6. Mai 2019 11:25
An: mich
Betreff: RE: Panasonic - Kundenservice AUDIO VIDEO [Case ID #: 3282932] Serienbild-Aufnahme mit Blitz

Sehr geehrter Herr xxxxxxx,
vielen Dank für Ihren Anruf.
Bezug nehmend auf Ihre Anfrage teilen wir Ihnen mit, dass wir die Benutzung einen "Flash Trigger" und Transmitter empfehlen.

Die vorstehenden Auskünfte werden von uns nach bestem Wissen gegeben.
Sie sind nicht rechtlich bindend. Insbesondere stellen sie keine Eigenschaftszusicherung dar, die Ansprüche gegen uns oder Ihren Fachhändler begründen.
Mit freundlichen Grüßen
Ihr Panasonic Kundenservice Team

Offensichtlich sollte es funktionieren, tut es aber definitiv nicht.

Insgesamt gesehen ist es allerdings sehr ärgerlich, da schnellen Abrennzeiten ( 1/64 bis 1/128) beim Blitz mit der Oly OMD-EM1 Mark 1 ohne weiteres möglich sind.

Gruß Frank
S1, S1R, , S5 II, 16-35, 24-105, 70-200mm 2.8, Sigma 150-600mm DG DN, 35 und 85mm 1.4 DS HSM, Godox AD 200 und TT 685, X-Pro, Stativ Rollei Lion Rock , einige Altgläser mit Adapter, einige Softboxen

Etknoggin
Beiträge: 917
Registriert: Freitag 11. Juli 2014, 14:39
Wohnort: Niederrhein
Kontaktdaten:

Re: Serienbild und Blitzen

Beitrag von Etknoggin » Mittwoch 8. Mai 2019, 17:34

Nochmal an ich :-) ,

ich weiß woran es lag.

Ich habe an meinen Kameras den AE/AF Knopf mit dem AF on belegt und den Auslöser halb drücken auf on. Und da liegt der Fehler.
Habe nun den Auslöser halb drücken auf off und siehe da, es funzt wie es sein wollte.

Hoffe, das hilft vielleicht jemandem weiter.

Gruß Frank
S1, S1R, , S5 II, 16-35, 24-105, 70-200mm 2.8, Sigma 150-600mm DG DN, 35 und 85mm 1.4 DS HSM, Godox AD 200 und TT 685, X-Pro, Stativ Rollei Lion Rock , einige Altgläser mit Adapter, einige Softboxen

cbweb
Beiträge: 300
Registriert: Montag 16. November 2015, 12:08

Re: Serienbild und Blitzen

Beitrag von cbweb » Dienstag 4. Februar 2020, 22:57

Etknoggin hat geschrieben:
Mittwoch 8. Mai 2019, 17:34

Ich habe an meinen Kameras den AE/AF Knopf mit dem AF on belegt und den Auslöser halb drücken auf on. Und da liegt der Fehler.
Habe nun den Auslöser halb drücken auf off und siehe da, es funzt wie es sein wollte.

Hoffe, das hilft vielleicht jemandem weiter.
Hallo,
wenn Du nochmal sagen könntest, an welcher Deiner drei Panasonic jetzt Blitzen im Serienmodus geklappt hat? Im Thread an sich ging es ja modelltechnisch recht kreuz und quer.

Danke
Gruß, Christian
Aktuell: TZ 91, GX 80, G 9
Trenne mich von: FZ 200, G 70

Antworten

Zurück zu „Lumix Systemkameras: G-, GH-, GF-, GM- und GX-Modelle“