Fokussierungsproblem G9 + 14140

Hier gibt`s Infos und Diskussionen rund um die Micro-Four-Thirds-Modelle der Lumix G-, GH-, GF- und GX-Reihe.
idefixbt
Beiträge: 610
Registriert: Dienstag 7. Mai 2013, 08:49
Wohnort: 63165 Mühlheim

Re: Fokussierungsproblem G9 + 14140

Beitrag von idefixbt » Samstag 20. Juli 2019, 12:42

Uli's Pana hat geschrieben:
Samstag 20. Juli 2019, 12:22
ja danke für den Hinweis.
Ich habe häufig auf AFF und Einstellung 3 eingestellt, vielleicht ist das der Grund. Bei der GX80 ist die Einstellung AFF kein Problem und tiefere Einstellungen gibt es dort ja auch gar nicht. Ich werde mal mit Einstellung 1 arbeiten und AFC. Mal sehen. Einen echten Fehler vermute ich eher nicht.

Wie man aber am Beispiel der Olympus E-M1 II von Firmware 2.3 auf 3.1 sieht, kann eine Firmware die Fehler/Trefferquote entscheidend beeinflussen.
Da Panasonic an der AF-Qualität in kurzer Zeit auch bei der S1 geschraubt hat (AF Near/Far-Shift), hoffe ich für die G9 auch auf Nachbesserung.
Hallo Uli,
ich hatte jetzt an diese Einstellung gar nicht mehr gedacht.
Ich selbst habe die G9 fast immer auf AFF mit der Einstellung 4 oder 1 stehen, die Einstellung 3 nutze ich nicht.

Viele Grüße Gerhard
G6, G70, G9,Pana 12-35 + 12-60 +14-140 + 35-100 + 100-300 I, Metz Mecablitz 58 AF-2, Nissin MG10,
Azden SMX 30 Software: Photoshop CS6, Wings 4, Edius 8.5x

Benutzeravatar
Uli's Pana
Beiträge: 117
Registriert: Freitag 22. April 2016, 06:46
Wohnort: Hagen

Re: Fokussierungsproblem G9 + 14140

Beitrag von Uli's Pana » Samstag 20. Juli 2019, 13:12

Ich habe mal im Menü Focus/Auslöser unter 2/7 Fokus/Auslöse-Prior. für AFS/AFF von Focus auf Balance gestellt. Das sollte auch das Focus verweigern mildern.

Antworten