Klacken Blendenverstellung M-Modus

Hier gibt`s Infos und Diskussionen rund um die Micro-Four-Thirds-Modelle der Lumix G-, GH-, GF- und GX-Reihe.
Antworten
nosferatu
Beiträge: 4
Registriert: Sonntag 16. September 2018, 07:01

Klacken Blendenverstellung M-Modus

Beitrag von nosferatu » Samstag 18. Januar 2020, 10:18

Guten Tag,

für folgendes Problem suche ich eine Lösung. Ich habe als Kamera die GH3, die G9 und die GX80, dazu mehrere Lumix Objektive, u.a. das Objektiv

Leica DG Summilux 25mm/1.4 Asph. I (!).

Von diesem liest man im Netz, dass es Tätigkeit der Blende sehr laut klacken kann - insbesondere an Olympus. Ist ja hier nicht der Fall, es bleibt ja in der Lumix-Familie.

Nun habe ich folgendes beobachtet:

Wenn ich das Objektiv im M Modus benutze (oder im A-Modus) dann gibt es beim Verstellen der Blende ein lautes klacken.
Wenn die Kamera in S oder P das selbst steuern kann, ist es nahezu lautlos.

Diesen Effekt kann ich auch mit den anderen Lumix Objektiven - allerdings in etwas abgeschwächter Form - feststellen.

Ich nehme an, dass das gewollt ist, um die Blendenverstellung erkennbar zu machen.
Kann ich das irgendwie grundsätzlich an den Bodys abstellen ?

VG Claus

Benutzeravatar
David
Beiträge: 827
Registriert: Donnerstag 11. Juli 2019, 08:41
Kontaktdaten:

Re: Klacken Blendenverstellung M-Modus

Beitrag von David » Samstag 18. Januar 2020, 13:41

Schau mal ob du für den manuellen Modus die Kamera so eingestellt hast das du bei Verändern der Blende die Live Auswirkungen am Display siehst. Bei Olympus nennt sich das Live Boost, Konstante Vorschau wäre vielleicht auch ein Stichwort.
Für gewöhnlich ist im Live View die Blende ganz geöffnet und die Blende springt dann erst auf den eingestellten Wert beim Auslösen, deshalb hört man kein verstellen der Blende.

Benutzeravatar
David
Beiträge: 827
Registriert: Donnerstag 11. Juli 2019, 08:41
Kontaktdaten:

Re: Klacken Blendenverstellung M-Modus

Beitrag von David » Samstag 18. Januar 2020, 13:50

Da dein Objektiv ein sehr lichtstarkes Objektiv ist,
Kann es auch sein, das die Blende der jeweiligen Situation dauernd angepasst wird damit das Live View Bild nicht zu hell wird. Je nachdem was man da in M eingestellt hat bleibt dann der Kamera keine andere Möglichkeit als das über die Blende zu regeln. Das solltest du bemerken wenn du die Kamera nach hell und dunkel schwenkst.
Da man in M schon verrückte Kombinationen einstellen kann versucht die Kamera das auszugleichen.

nosferatu
Beiträge: 4
Registriert: Sonntag 16. September 2018, 07:01

Re: Klacken Blendenverstellung M-Modus

Beitrag von nosferatu » Samstag 18. Januar 2020, 15:12

Danke für Eure ersten Hinweise.

Das Klacken kommt dann, wenn ICH die Blende verstelle. Die Kamera macht von alleine ja nichts. Egal, ob hell oder dunkel.

Benutzeravatar
Holger R.
Beiträge: 1786
Registriert: Mittwoch 16. November 2016, 07:25
Wohnort: bei Ludwigsburg
Kontaktdaten:

Re: Klacken Blendenverstellung M-Modus

Beitrag von Holger R. » Samstag 18. Januar 2020, 15:58

Meins klappert an der Lumix richtig laut. Ich nutze ausschließlich A oder S. Verschwenke ich die Kamera von hell nach dunkel, rappelt es richtig.
Gruß Holger

Mein Flickr-Best-of
meine Flickr GX9-Gruppe

-G9, GX9, GM1
-Leica 25 f1,4 & 50-200 f2,8-f4 & 200 f2.8 mit TC-1.4 & TC 2.0 - Lumix 20 f1,7 & 42,5 f1,7 & 14-140 f3,5-5,6 - M.Zuiko 9-18 f4-5,6 & 60 f2,8 Macro - SIGMA 60 f2,8

Benutzeravatar
David
Beiträge: 827
Registriert: Donnerstag 11. Juli 2019, 08:41
Kontaktdaten:

Re: Klacken Blendenverstellung M-Modus

Beitrag von David » Samstag 18. Januar 2020, 16:35

Vielleicht ein Qualitätsmerkmal - nur echt mit der "Klapperblende" :lol:

nosferatu
Beiträge: 4
Registriert: Sonntag 16. September 2018, 07:01

Re: Klacken Blendenverstellung M-Modus

Beitrag von nosferatu » Samstag 18. Januar 2020, 16:47

Holger R. hat geschrieben:
Samstag 18. Januar 2020, 15:58
Meins klappert an der Lumix richtig laut. Ich nutze ausschließlich A oder S. Verschwenke ich die Kamera von hell nach dunkel, rappelt es richtig.
@Holger R.: Genau, ich habe das Verschwenken jetzt nochmal ausprobiert. Wie Du es beschreibst.

Ok. Dann ist es halt so. Nicht umsonst gibt es eine neue Ausgabe. Da ich kein Video mache - ist das Problem zu verschmerzen.

Benutzeravatar
Holger R.
Beiträge: 1786
Registriert: Mittwoch 16. November 2016, 07:25
Wohnort: bei Ludwigsburg
Kontaktdaten:

Re: Klacken Blendenverstellung M-Modus

Beitrag von Holger R. » Samstag 18. Januar 2020, 16:59

Das Neue wird sich nicht anders verhalten, es soll ja nur Spritzwasserdicht werden, der Rest bleibt (zum Glück)
Gruß Holger

Mein Flickr-Best-of
meine Flickr GX9-Gruppe

-G9, GX9, GM1
-Leica 25 f1,4 & 50-200 f2,8-f4 & 200 f2.8 mit TC-1.4 & TC 2.0 - Lumix 20 f1,7 & 42,5 f1,7 & 14-140 f3,5-5,6 - M.Zuiko 9-18 f4-5,6 & 60 f2,8 Macro - SIGMA 60 f2,8

nosferatu
Beiträge: 4
Registriert: Sonntag 16. September 2018, 07:01

Re: Klacken Blendenverstellung M-Modus

Beitrag von nosferatu » Donnerstag 23. Januar 2020, 21:15

Das Problem ist gelöst. Es hängt mit der konstanten Belichtungsvorschau zusammen. Ist die deaktiviert, dann klackt nichts mehr. David hatte recht !

Antworten