Sucher zeigt Bild in Rot..

Alles rund um die Superzoomer von Panasonic – von der legendären FZ50 bis zu FZ200, von der TZ1 bis zur TZ31
Antworten
Dirk@FZ200
Beiträge: 3
Registriert: Montag 6. Mai 2024, 13:25

Sucher zeigt Bild in Rot..

Beitrag von Dirk@FZ200 » Montag 6. Mai 2024, 15:10

Guten Tag !
Meine DMC FZ 200 , die mich etliche Jahre begleitet auf meinen Reisen..., viele Fotos von ihr hängen zu Hause an der Wand.
Jetzt zeigt sie ihre erste Macke:
*Im Sucher ist das anvisierte Bild zu sehen, jedoch stark farblich durchsetzt mit Grundfarbe rot...
*Im Display hingegen ist die Anzeige normal.
*! meistens werden \ wurden die Fotos normal abgespeichert, ab und an mit diesem Rotstich..
*seit gestern ( aufsgerechnet bei einer Wüstentour in Marokko) stellte ich nach der Fahrt fest: keines der Fotos wurde gespeichert.., obwohl die Karte lange noch nicht voll..
*Dank dieses Forums habe ich auf die Werkseinstellung zurückgesetzt, ohne Wirkung auf den Problematik...
* gem. Panasonic - Übersicht , übers Forum gut gefunden, gibt es kein Werksupdate ..
*evtl. kann man die Kamera ggf. anders updaten, bzw. die Basis-Version drüberspielen.., falls überhapt erforderlich...??
Vielen herzlichen Dank für sachdienliche Hinweise,
Grüße aus der Wüste Marokkos
Dirk

Benutzeravatar
amarok vom solling
Ehrenmitglied
Beiträge: 2481
Registriert: Sonntag 18. März 2012, 11:53
Wohnort: 50 Meter bis zur Weser

Re: Sucher zeigt Bild in Rot..

Beitrag von amarok vom solling » Mittwoch 8. Mai 2024, 14:45

Moin Dirk in der Wüste !

DAS hört sich gar nicht gut an!
Meine Frau und ich hatten beide eine (jeder seine eigene) FZ 200
und diese Cam sehr geschätzt. Aber irgendwann ist halt Sense, und
die Zeit des Abschieds naht.
Mir scheint, daß der Prozessor keinen Bock mehr hat. Am Anfang
deines Textes hoffte ich noch, daß "nur" der Sucher hin ist; aber
deine Info, daß dieser Rotstich sich auch auf einzelnen Bildern zeigt,
läßt Schlimmeres vermuten.
Sonst empfehle ich "ab zum Service nach Rendsburg - aber das macht
von Marokko aus nicht wirklich Sinn, und zudem ist die Cam nun doch
zu alt für 'ne Intensiv-Reparatur (rein wirtschaftlich betrachtet !).
Die Kern-Vorteile der FZ 200 hat auch deren Nachfolgerin FZ 300 (und
weiteres); WIR jedoch haben (und das wäre auch meine Empfehlung
an dich) gewechselt auf die FZ 1000 (sinnvoller wäre jetzt die FZ 1000-2 !).

Zwei augenfällige "Nachteile" gegenüber der FZ 200 kompensieren sich:
1. Brennweite: Digital-Zoom ist ja nur für die Tonne, bestenfalls als
Fernglasersatz geeignet; aaaber der i-Zoom kann bei der FZ 1000(2)
wirklich gut genutzt werden (nicht der Digital-Zoom !). Dann noch
auf Exm geschaltet - und somit über 1.200 mm Brennweite.
2. Die Lichtstärke kannst du durch Anheben des maximalen Iso weitgehend
ausgleichen - das gibt der ca 4-fach größere Sensor her.

Soweit dieses. Jetzt wünsche ich dir, daß du eine für dich gute
Entscheidung findest und diese auch schnell umsetzen kannst.

Rein vorsorglich nenne ich dir hier den Link zum Pana-Service in Rendsburg,
denn es kann ja sein, daß dein Herz nach Reparatur anstelle Tonne ruft:
http://www.psc-rd.de/

Wäre schön, wenn du uns hier in diesem Thread hier berichtest,
wie's bei dir /mit deiner FZ weitergegangen ist. Hat sich hier in
diesem Forum als guter Stil bewährt, da auch mach andere hier
mitlesen und so von deinen Erfahrungen zehren können - DAFÜR
ist dieses Forum hier auch da (nicht nur, aber auch).

Die nun viel Erfolg; ich bin gespannt (bestimmt nicht nur ich allein).
Mit besten Grüßen
Bild


Anglizismen sind für mich ein echtes No-Go ! ( :roll: ;) :lol: )
(Torsten Sträter)


FZ 1000, Marumi-Achr. +3; vorher FZ 8, dann FZ 200,
davor analog: Nikon-EL mit Tokina-Zooms und Zubehör

Benutzeravatar
BlueSun
Beiträge: 1292
Registriert: Freitag 12. Oktober 2012, 08:24
Wohnort: NRW, zwischen Köln und Olpe

Re: Sucher zeigt Bild in Rot..

Beitrag von BlueSun » Mittwoch 8. Mai 2024, 18:36

Habe da auch wenig Hoffnung… vielleicht auch nochmal länger ohne Akku beiseite legen, wenn sich alles mal 100%ig entladen hat, dann funktioniert danach vielleicht alles wieder… oder auch nix, oder nur ne Weile… Reparatur würde ich auch nicht mehr anstreben.
G81 GM5 LF1
G Vario 14-140mm 3.5-5.6 II G Vario 100-300mm 4.0-5.6 II G Vario 12-32mm 3.5-5.6 G Vario 35-100mm 4.0-5.6
DG 9mm 1.7 G 14mm 2.5 II + DMW-GWC1/GMC1/GFC1 G 20mm 1.7 II G 25mm 1.7 G 42.5mm 1.7
macOS iOS

Benutzeravatar
amarok vom solling
Ehrenmitglied
Beiträge: 2481
Registriert: Sonntag 18. März 2012, 11:53
Wohnort: 50 Meter bis zur Weser

Re: Sucher zeigt Bild in Rot..

Beitrag von amarok vom solling » Donnerstag 9. Mai 2024, 08:07

Moin Dirk und BlueSun,

genau dies war mir heute früh auch noch eingefallen - Akku über Nacht raus !
(Kann sein, daß du danach die Uhrzeit wieder einstellen mußt).
Aber dieses Akku-Rausnehmen hat schon wiederholt geholfen; ist
aber Glücksache !
Aber diesen Vorschlag von BlueSun solltest du unbedingt probieren !
Dadurch kann nichts kaputtgehen, und du kannst nur gewinnen - DAS
wünschen wir dir ! Du wirst uns ja bestimmt informieren.
Mit besten Grüßen
Bild


Anglizismen sind für mich ein echtes No-Go ! ( :roll: ;) :lol: )
(Torsten Sträter)


FZ 1000, Marumi-Achr. +3; vorher FZ 8, dann FZ 200,
davor analog: Nikon-EL mit Tokina-Zooms und Zubehör

Antworten

Zurück zu „Lumix Kompaktkameras der FZ- und TZ-Reihe“