Videos mit TZ25 am PC nicht korrekt abspielbar

Alles rund um die Superzoomer von Panasonic – von der legendären FZ50 bis zu FZ200, von der TZ1 bis zur TZ31
Antworten
Lachs
Beiträge: 3
Registriert: Dienstag 17. September 2013, 11:02

Videos mit TZ25 am PC nicht korrekt abspielbar

Beitrag von Lachs » Dienstag 17. September 2013, 11:32

Hallo,
die aufgenommenen Videos können auf der Kamera angesehen werden. Wenn ich sie jedoch auf den PC spiele, so wird mit verschiedenn Playern nur eine ganz kurz Sequenz angezeigt, das Bild bleibt dann stehen, der Ton wird aber fortlaufend wiedergegeben.
1. Woran mag dies liegen?
2. Wo gibt es eine gute Beschreibung der vielen Odenerund Dteiformate, die bei Videos auf der Lumix erzeugt werden?
Danke für Eure Bemühungen

Benutzeravatar
basaltfreund
Ehrenmitglied
Beiträge: 16689
Registriert: Freitag 23. Dezember 2011, 20:13

Re: Videos mit TZ25 am PC nicht korrekt abspielbar

Beitrag von basaltfreund » Dienstag 17. September 2013, 11:40

Hallo,
hast du schon mal den VLC Player probiert, der kann eigentlich alle Formate.
Andere Möglichkeit wäre das nochmal auf einem anderen Rechner zu probieren.
viele Grüsse aus der Eifel Michael
G3 - Kit 14-42 - Raynox 150 - Pana 100-300 | SONY RX100M3 | SAMSUNG S7edge

Benutzeravatar
UlrichH
Beiträge: 5490
Registriert: Montag 25. März 2013, 15:20
Wohnort: Nordrhein-Westfalen

Re: Videos mit TZ25 am PC nicht korrekt abspielbar

Beitrag von UlrichH » Dienstag 17. September 2013, 14:53

Wird am PC liegen.
Auf meinem Laptop laufen die Videos der SZ1 sowie der G3 nicht.
Auf meinem PC mit VLC Player dagegen bestens.
Gruß Ulrich

GX80, G3, 14-42, 1,4/25,Pana 45-150, SZ1, Alpha 200, div. Analoge

mein Flickr

Lachs
Beiträge: 3
Registriert: Dienstag 17. September 2013, 11:02

Re: Videos mit TZ25 am PC nicht korrekt abspielbar

Beitrag von Lachs » Dienstag 17. September 2013, 14:55

basaltfreund hat geschrieben:Hallo,
hast du schon mal den VLC Player probiert, der kann eigentlich alle Formate.
Ja, geht nicht.
basaltfreund hat geschrieben:Andere Möglichkeit wäre das nochmal auf einem anderen Rechner zu probieren.
Ja, der gleiche Effekt.
Am besten geht es noch mit dem mpc (Media Player Clasic). Da läuft das Bild korrekt bis zum Ende, der Ton kommt, ist dann plötzlich eine Zeitlang weg, kommt wieder, usw. ....

Benutzeravatar
amarok vom solling
Beiträge: 2391
Registriert: Sonntag 18. März 2012, 11:53
Wohnort: 50 Meter bis zur Weser

Re: Videos mit TZ25 am PC nicht korrekt abspielbar

Beitrag von amarok vom solling » Freitag 11. Oktober 2013, 13:50

hallo lachs,

komme erst jetzt wieder dazu, im forum zu stöbern.

zu deinem problem:
manchmal hilft es, den film umzuformatieren.
versuch's mal - z.b. mit dem kostenlosen
programm Format Factory.
hier ein link zum downloaden:

http://www.chip.de/downloads/FormatFact ... 04225.html" onclick="window.open(this.href);return false;

berichte hier mal, ob's mit umformatieren geklappt hat !
Mit besten Grüßen
Bild


Ha - nur noch einmal schlafen -
dann ist schon morgen ! ;)


FZ 1000, Marumi-Achr. +3; vorher FZ 8, dann FZ 200,
davor analog: Nikon-EL mit Tokina-Zooms und Zubehör

Benutzeravatar
Der GImperator
Ehrenmitglied
Beiträge: 8842
Registriert: Freitag 22. Juni 2012, 11:28
Kontaktdaten:

Re: Videos mit TZ25 am PC nicht korrekt abspielbar

Beitrag von Der GImperator » Freitag 11. Oktober 2013, 14:22

Das Recoding ("umformatieren") bringt aber Tücken mit sich.
I.d.R. gehts nicht verlustfrei vonstatten- auch bei anerkannt guten, kommerziellen Konvertern, die HQ-Conversions propagieren. Beim Einstellen der Reformat-Parameter kann man auch manuell zur "Verschlechterung" beitragen.
Any Video Converter kann ich empfehlen im Bereich Kaufsoft.

Könnte auch an den Codecs deines Betriebssystems liegen (Was nutzt du denn ? Und welche Specs haben denn deine aufgenommenen Videos ?).
Was du deshalb noch versuchen könntest, bevor du durch Recoding das Videomaterial veränderst: aktuelles Codec-Pack installieren.
Nimo Codec Pack ist sehr beliebt. FFDShow ist für mich DAS BESTE. Kostenlos. Hier:
http://www.free-codecs.com/download/ffdshow.htm" onclick="window.open(this.href);return false;
Einziges mögliches Problem (das ich kenne), wenn man sich zusätzlich neue Codecs aufs System packt- falsch konfiguriert gibt es manchmal Codec-Konflikte. Das würdest du aber sofort merken. Dann hakelts Video-Abspieltechnisch nämlich überall ;)
G9_G70_FZ150_Samyang 7.5mm f3.5_Oly m.zuiko 7-14mm f2.8_Oly m.zuiko 12-40mm f2.8_Pana 14-140 f3.5-5.6_Pana 42.5 f1.7_Panaleica 50-200mm f2.8-4
Rollei Fotopro CT-5A, Raynox DCR 150, Lowepro Flipside Trek 350 + Nova 160 + Apex 110, Toblerone 400g-Pack

Lachs
Beiträge: 3
Registriert: Dienstag 17. September 2013, 11:02

Re: Videos mit TZ25 am PC nicht korrekt abspielbar

Beitrag von Lachs » Freitag 11. Oktober 2013, 17:11

amarok vom solling hat geschrieben: manchmal hilft es, den film umzuformatieren.
versuch's mal - z.b. mit dem kostenlosen
programm Format Factory.

berichte hier mal, ob's mit umformatieren geklappt hat !
Umformatieren hat geklappt. Lässt sich jetzt abspielen.
Danke

@GImperator:
Die Qualität ist für mich ausreichend

Benutzeravatar
amarok vom solling
Beiträge: 2391
Registriert: Sonntag 18. März 2012, 11:53
Wohnort: 50 Meter bis zur Weser

Re: Videos mit TZ25 am PC nicht korrekt abspielbar

Beitrag von amarok vom solling » Montag 14. Oktober 2013, 17:53

hallo lachs,

freut mich, daß mein vorschlag zum erfolg geführt hat.

hoffe, du kommst noch dahinter, was den fehler verursacht.
wäre schön, wenn du das dann hier schilderst - es gibt
bestimmt mitleser, denen damit ebenfalls geholfen werden kann.
Mit besten Grüßen
Bild


Ha - nur noch einmal schlafen -
dann ist schon morgen ! ;)


FZ 1000, Marumi-Achr. +3; vorher FZ 8, dann FZ 200,
davor analog: Nikon-EL mit Tokina-Zooms und Zubehör

Antworten