Geotagging mit TZ202 funktioniert nicht

Alles rund um die Superzoomer von Panasonic – von der legendären FZ50 bis zu FZ200, von der TZ1 bis zur TZ31
Antworten
feger1129
Beiträge: 1
Registriert: Samstag 6. Oktober 2018, 15:59

Geotagging mit TZ202 funktioniert nicht

Beitrag von feger1129 » Samstag 6. Oktober 2018, 16:26

Hallo Leute,

bin seit 1 Woche stolzer Besitzer einer TZ202....bin aber leider Amateur was den Funktionsumfang der Kamera
betrifft...naja, die Zeit und das Buch von Frank wird's vielleicht bringen... :D

Zu meinem Problem:

Ich kann die Kamera per Bluetooth als auch mit Wifi Direct mit dem Handy (Samsung Galaxy S7) verbinden.
Die Pana App erkennt die Kamera immer, Fernbedienung funktioniert auch...
Aber der Button für's Geotagging ist eingegraut...die Synchronisierung der Zeit funktioniert auch nicht...
Als abschließende Meldung wird mir mitgeteilt das die Kamera das Geotagging nicht unterstützt?? :oops:

Wo liegt mein Fehler?? GPS ist am Handy aktiv...habe es mal nur per Bluetooth probiert...dann WiFi und Bluetooth,
funzt nicht....habe auch an der Kamera alle Verbindungen gelöscht, neu verbunden, PanaApp deinstalliert....
nichts hilft.... vielleicht habt ihr ja einen Tip??

Vielen Dank im Voraus!!!

Benutzeravatar
Johnson Matthey
Beiträge: 30
Registriert: Donnerstag 10. Mai 2012, 21:46

Re: Geotagging mit TZ202 funktioniert nicht

Beitrag von Johnson Matthey » Samstag 6. Oktober 2018, 17:25

Nun, wenn da steht: das die Kamera das Geotagging nicht unterstützt,
würde ich davon ausgehen, dass das dann auch der Fall ist.

klamihb

Re: Geotagging mit TZ202 funktioniert nicht

Beitrag von klamihb » Sonntag 7. Oktober 2018, 13:30

feger1129 hat geschrieben:
Samstag 6. Oktober 2018, 16:26
Hallo Leute,

bin seit 1 Woche stolzer Besitzer einer TZ202....bin aber leider Amateur was den Funktionsumfang der Kamera
betrifft...naja, die Zeit und das Buch von Frank wird's vielleicht bringen... :D

Zu meinem Problem:

Ich kann die Kamera per Bluetooth als auch mit Wifi Direct mit dem Handy (Samsung Galaxy S7) verbinden.
Die Pana App erkennt die Kamera immer, Fernbedienung funktioniert auch...
Aber der Button für's Geotagging ist eingegraut...die Synchronisierung der Zeit funktioniert auch nicht...
Als abschließende Meldung wird mir mitgeteilt das die Kamera das Geotagging nicht unterstützt?? :oops:

Wo liegt mein Fehler?? GPS ist am Handy aktiv...habe es mal nur per Bluetooth probiert...dann WiFi und Bluetooth,
funzt nicht....habe auch an der Kamera alle Verbindungen gelöscht, neu verbunden, PanaApp deinstalliert....
nichts hilft.... vielleicht habt ihr ja einen Tip??

Vielen Dank im Voraus!!!
Stichwort GEOTAGGING siehe Frank's Buch Seite 109, mehr kann ich Dir dazu leider nicht sagen obwohl ich die Kamera habe, aber solche Funktionen oder Features nicht nutze. Zudem mangels Smart- bzw. i phone, ja gibt's wirklich auch noch, alles kein Thema für mich.

gruß mike

TiCiPieIPi
Beiträge: 1
Registriert: Montag 8. Oktober 2018, 12:54

Re: Geotagging mit TZ202 funktioniert nicht

Beitrag von TiCiPieIPi » Montag 8. Oktober 2018, 13:09

Hallo zusammen,

die Geotagging-Funktion der Kamera in Zusammenarbeit mit der Image-App scheint mir auch erklärungsbedürftig.
Frank schreibt in seinem Buch, dass die Kamera via Bluetooth Geodaten erhält, wenn das Handy eingeschaltet und in der Nähe ist.

Ich habe folgendes festgestellt:
Nutzer von Iphones (IOS12) müssen nach jedem neuen Einschalten der Kamera innerhalb der App das Bluetooth Symbol anclicken und danach neu die verbundene Kamera auswählen (obwohl sie ja bereits angehakt ist). Das ist äußerest unerfreulich und lästig. Vielleicht ändert sich dieses Verhalten ja mit Updates des App/Kamera-Firmware.

Frank schreibt weiter:
"Sie können die Ortsinformationen auch nachträglich via "Batch senden" per WiFi-Verbindung an die Kamera schicken."

Mir ist dies bislang nicht gelungen, da dieser Punkt bei Verbindung zur Kamera ausgegraut ist.
Ich würde mich daher sehr freuen, wenn er das hier einmal näher erläutert.

Viele Grüße
Urban

RPL
Beiträge: 1
Registriert: Sonntag 6. Januar 2019, 10:47

Re: Geotagging mit TZ202 funktioniert nicht

Beitrag von RPL » Sonntag 6. Januar 2019, 10:56

Hatte dieses Problem auch.
Lösung:
iPhone 7
In den Einstellungen des phones für die Image App Verwenden des Standortes auf „immer“ setzen.
Blauzahn ein und App starten (WiFi ist nicht notwendig) nach wenigen Sekunden tauchen auf der Kamera GPS und das Bluetooth Symbol auf sollten dann fett hinterleuchtet sein.


Das geo tagging in der App ausschalten wird nur für andere Modelle benötigt nicht für die TZ202!
In aller Schärfe
RPL

Heinz51
Beiträge: 5
Registriert: Dienstag 22. Januar 2019, 22:00

Re: Geotagging mit TZ202 funktioniert nicht

Beitrag von Heinz51 » Dienstag 22. Januar 2019, 22:35

Guten Abend zusammen,
bin erstens neu hier und zweitens besitze ich seit ein paar Tagen die TZ 202. Das Geotagging habe ich erfolgreich aktiviert. Der Erfolg hält sich aber in Grenzen, den auf dem Display sehe ich zwar GPS, aber wo ich dann diese Daten auch sehen kann, das habe ich bisher noch nicht rausgefunden. Kann mir jemand weiterhelfen?
Danke.

HJarausch
Beiträge: 491
Registriert: Montag 31. August 2015, 09:19

Re: Geotagging mit TZ202 funktioniert nicht

Beitrag von HJarausch » Mittwoch 23. Januar 2019, 11:11

Ich kenne die TZ202 nicht. Die GPS Daten werden in die Bilddatei (EXIF-Daten) geschrieben.
Jeder gute Bildbetrachter (auf dem PC) kann diese EXIF Daten anzeigen.

Heinz51
Beiträge: 5
Registriert: Dienstag 22. Januar 2019, 22:00

Re: Geotagging mit TZ202 funktioniert nicht

Beitrag von Heinz51 » Sonntag 27. Januar 2019, 22:51

Danke, habe es jetzt gefunden :-)

juri
Beiträge: 1
Registriert: Sonntag 4. August 2019, 13:58

Re: Geotagging mit TZ202 funktioniert nicht

Beitrag von juri » Sonntag 4. August 2019, 14:01

Habe dasselbe Problem mit meinem Samsung Galaxy! Es liegt also eindeutig an der Kamera, dass die blutooth-Verbindung so träge ist. Sollte dringend von Panasonic geändert werden. Was nützt mir eine schnelle Kamera, wenn sie an dieser Stelle so elend langsam ist?!

Antworten