FZ200 Externes Mikro kein Ton zu hören warum?

Alles rund um die Superzoomer von Panasonic – von der legendären FZ50 bis zu FZ200, von der TZ1 bis zur TZ31
marco009
Beiträge: 57
Registriert: Mittwoch 19. Februar 2020, 19:17

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von marco009 » Freitag 21. Februar 2020, 16:39

Sorry es wird nur der Textlink angezeigt kein Bild....

Das hier ist das Kabel was ich an die Kamera stecke 2,5mm TRS :

https://abload.de/image.php?img=adapterwgj7m.jpg



Das ist mein Zubehör silberner adapter der hat 3,5mm Klinke ist aber TRRS, ist zu groß passt nicht in die Kamera Buchse.

https://abload.de/image.php?img=silber-adapteraekh3.jpg

marco009

Benutzeravatar
wozim
Administrator
Beiträge: 6863
Registriert: Mittwoch 25. Mai 2011, 07:37
Wohnort: Herten Westerholt

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von wozim » Freitag 21. Februar 2020, 16:56

Ich habe das Dörr Stereo-Richtmikrofon CV03.

Hier noch einmal die Klinkenstecker, links Adapter zur Kamera, rechts Stecker am Mikrofon:
20200221_164358.jpg
20200221_164358.jpg (95.87 KiB) 252 mal betrachtet
Gruß Wolfgang

https://www.flickr.com/photos/fz100/

G3, GX80, 14 - 140 mm 3,6 - 5,6, Oly 45 mm 1:1,8, Sigma 19 mm und 60 mm 1:2,8, umfangreiche Altglassammlung, div. Raynox-Linsen

marco009
Beiträge: 57
Registriert: Mittwoch 19. Februar 2020, 19:17

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von marco009 » Freitag 21. Februar 2020, 17:14

Liebe Leute
uff....

Das ist meine Buchse- das ist 2,5mm input Bild Link:
https://abload.de/image.php?img=mic-buchsevmjp2.jpg

Danke wozim- meine mic input Buchse an der Kamera ist 2,5mm da passt keine 3,5mm Klinke rein....

Also in Kamera Menü Programm M finde ich:

Mikro Zoom= ON
Wind Reduktion ist leider ausgegraut

Mehr Einstellungen zu Mikro ist hier nicht vorhanden..... :( :?

marco009

hans_01
Beiträge: 74
Registriert: Donnerstag 14. November 2019, 20:13

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von hans_01 » Freitag 21. Februar 2020, 17:44

Das Problem-Mikro hat offensichtlich einen Kopfhörer-Klinkenstecker vom Smartphone (nach Standard).

Dieses Mikro ist deshalb auch für PC und Smartphones vorgesehen.

Die Belegung ist folgendermaßen (CTIA-Standard, s. Wikipedia, Klinkenstecker):

Problem-Mikro_____Pins, ab Spitze____Kamera-Mikro-Eingang
3,5 mm___________________________2,5 mm
-------------------------------------------------------------------------------------
Kopfh. li______________1____________li. Kanal Mikro
Kopfh. re_____________2____________re. Kanal
GND Masse____________3____________GND
Mikro mono___________4

D. h. adaptieren von 3,5 auf 2,5 mm allein reicht nicht.
Pin 4 muss auch auf Pin 1 und 2 rangiert werden.
Zudem braucht die Kamera wahrscheinlich wirklich zwei aktive Signale.

Meine Einschätzung ist deshalb, dass dieses Mikro an der Kamera nicht funktionieren kann !?

Ich hoffe, dass meine "Tabelle" nicht zu stark verschoben ist, da der Tabulator nicht richtig funktioniert hat.

PS: musste wirklich noch einmal mit Unterstrichen nachbessern, weil dieser Editor nur ein Leerzeichen akzeptiert und alle weiteren rauswirft.

SG
Hans
Zuletzt geändert von hans_01 am Freitag 21. Februar 2020, 17:52, insgesamt 1-mal geändert.

Benutzeravatar
wozim
Administrator
Beiträge: 6863
Registriert: Mittwoch 25. Mai 2011, 07:37
Wohnort: Herten Westerholt

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von wozim » Freitag 21. Februar 2020, 17:48

Das sieht man ja an dem von mir gezeigten Adapter. Der ist 4-polig.
hans_01 hat geschrieben:
Freitag 21. Februar 2020, 17:44
D. h. adaptieren von 3,5 auf 2,5 mm allein reicht nicht.
Pin 4 muss auch auf Pin 1 und 2 rangiert werden.
Zudem braucht die Kamera wahrscheinlich wirklich zwei aktive Signale.
Gruß Wolfgang

https://www.flickr.com/photos/fz100/

G3, GX80, 14 - 140 mm 3,6 - 5,6, Oly 45 mm 1:1,8, Sigma 19 mm und 60 mm 1:2,8, umfangreiche Altglassammlung, div. Raynox-Linsen

hans_01
Beiträge: 74
Registriert: Donnerstag 14. November 2019, 20:13

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von hans_01 » Freitag 21. Februar 2020, 18:15

Bei dir wird wirklich nur 1:1 von 3,5 auf 2,5 mm mechanisch angepasst.

Der 4. Pin hat keine Funktion bei dieser Kupplung.

Es wird lediglich auch die Masse darauf gelegt, durch diese Konstellation.

Ich denke, hier würde eine 3-polige Ausführung auch reichen, weil das Mikro nur 3-pol. liefert.

SG
Hans

marco009
Beiträge: 57
Registriert: Mittwoch 19. Februar 2020, 19:17

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von marco009 » Freitag 21. Februar 2020, 18:31

Danke Hans für den Tipp !

wozim, also ich sehe auf deinen Bild das dein adapter nur 3 polig (TRRS) ist oder irre ich da ?

Muss ich mir jetzt einen 4 poligen 3,5 auf 2,5mm Klinkenstecker kaufen damit das Mikro läuft ?
Geht das überhaupt wenn ich meinen 2,5mm Bluesmart Klinkenstecker in einen adapter stecke, der 4 polig ist und eine 4 polige 2,5mm Klinke hat ? Ich denke nicht bin vorsichtig geworden.

Wahrscheinlich muss das ganze Lavalier Mikro Kabel au seinenm Guss sein 4 polig mit 2,5mm Klinke, anders wirds nicht gehen...?

marco009

Benutzeravatar
wozim
Administrator
Beiträge: 6863
Registriert: Mittwoch 25. Mai 2011, 07:37
Wohnort: Herten Westerholt

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von wozim » Freitag 21. Februar 2020, 18:39

Ein dreipoliger hat's bei mir nicht gemacht.

Es ist aber auch etwas tricky, man muss den Adapter mit Nachdruck in die Buchse drücken.
Gruß Wolfgang

https://www.flickr.com/photos/fz100/

G3, GX80, 14 - 140 mm 3,6 - 5,6, Oly 45 mm 1:1,8, Sigma 19 mm und 60 mm 1:2,8, umfangreiche Altglassammlung, div. Raynox-Linsen

marco009
Beiträge: 57
Registriert: Mittwoch 19. Februar 2020, 19:17

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von marco009 » Freitag 21. Februar 2020, 18:44

wozim, meine Theorie nach all dem ...

einen Stecker der nicht 4 polig ist in einen 4pol adapter stecken wird nicht laufen da beides nicht kompatibel sein wird.

Hier ein Mikro auf azon:
Comica CVM-VM10IIR Kamera Mikrofon

auch hier steht bei der Produktbeschreibung nix dabei ob der Klinke 4polig ist... ist hohes Risiko, man kauft etwas und weiss nicht ob es dann funktioniert...etwas kaufen, testen, dann wieder zurückschicken- nein danke.

marc0009

Benutzeravatar
wozim
Administrator
Beiträge: 6863
Registriert: Mittwoch 25. Mai 2011, 07:37
Wohnort: Herten Westerholt

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von wozim » Freitag 21. Februar 2020, 18:49

Und weshalb läuft mein Mikrofon dann problemlos?
Ich denke, ein "Kanal" wird gesplittet. Könnte "GND Masse" sein.

Kann aber kameraintern auch ganz anders sein. Ist ja gleichzeitig die Buchse für den Fernauslöser.
Gruß Wolfgang

https://www.flickr.com/photos/fz100/

G3, GX80, 14 - 140 mm 3,6 - 5,6, Oly 45 mm 1:1,8, Sigma 19 mm und 60 mm 1:2,8, umfangreiche Altglassammlung, div. Raynox-Linsen

marco009
Beiträge: 57
Registriert: Mittwoch 19. Februar 2020, 19:17

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von marco009 » Freitag 21. Februar 2020, 19:05

wozim: Also einen 4 poligen adapter der kostet nicht die Welt ein paar Euros, kann man mal riskieren...
hat dein Mikro eigene Stromversorgung (Batterie) oder läuft das über die Kamera?

ich suche jetzt mal auf azon nach solchen adaptern...

marco009

Benutzeravatar
wozim
Administrator
Beiträge: 6863
Registriert: Mittwoch 25. Mai 2011, 07:37
Wohnort: Herten Westerholt

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von wozim » Freitag 21. Februar 2020, 19:18

Hat einen 9V-Block.
Gruß Wolfgang

https://www.flickr.com/photos/fz100/

G3, GX80, 14 - 140 mm 3,6 - 5,6, Oly 45 mm 1:1,8, Sigma 19 mm und 60 mm 1:2,8, umfangreiche Altglassammlung, div. Raynox-Linsen

Benutzeravatar
wozim
Administrator
Beiträge: 6863
Registriert: Mittwoch 25. Mai 2011, 07:37
Wohnort: Herten Westerholt

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von wozim » Freitag 21. Februar 2020, 19:21

Die Fernauslöser von Hähnel für Panasonic-Kameras haben übrigens exakt den gleichen Stecker.
Gruß Wolfgang

https://www.flickr.com/photos/fz100/

G3, GX80, 14 - 140 mm 3,6 - 5,6, Oly 45 mm 1:1,8, Sigma 19 mm und 60 mm 1:2,8, umfangreiche Altglassammlung, div. Raynox-Linsen

marco009
Beiträge: 57
Registriert: Mittwoch 19. Februar 2020, 19:17

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von marco009 » Freitag 21. Februar 2020, 21:48

Ach Leute was ein Bohei,

Mikrofon läuft nun ich traue mich gar das jetzt zu erzählen...sonst steht das morgen auf der Titelseite der Bild :oops: :lol:

Ich schaue gerade youtube videos an von welchen die eine FZ150/Fz200 haben, die stecken da einfach ein neewer Lavalier mikro rein und zack läuft das, in dem Moment schaue ich mir gerade mein Kabel an das im adapter steckt (3,5 auf 2,5mm) es ragt ein wenig goldener Rand heraus ich denke mir " habe ich das Ding etwa nicht richtig rein gesteckt? " mal dran gedrückt und schwupps ging die 3,5 Klinge nochmal ein stückchen weiter rein in den adapter.

Schnell Lichtboxen aufgestellt, Kamera eingestellt, ISO jetzt auf 800 (400 wäre wohl besser gewesen) .....Mikro rein und Aufnahme- Hurra da Mikro geht !
Ist echt peinlich das ganze...bei dem ganzen Hickhack gestern und heute....sehe wohl wieder mal den Wald vor läuter Bäumen nicht.

Mikro läuft nun, Stimme ist aber nicht schön , teilweise krächzend, gurgelnd wie ein Raucher , wie ein alter Mann, belegte Brötchen, irgendwie (rauche nicht) verdammt schwer, da super voice da einzustellen in Garageband.
Mikro verursacht aber viele Poltergeräusche.
Oder liegt das am Mikro , Mikro weiter weg stellen oder einfach Stimme üben oder eben teureres Mikro (30-40 Euro) ?

Aufnahmequalität selbst HD, mp4, ISO800 , zwei Studio Softboxen eine rechts neben mir, eine vor mir.
Das Bild rechts ist etwas milchig, hier ragt das rechts stehende Licht etwas rein, also abends wenns dunkel ist ist dieses Setting wohl nicht geeignet eher tagsüber in meiner Wohnung.

Mein erstes Testvideo mit der Logitech Webcam c525 hier ist das Bild schärfer und fülliger (Aufnahme tagsüber) und kein extra Mikro stimme ist ok, kann man gut verbessern , es ist das eigene Mikro der c525 Webcam.

Jetzt kapiere ich nicht wieso meine Stimme besser klingt bei der C525 Webcam und das Bild besser ist als bei der Lumix FZ200 ?
Diese USA coaches mit Ihren brillianten videos und geschmeidiger Stimme, das ist hier wohl schwer zu machen mit FZ200 und Garageband ?

Ich muss sicher noch an der Technik und am Licht und Kamera Setting Setting üben. Aber die Aufnahmequalität mp4 HD 1080 hat mir nicht gefallen, gerade dieses sehr gestochen scharfe brilliant wirkende....fehlte völlig.

Ist das peinlich Leute, mannomann....uff brauch eerstmal einen Schnaps, hahaha.... :roll:
Ich hoffe auf weitere Tipps zu Kamera Setting, Licht etc,etc... um super brilliante videos hinzubekommen...damit auch andere hier was lernen können. Hier braucht es jetzt wohl einen video Experten ein Fz200 video Profi.

Schönes Wochenende allen und großes Dankeschön an der regen Diskussion , da wird ja erstmal ein Kasten Bier fällig... 8-)

Ich bin erstmal fix und fertig...

marco009

marco009
Beiträge: 57
Registriert: Mittwoch 19. Februar 2020, 19:17

Re: FZ200 Externes Mikro kein Ton zu hören warum?

Beitrag von marco009 » Sonntag 23. Februar 2020, 19:17

Hallo Leute,

Komme langsam voran. Stimme klingt super über meine externe usb soundkarte am mac statt über die Kamera, da ist kein rauschen, krächzen und piepen zu hören. Stimme in Garageband aufgenommen EQ Einstellungen und als pre set PATCH abgespeichert.

Fehlt noch Feineinstellungen wie Lichtposition, ISO, Whitebalance auch im Kamera setting M blicke ich nun besser durch.
Weiss jetzt auch wie man bei der AVCHD die einzelnen mts Dateien in VLC zu mp4 konvertiert...also AVCHD macht super brilliante video Qualität, mp4 ist dagegen schon schlcehter als 720p irgendwie...

Ich komme langsam und sicher voran....
Danke allen für eure Tipps !

Schönen Sonntag allen
marco009

Antworten