LX100 - nichts geht mehr...

Edelkompakte für Kenner und Könner – hier geht`s um die LX-Reihe.
Antworten
denkfisch
Beiträge: 4
Registriert: Freitag 16. Februar 2018, 11:43

LX100 - nichts geht mehr...

Beitrag von denkfisch » Samstag 30. Oktober 2021, 20:54

Hallo liebe Lumix-Freunde,
vielleicht hat ja hier noch einer eine Idee...
Meine geliebte Lumix LX100 gibt keinen Mucks mehr von sich. Vor ca. 6 Monaten tauchte das Problem auf, dass sich der Akku von alleine entlädt (24 Stunden - komplett leer). Während ich darüber nachdachte, die Kamera zur Reparatur einzuschicken (keine Garantie mehr), nutzte ich meine DSLR-Kamera, die, seitdem ich die Lumix hatte, kaum noch genutzt wurde. Die LX100 lag einige Monate im Schrank (ohne Akku), bis ich mich nun entschlossen hatte, sie einzuschicken. Vorher noch mal nen Akku rein: Nichts geht mehr - die Kamera rührt sich kein bisschen, mit keinem der ausprobierten Akkus. Auch wenn ich sie mit dem HDMI-Kabel an einen PC anschließe passiert nichts. Kann die Kamera sich während sie im Schrank lag, selbst zerstört haben? Ich bin total ratlos und hoffe, dass vielleicht Euch was einfällt? Gibt es eine Möglichkeit zu testen, ob die Kamera wirklich hinüber ist?
Viele Grüße
Peter

BerndP
Beiträge: 4139
Registriert: Samstag 11. Januar 2020, 15:24
Wohnort: Nähe Hamburg

Re: LX100 - nichts geht mehr...

Beitrag von BerndP » Montag 22. November 2021, 23:37

Ahem...

Das Problem trat vor 6 Monaten auf.
Ein voller Akku war - in die Kamera eingelegt - innerhalb von einem Tag leer, obwohl die - ausgestellte - Kamera nicht benutzt wurde?
Das Problem ist für mich leider nicht genau genug beschrieben...

Wie sieht es denn jetzt aus, einen knappen Monat später?
Was sagt die Reperaturwerkstatt?

Danke für die Info!
Schönen Gruß Bernd
Lumix-Kameras von klein bis groß, P und PL Objektive von 8 - 400, adaptiert Pentax K 50/1.7, 135/3.5. Sony (A700, A58) mit lichtstarken Minolta A Linsen. Analoge Teile im Schrank (RIP).

Benutzeravatar
Horka
Beiträge: 10121
Registriert: Sonntag 26. August 2012, 12:08
Wohnort: Südlich von Köln

Re: LX100 - nichts geht mehr...

Beitrag von Horka » Dienstag 23. November 2021, 10:01

Ein hilfloser Versuch, Peter: Lass Sie mit frischem Akku einige Stunden liegen, vielleicht tut sich dann etwas. Der interne Akku (für die Zeithaltung) könnte leer sein.

Horst
Handliche Kameras

Benutzeravatar
Jock-l
Ehrenmitglied
Beiträge: 14435
Registriert: Sonntag 10. Januar 2016, 13:26
Kontaktdaten:

Re: LX100 - nichts geht mehr...

Beitrag von Jock-l » Dienstag 23. November 2021, 20:56

Ich bin bei meinem geschätzten Vorredner- Tiefentladung, das als Stichwort.
Im bürgerlichen Leben ist Jürgen ein Allerweltsvorname, in Foren (oft vergeben) nutze ich Jockel in einer leicht veränderten Schreibweise -> Jock-l ;)
Mehr Lametta ist da nicht :lol:

denkfisch
Beiträge: 4
Registriert: Freitag 16. Februar 2018, 11:43

Re: LX100 - nichts geht mehr...

Beitrag von denkfisch » Samstag 27. November 2021, 11:08

Vielen Dank für Eure Antworten! Ich hatte gedacht, überhaupt keine Antwort bekommen zu haben, da ich keine Mail-Benachrichtigung bekommen habe, daher meine verspätete Antwort...
Habe jetzt einen Akku im Ladegerät und werde diesen dann vollgeladen einige Stunden in der Kamera belassen - bin sehr gespannt, ob sich dann was tut....melde mich dann erneut
VG Peter

denkfisch
Beiträge: 4
Registriert: Freitag 16. Februar 2018, 11:43

Re: LX100 - nichts geht mehr...

Beitrag von denkfisch » Samstag 27. November 2021, 21:00

Schade, das war es wohl nicht. Habe den Akku voll aufgeladen und ca. 6 Stunden in der Kamera gelassen - leider tut sich nach wie vor nichts, wenn ich sie anschalte. Ist mir ein vollständiges Rätsel...Tiefentenladung wäre eine plausible Antwort gewesen. Wie sich eine Kamera allerdings selbst zerstören kann? - Ich bin sicherlich kein Technik-Freak, weiß aber, dass sie noch funktionierte als ich sie in den Schrank gelegt habe und nach einem "Schlaf" von einigen Monaten geht plötzlich nix mehr. Sehr seltsam...

Antworten

Zurück zu „Lumix Kompaktkameras der LX- und LF-Reihe“