LX100 Objektiv bei schwachem Akku nicht zurückfahren

Edelkompakte für Kenner und Könner – hier geht`s um die LX-Reihe.
Antworten
quang
Beiträge: 1
Registriert: Dienstag 29. August 2017, 10:56

LX100 Objektiv bei schwachem Akku nicht zurückfahren

Beitrag von quang » Dienstag 29. August 2017, 11:09

Hallo,
Ich besitze seit 3 Monaten einen LX100 und bin damit sehr zufrieden. Nur gibt es einen Schönheitsfehler:
Wenn der Akku fast leer war, kam das Objektiv nicht mehr in das Kameragehäuse zurück. Erst musste der Akku entnommen und aufgeladen werden. Dann danach wenn der voll aufgeladene Akku in das Kamera gesteckt wird, kommt das Objektiv erst zurück. Ohne Reservebatterie, oder wenn die 2. Batterie auch leer wird, ist es sehr problematisch, die Kamera zu transportieren. Es könnte sehr leicht die Kamera beschädigen.
Haben Sie auch bei Ihren LX100 diesen Fehler festgestellt. Bei anderen Kameras ist mir noch nie so passiert.
Vielen Dank für Ihre Antwort.
Quang

Benutzeravatar
HUH
Beiträge: 4105
Registriert: Montag 25. März 2013, 15:20
Wohnort: Nordrhein-Westfalen

Re: LX100 Objektiv bei schwachem Akku nicht zurückfahren

Beitrag von HUH » Dienstag 29. August 2017, 12:36

Mein Auto blieb vor Garage stehen.
Der Tank war leer.
Gruß Ulrich

G3, 14-42, 1,4/25,Pana 45-150, SZ1, Alpha 200, div. Analoge

mein Flickr

Benutzeravatar
zawiro
Beiträge: 1286
Registriert: Mittwoch 21. März 2012, 16:33
Wohnort: Stephanskirchen/Bayern

Re: LX100 Objektiv bei schwachem Akku nicht zurückfahren

Beitrag von zawiro » Dienstag 29. August 2017, 13:20

Hallo Quang,

die Frage ist, was meinst du mit "der Akku ist fast leer"? Wie hat in diesem Fall die Anzeige ausgesehen, normalerweise wird man doch gewarnt, wenn der Akku fast leer ist ( Du sprichst doch vom Original-Akku?). da sollte auch noch genügend Power für das Einfahren des Objektivs vorhanden sein

Ich habe immer einen Zweit-Akku bei mir, für alle Fälle, aber bin noch nie in die von Dir beschriebene Situation, weder bei meiner LX100, noch bei meinen anderen Kompakten, gekommen, da ich immer rechtzeitig nach Anzeige wechsle. Auch nicht mit Fremdfabrikats-Akkus. Logischerweise geht an der Kamera nichts mehr, wenn der Akku völllig leer gezutzelt ist.

Trotzdem ein interessanter Hinweis, es wird wohl bei allen Kompakten so sein?
...viele Grüße aus dem Chiemgau,
Wilfried
Nobody is perfect



Lumix GX80, 14-140/II Pana, 20mm/1.7 Pana, 9-18mm Olympus, Lumix TZ91, Lumix LF1
Bearbeitung: FastStone, Photomatix Pro.

Benutzeravatar
jessig1
Beiträge: 4284
Registriert: Sonntag 28. Oktober 2012, 09:47
Wohnort: Rheinstetten

Re: LX100 Objektiv bei schwachem Akku nicht zurückfahren

Beitrag von jessig1 » Dienstag 29. August 2017, 16:06

Hallo,

mir ist keine Kompakt- oder Bridgekamera bekannt, die so reagiert.

Sobald der Akku eine Grenze unterschritten hat schalten die Kameras ab und fahren das Objektiv ein. Sollte es bei dir nicht so sein, dann hat die Kamera entweder einen Defekt oder du benutzt Akkus von Fremdherstellern die nicht richtig mit der Kamera funktionieren.
Gruß Jürgen

Wär in meinen Texden Schreibfheler findet darf diese bhalten

https://www.flickr.com/photos/jessig1je" onclick="window.open(this.href);return false;

Benutzeravatar
Horka
Beiträge: 6821
Registriert: Sonntag 26. August 2012, 12:08
Wohnort: Südlich von Köln

Re: LX100 Objektiv bei schwachem Akku nicht zurückfahren

Beitrag von Horka » Dienstag 29. August 2017, 18:49

Wenn ich mich recht erinnere (es kommt selten vor), fährt keine meine Bridges das Objektiv bei schwächelndem Akku ein. Warum auch? Die Warnung ist frühzeitig da, der Akku kann getauscht oder weiter entladen werden, die verbleibende Ladung muss/sollte nicht auf Kosten einiger Bilder zum Einfahren des Objektivs genutzt werden.

Oft reicht eine kurze Erholung nach dem Abschalten aus, das Objektiv doch einzufahren.

Horst
Handliche Kameras

Benutzeravatar
jessig1
Beiträge: 4284
Registriert: Sonntag 28. Oktober 2012, 09:47
Wohnort: Rheinstetten

Re: LX100 Objektiv bei schwachem Akku nicht zurückfahren

Beitrag von jessig1 » Dienstag 29. August 2017, 19:43

Also aktuell machen das meine FZ1000 und meine FZ82.
Meine FZ200 hat das damals auch gemacht und zwei Kleinknipsen machen das auch.
Gruß Jürgen

Wär in meinen Texden Schreibfheler findet darf diese bhalten

https://www.flickr.com/photos/jessig1je" onclick="window.open(this.href);return false;

Benutzeravatar
amarok vom solling
Beiträge: 2270
Registriert: Sonntag 18. März 2012, 11:53
Wohnort: 50 Meter bis zur Weser

Re: LX100 Objektiv bei schwachem Akku nicht zurückfahren

Beitrag von amarok vom solling » Donnerstag 31. August 2017, 10:46

Zitat:
"Also aktuell machen das meine FZ1000 und meine FZ82.
Meine FZ200 hat das damals auch gemacht"

und fz 8 und fz 150 ebenfalls - uns alle auch mit fremd-akkus.
Mit besten Grüßen
Bild


Der Mensch sagt: die Zeit vergeht;
die Zeit sagt: der Mensch vergeht.
(Indische Weisheit)


FZ 1000, Marumi-Achr. +3; vorher FZ 8, dann FZ 200,
davor analog: Nikon-EL mit Tokina-Zooms und Zubehör

Antworten