Lumix FS16

FT, FX, FS... Hier gibt`s Fragen und Antworten
Antworten
shadoko
Beiträge: 16
Registriert: Mittwoch 4. März 2020, 13:15
Wohnort: Osnabrück

Lumix FS16

Beitrag von shadoko » Mittwoch 30. Dezember 2020, 09:14

Hallo!
Gibt es bei obengenannter Kamera so etwas wie ein Hardware Reset?
Die Funktionstasten sind ohne Funktion, als keine menue Auswahl moeglich.
Nach dem Einschalten erscheint bei Aufnahmefunktion "Speicherkarte voll"
Da die Menue- und Funktionstasten nicht funktionieren, kann ich keine
Bilder auswaehlen und loeschen.

Das Herausnehmen und Wiedereinsetzen des Akkus brachte keine Veraenderung.
Fuer Hilfe waere ich dankbar!
Gruss, shadoko

Benutzeravatar
oberbayer
Ehrenmitglied
Beiträge: 10691
Registriert: Freitag 2. November 2012, 17:43
Wohnort: Aichach in Bayern
Kontaktdaten:

Re: Lumix FS16

Beitrag von oberbayer » Mittwoch 30. Dezember 2020, 12:04

Probier mal den Akku für mindestens sechs Stunden draußen zu lassen.
Mal eine andere Speicherkarte ausprobieren, die Karte sollte dann mit der Kamera formatiert werden wenn das Menü wieder geht.
Wenn das Menü wieder funktioniert die Kamera auf Werkseinstellung zurücksetzen.
Gruß aus Bayern, Herbert

G9, GX80, FZ1000, TZ202
PL 12/f1.4 + 10-25/f1.7 + 12-60/f2.8-4.0 + 42,5/f1.2 + 50-200/f2.8-4.0 + 100-400/f4.0-6.3 + 200/f2.8+TK1.4 -Pana 35-100/f2.8 -M.Zuiko 60/f2,8 Macro usw. Viele Analoge Objektive...
mein-flickr

shadoko
Beiträge: 16
Registriert: Mittwoch 4. März 2020, 13:15
Wohnort: Osnabrück

Re: Lumix FS16

Beitrag von shadoko » Donnerstag 31. Dezember 2020, 14:22

Danke fuer den Tip! Dann werde ich den Akku gleich mal rausnehmen und bis naechstes Jahr draussen lassen!
Mal schauen. Achso noch was anderes: Wie gross (GB) duerfen die Speichkarten ueberhaupt sein, wenn ich jetzt
noch eine andere suchen soll?
Gruss, Matthias

Benutzeravatar
oberbayer
Ehrenmitglied
Beiträge: 10691
Registriert: Freitag 2. November 2012, 17:43
Wohnort: Aichach in Bayern
Kontaktdaten:

Re: Lumix FS16

Beitrag von oberbayer » Donnerstag 31. Dezember 2020, 19:18

shadoko hat geschrieben:
Donnerstag 31. Dezember 2020, 14:22
Danke fuer den Tip! Dann werde ich den Akku gleich mal rausnehmen und bis naechstes Jahr draussen lassen!
Mal schauen. Achso noch was anderes: Wie gross (GB) duerfen die Speichkarten ueberhaupt sein, wenn ich jetzt
noch eine andere suchen soll?
Gruss, Matthias
Die Größe ist eigentlich egal. Aber ich empfehle 32GB, das reicht.
Wichtig ist die Schreibgeschwindigkeit. Mit 60MB/s schreiben bist du auf der sicheren Seite.
Kannst dann im nächsten Jahr berichten, ob das mit dem Akku herausnehmen zum Erfolg geführt hat.
Gruß aus Bayern, Herbert

G9, GX80, FZ1000, TZ202
PL 12/f1.4 + 10-25/f1.7 + 12-60/f2.8-4.0 + 42,5/f1.2 + 50-200/f2.8-4.0 + 100-400/f4.0-6.3 + 200/f2.8+TK1.4 -Pana 35-100/f2.8 -M.Zuiko 60/f2,8 Macro usw. Viele Analoge Objektive...
mein-flickr

shadoko
Beiträge: 16
Registriert: Mittwoch 4. März 2020, 13:15
Wohnort: Osnabrück

Re: Lumix FS16

Beitrag von shadoko » Montag 18. Januar 2021, 13:30

Leider hat das Herausnehmen des Akkus (einen ganzen Tag) nichts geandert, man kann die Funktionstasten nicht benutzen.

Ich habe dann mal die Kamera zerlegt, die Anschlusskontakte sowie die Schalterplatine wiesen keine Auffaelligkeiten auf.
Es muss also irgendetwas softwaremaessiges sein. Wenn es da irgendwo so etwas wie ein Hardware-Reset Schalter gaebe.
(so wie man zB bei Router und anderem elektrinischem Geraffel alles auf Auslierferungszustand zuruecksetzen kann)
Gruss und im Hoffnug auf Ideen!
Matthias

Benutzeravatar
phoenix66
Beiträge: 962
Registriert: Freitag 13. September 2019, 16:45
Wohnort: 07548 Gera

Re: Lumix FS16

Beitrag von phoenix66 » Montag 18. Januar 2021, 15:11

@Sadoko,

ich hätte da vielleicht noch ein paar Tipps. Kannst du die Speicherkartenkontakte reinigen? Wenn nicht, dann lasse die Karte draußen und halte die "disp"-Taste gedrückt beim Einschalten der Kamera. Alternativ kannst du das auch mit der Wiedergabe-Taste probieren. Berichte bitte, ob irgend ein Tipp geholfen hat.

Gruß Martin
Panasonic Lumix G 81 mit Tamron 14-150 mm; Fuji S 1; Nikon P 900
PC: Linuxmint-20.1 cinnamon 64 bit,
Browser Firefox
https://www.flickr.com/photos/146254480@N08/

shadoko
Beiträge: 16
Registriert: Mittwoch 4. März 2020, 13:15
Wohnort: Osnabrück

Re: Lumix FS16

Beitrag von shadoko » Donnerstag 21. Januar 2021, 10:54

Ich habe es eben probiert: nacheinander beim Einschalten mit verschiedenen Kombinationen.
Jedoch alles ohne Auswirkung. Als ob alle Tasten ohne Funktion sind. Kombination mit der Wiedergabe Taste
geht nicht, da es ein Schalter ist: entweder Wiedergabe oder Aufnahme. Beim Einschalten der Kamera
in beiden moeglichen Positionen dieses Schalters auch keine Aenderung.
Dieses ist uebrigens der einzige Schalter auf der Platine, der zu funktionieren scheint:

Ich kann also auf Aufnahme stellen, wobei die Kamera mir piepend prompt zu verstehen gibt
"intern. Speicher voll"

dann kann auf Wiedergabe schalten und sehe ein gemachtes Bild, kann aber kein weiteres
sehen, da die anderen Tasten ohne Funktion sind.

Wenn ich dann eine Speicherkarte einlege auf der einige Bilder sind, wird mir eines angezeigt
und erscheint keine "int. Speicher voll" Warnung, da ja noch Platz auf der Karte ist.

Ich kann aber keine Bilder machen, da im Aufnahmemodus zuerst ein Hinweis erscheint
"Datum und Zeit einstellen" Und das kann ich eben nicht machen, da die dafuer not-
wendigen Tasten ohne Funktion sind. Also komme ich nicht weiter und kann keine
Bilder machen. Grrrr.
Ich werde die Kamera mal wohl komplett zerlegen muessen.
Gruss, Matthias

Benutzeravatar
oberbayer
Ehrenmitglied
Beiträge: 10691
Registriert: Freitag 2. November 2012, 17:43
Wohnort: Aichach in Bayern
Kontaktdaten:

Re: Lumix FS16

Beitrag von oberbayer » Donnerstag 21. Januar 2021, 13:40

shadoko hat geschrieben:
Donnerstag 21. Januar 2021, 10:54
Ich habe es eben probiert: nacheinander beim Einschalten mit verschiedenen Kombinationen.
Jedoch alles ohne Auswirkung. Als ob alle Tasten ohne Funktion sind. Kombination mit der Wiedergabe Taste
geht nicht, da es ein Schalter ist: entweder Wiedergabe oder Aufnahme. Beim Einschalten der Kamera
in beiden moeglichen Positionen dieses Schalters auch keine Aenderung.
Dieses ist uebrigens der einzige Schalter auf der Platine, der zu funktionieren scheint:

Ich kann also auf Aufnahme stellen, wobei die Kamera mir piepend prompt zu verstehen gibt
"intern. Speicher voll"

dann kann auf Wiedergabe schalten und sehe ein gemachtes Bild, kann aber kein weiteres
sehen, da die anderen Tasten ohne Funktion sind.

Wenn ich dann eine Speicherkarte einlege auf der einige Bilder sind, wird mir eines angezeigt
und erscheint keine "int. Speicher voll" Warnung, da ja noch Platz auf der Karte ist.

Ich kann aber keine Bilder machen, da im Aufnahmemodus zuerst ein Hinweis erscheint
"Datum und Zeit einstellen" Und das kann ich eben nicht machen, da die dafuer not-
wendigen Tasten ohne Funktion sind. Also komme ich nicht weiter und kann keine
Bilder machen. Grrrr.
Ich werde die Kamera mal wohl komplett zerlegen muessen.
Gruss, Matthias
Das hört sich gar nicht gut an :o
Da würde ich den Gedanken an eine Investition für eine neue Kamera ins Auge fassen...
Gruß aus Bayern, Herbert

G9, GX80, FZ1000, TZ202
PL 12/f1.4 + 10-25/f1.7 + 12-60/f2.8-4.0 + 42,5/f1.2 + 50-200/f2.8-4.0 + 100-400/f4.0-6.3 + 200/f2.8+TK1.4 -Pana 35-100/f2.8 -M.Zuiko 60/f2,8 Macro usw. Viele Analoge Objektive...
mein-flickr

Antworten