Lumix 20mm 1,7 Obkektivkennung

Hier geht`s um die "Augen" für die Lumix G-, GH-, GF- und GX-Modelle. Alles rund um die Micro-Four-Thirds-Linsen von Panasonic, Olympus, Leica, Voigtländer und Co.
Antworten
Karl-Christian
Beiträge: 9
Registriert: Samstag 7. September 2013, 19:50

Lumix 20mm 1,7 Obkektivkennung

Beitrag von Karl-Christian » Mittwoch 18. September 2013, 09:06

Hallo, ich habe mit meinem erst kürzlich erworbenen Pankake ein Problem, die Kamera schreibt zwar die Brennweite in die Raw Datei aber
die Objektivbezeichnung fehlt. Bei meinem Kit Objektiv und den selben Kameraeinstellungen steht sie drin steht sie drin.
Ist dies ein Fehler, oder haben die Pana Leute gepennt ?
Bei der Kamera handelt es sich um eine G3.

Gruß Karl

Benutzeravatar
Janer
Beiträge: 2702
Registriert: Montag 12. März 2012, 07:59

Re: Lumix 20mm 1,7 Obkektivkennung

Beitrag von Janer » Mittwoch 18. September 2013, 10:38

Ich habe zwar nicht die G3, aber bei der GH3 und der G5 werden die Objektivdaten des 20er hinterlegt.

Gruß Jan
OM-D E-M1 MarkII, EM5 MarkII,Zuiko f1.8 25mm,Zuiko f1.8 45 mm, Zuiko f1.8 75mm, f2.8 12-40mm, f2.8 40-150mm + TC14, f4 12-100mm, Lumix f4 7-14mm
Metz 52/Yongnuo 560III + Yongnuo YN560-TX
Lightroom CC

mein flickr

Benutzeravatar
basaltfreund
Ehrenmitglied
Beiträge: 16686
Registriert: Freitag 23. Dezember 2011, 20:13

Re: Lumix 20mm 1,7 Obkektivkennung

Beitrag von basaltfreund » Mittwoch 18. September 2013, 10:55

bei meiner G3 werden die Objektivdaten hinterlegt!
viele Grüsse aus der Eifel Michael
G3 - Kit 14-42 - Raynox 150 - Pana 100-300 | SONY RX100M3 | SAMSUNG S7edge

Karl-Christian
Beiträge: 9
Registriert: Samstag 7. September 2013, 19:50

Re: Lumix 20mm 1,7 Obkektivkennung

Beitrag von Karl-Christian » Mittwoch 18. September 2013, 14:06

Das ganze ist ein wenig verwirrend, DXO Optics Pro 8 erkennt kein Objektiv obwohl ich die Korrekturmodule für das 20er (raw und jpg) von deren Webseite geladen habe. Dann habe ich mir den Exif Editor vom Mac Appstore für knapp 8 Euro gekauft, der erkannte selbst das Mit Objektiv welches von DXO richtig erkannt wurde nicht. Als letztes habe ich die RAWs direkt in Aperture 3 geladen, dort wurden beide Objektive erkannt, das Pankake als "LUMIX G 20/F1.7 II".
Nun meine Frage, gibt es mehrere Versionen von diesem Objektiv ?

Und eine weitere Frage hätte ich auch noch, ist es normal das die Kamera im Automatikmodus fast immer ohne Not eine große Blende wählt ? Ich habe absolut kein Problem mit Blendenvorwahl, aber eine Automatik welche Offenblende mit 1/200 bei 160ISO ansteuert macht wirklich wenig Sinn.

Benutzeravatar
basaltfreund
Ehrenmitglied
Beiträge: 16686
Registriert: Freitag 23. Dezember 2011, 20:13

Re: Lumix 20mm 1,7 Obkektivkennung

Beitrag von basaltfreund » Mittwoch 18. September 2013, 14:30

Karl-Christian hat geschrieben: Und eine weitere Frage hätte ich auch noch, ist es normal das die Kamera im Automatikmodus fast immer ohne Not eine große Blende wählt ? Ich habe absolut kein Problem mit Blendenvorwahl, aber eine Automatik welche Offenblende mit 1/200 bei 160ISO ansteuert macht wirklich wenig Sinn.
das kann ich bestätigen, ist bei mir genauso und nervt manchmal ziemlich
viele Grüsse aus der Eifel Michael
G3 - Kit 14-42 - Raynox 150 - Pana 100-300 | SONY RX100M3 | SAMSUNG S7edge

Benutzeravatar
Lenno
Ehrenmitglied
Beiträge: 16973
Registriert: Samstag 21. Mai 2011, 11:13

Re: Lumix 20mm 1,7 Obkektivkennung

Beitrag von Lenno » Mittwoch 18. September 2013, 14:32

Das kann auch mit der Objektivfirmware zusammenhängen, die ist seit Anbeginn glaube ich noch nie geupdatet worden.

Benutzeravatar
Horka
Beiträge: 9779
Registriert: Sonntag 26. August 2012, 12:08
Wohnort: Südlich von Köln

Re: Lumix 20mm 1,7 Obkektivkennung

Beitrag von Horka » Mittwoch 18. September 2013, 15:44

Das ist offensichtlich kameraabhängig. G2 und G7 belichten 1,8 1/800, die G5 macht 2,8 1/250.

Horka
Handliche Kameras

Karl-Christian
Beiträge: 9
Registriert: Samstag 7. September 2013, 19:50

Re: Lumix 20mm 1,7 Obkektivkennung

Beitrag von Karl-Christian » Mittwoch 18. September 2013, 18:34

Hmm, also den Automatikmodus werde ich dann nicht benutzen, das ist ärgerlich kann man aber umgehen. Die Geschichte mit dem von DXO trotz
vorhandenen Korrekturmodulen, nicht erkanntem 20/1.7 ist noch ärgerlicher. Ich habe dann wiederwillig Silkypix doch noch installiert. SP scheint
das 20er zu erkennen da die Verzerrungen korrigiert wurden, ich bin noch am ausprobieren aber die Ergebnisse sehen schon ganz gut aus.
Allerdings ist die Programmoberfläche sehr gewöhnungsbedürftig, und die deutsche Übersetzung der Bedienelemente ist auch nicht immer
selbsterklärend.

Gruß Karl

Benutzeravatar
UlrichH
Beiträge: 5472
Registriert: Montag 25. März 2013, 15:20
Wohnort: Nordrhein-Westfalen

Re: Lumix 20mm 1,7 Obkektivkennung

Beitrag von UlrichH » Mittwoch 18. September 2013, 19:27

Meine G3 kennt bei iA und P bei Verwndung des 1,4/25 ohne Korrektur nur die Blende 1,4.
Auch mit 2000/sec.
Gruß Ulrich

GX80, G3, 14-42, 1,4/25,Pana 45-150, SZ1, Alpha 200, div. Analoge

mein Flickr

Benutzeravatar
Michael.V
Beiträge: 863
Registriert: Samstag 3. August 2013, 15:42
Wohnort: Wien

Re: Lumix 20mm 1,7 Obkektivkennung

Beitrag von Michael.V » Mittwoch 18. September 2013, 19:42

Karl-Christian hat geschrieben:DXO Optics Pro 8 erkennt kein Objektiv obwohl ich die Korrekturmodule für das 20er (raw und jpg) von deren Webseite geladen habe.
Karl-Christian hat geschrieben:Als letztes habe ich die RAWs direkt in Aperture 3 geladen, dort wurden beide Objektive erkannt, das Pankake als "LUMIX G 20/F1.7 II".
Karl-Christian hat geschrieben:Die Geschichte mit dem von DXO trotz vorhandenen Korrekturmodulen, nicht erkanntem 20/1.7 ist noch ärgerlicher.
Dumme Frage: Welches Objektiv hast du eigentlich? :? Das H-H020A wird von DxO Optics Pro nämlich erst ab 11.2013 unterstützt. :roll:
Schöne Grüße aus Wien,
Michael


Panasonic LUMIX G6, H-FS14140; Olympus M.ZUIKO 25|45/1.8; SIGMA Art 60/2.8 DN; Metz 52 AF-1; Nissin i40; RØDE VideoMic GO; div. Software/Zubehör;

Karl-Christian
Beiträge: 9
Registriert: Samstag 7. September 2013, 19:50

Re: Lumix 20mm 1,7 Obkektivkennung

Beitrag von Karl-Christian » Donnerstag 19. September 2013, 08:49

Michael.V hat geschrieben:[Optics Pro[/url] nämlich erst ab 11.2013 unterstützt. :roll:
Vielen Dank Michael, hatte ich übersehen. Du hast mir den Tag gerettet. :D

Gruß Karl

Antworten