FAQ  •  Registrieren  •  Anmelden

H020 f/1.7 fokussiert nicht mehr

<<

Cors

Beiträge: 18

Registriert: Dienstag 26. November 2013, 10:48

Beitrag Freitag 11. November 2016, 10:47

H020 f/1.7 fokussiert nicht mehr

Hilfe! Meine 20er Festbrennweite fokussiert nicht mehr, weder manuell noch automatisch. Hat jemand dasselbe Problem oder Lösungsvorschläge?? Bin für jeden Tipp dankbar...
<<

Slayer

Benutzeravatar

Beiträge: 1642

Registriert: Donnerstag 29. September 2011, 10:42

Beitrag Freitag 11. November 2016, 11:01

Re: H020 f/1.7 fokussierr nicht mehr

Hi Cors,

versucht das Objektiv denn noch zu fokussieren oder macht es einfach gar nichts und ist still?
Viele Grüße,
Patrick


---
Lumix G81
Panasonic 7-14/ 15/ 20/ 100-300
Olympus 45/ 60 / 75
Meine Bilder auf flickr

EX: TZ8 / FZ150/ G5/ G70 || Pana 12-35I/ 14-42/ 14-140II/ 45-200 Oly 9-18/ 25 Sigma 60 Wali 7,5
<<

Cors

Beiträge: 18

Registriert: Dienstag 26. November 2013, 10:48

Beitrag Freitag 11. November 2016, 11:02

Re: H020 f/1.7 fokussiert nicht mehr

Manchmal kommt das Klickgeräusch vom Fokussieren, aber es wird nicht mehr scharf gestellt
<<

Slayer

Benutzeravatar

Beiträge: 1642

Registriert: Donnerstag 29. September 2011, 10:42

Beitrag Freitag 11. November 2016, 11:45

Re: H020 f/1.7 fokussiert nicht mehr

Hmm, ein Klickgeräusch kenn ich eigentlich gar nicht. Nur dieses Motor - Surren beim Fokussieren. Ich habe die alte Version, da merkt man dann auch, dass sich da was vor und zurück bewegt.

klappt das Fokussieren denn bei anderen Objektiven?

Und wenn du manuell Fokussierst, bemerkst du denn eine Veränderung im Bild?
Viele Grüße,
Patrick


---
Lumix G81
Panasonic 7-14/ 15/ 20/ 100-300
Olympus 45/ 60 / 75
Meine Bilder auf flickr

EX: TZ8 / FZ150/ G5/ G70 || Pana 12-35I/ 14-42/ 14-140II/ 45-200 Oly 9-18/ 25 Sigma 60 Wali 7,5
<<

Cors

Beiträge: 18

Registriert: Dienstag 26. November 2013, 10:48

Beitrag Freitag 11. November 2016, 21:17

Re: H020 f/1.7 fokussiert nicht mehr

Fokussieren mit anderen Objektiven ist kein Problem. Beim manuellen Fokussieren ändert sich nichts beim Drehen des Fokusrings.
<<

Retina1

Benutzeravatar

Beiträge: 716

Registriert: Sonntag 19. Januar 2014, 12:46

Beitrag Samstag 12. November 2016, 16:50

Re: H020 f/1.7 fokussiert nicht mehr

Hallo,

wenn die anderen Objektive funktionieren, stimmt vielleicht mit der Kommunikation Kamera-Objektiv was nicht. Versuch doch mal, die Kontakte am Objektiv zu reinigen.

Gruß Klaus
Unsere gemeinsame Ausrüstung: G3, G6, GX7, LX100, Pana 20, 42,5/1.2, 14-42 (I), 14-140 (II), 100-300; Oly 9-18, 40-150/4.0, 9mm Body Cap Lens, Tamron 14-150, diverses Altglas und Zubehör

Zurück zu Objektive für die G-, GH-, GF-, GM- und GX-Reihe

Wer ist online?

Mitglieder in diesem Forum: Paust55 und 1 Gast

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.
Deutsche Übersetzung durch phpBB.de
Impressum