Lumix S5II A-Mode

Hier gibt`s Infos und Diskussionen rund um die neuen Vollformat-Kameras
Antworten
locutus69
Beiträge: 4
Registriert: Dienstag 13. Februar 2024, 01:44

Lumix S5II A-Mode

Beitrag von locutus69 » Dienstag 13. Februar 2024, 02:06

Hallo,
dies betrifft wahrscheinlich nicht nur die S5ii, sondern ist mehr eine generelle Frage. Habe die Kamera erst zwei Tage und komme von Fuji und Pentax, daher möchte ich nicht ausschließen, dass ich vielleicht einfach nur ein Brett vorm Kopf habe.... jedenfalls, wenn ich die Kamera im A-Modus betreibe und den Iso Wert auf Automatik (z.B. bis 10000) eingestellt habe, funktioniert das in Lichtsituationen, die eine relativ kurze Belichtungszeit (oberhalb einer Sekunde) ergeben normal. Wenn ich jedoch die Kamera nachts nach draußen richte, wo natürlich deutlich weniger Licht ist, es aber auch nicht stockdunkel ist, blinken sowohl Blende als auch Belichtungszeit rot. Ich hätte jetzt erwartet, dass die Kamera halt 10, 20 oder 30 Sek. oder länger belichtet, was halt nötig ist um bei dieser Blende genug Licht auf den Sensor zu bringen.... Denkfehler?

Danke im Voraus

Photonensammler
Beiträge: 5
Registriert: Sonntag 28. Januar 2024, 09:19

Re: Lumix S5II A-Mode

Beitrag von Photonensammler » Dienstag 13. Februar 2024, 07:51

Ist vielleicht eine minimale Verschlusszeit eingestellt?

Benutzeravatar
Slayer
Moderator
Beiträge: 4481
Registriert: Donnerstag 29. September 2011, 10:42
Wohnort: Münster
Kontaktdaten:

Re: Lumix S5II A-Mode

Beitrag von Slayer » Dienstag 13. Februar 2024, 07:52

locutus69 hat geschrieben:
Dienstag 13. Februar 2024, 02:06
.... jedenfalls, wenn ich die Kamera im A-Modus betreibe und den Iso Wert auf Automatik (z.B. bis 10000) eingestellt habe, funktioniert das in Lichtsituationen, die eine relativ kurze Belichtungszeit (oberhalb einer Sekunde) ergeben normal. Wenn ich jedoch die Kamera nachts nach draußen richte, wo natürlich deutlich weniger Licht ist, es aber auch nicht stockdunkel ist, blinken sowohl Blende als auch Belichtungszeit rot. Ich hätte jetzt erwartet, dass die Kamera halt 10, 20 oder 30 Sek. oder länger belichtet, was halt nötig ist um bei dieser Blende genug Licht auf den Sensor zu bringen.... Denkfehler?
Hallo auch,

ja, also theoretisch würde ich das genauso wie du erwarten. Was passiert denn wenn du auslöst? Wird das Bild dann schwarz? Ist also total unterbelichtet? ISO 10000 ist natürlich schon sehr hoch. So dunkel muss es erstmal werden, damit die Verschlusszeit über eine Sekunde geht.
Probiere doch mal die ISO Automatik auf einen niedrigeren Wert zu stellen, so auf 800 vielleicht, und wiederhole den Versuch. Geht die Verschlusszeit dann hoch?
Ich habe das an meiner S5 gerade mal getestet und bei mir ist es so. Aber bei mir bekomme ich Blende und Verschlusszeit auch nicht zum blinken. Vielleicht hast du noch etwas anderes eingestellt. Am elektronischen Verschluss kann es eigentlich auch nicht liegen. Der war bei älteren Modellen auf eine Sekunde beschränkt. Aber um das auszuschließen versuche doch mal den Verschlusstyp zu ändern, auf mechanischen Verschluss.
Dann würde mir evtl. noch die "Minimale Verschlusszeit" einfallen. Normalerweise wird die im Notfall auch nicht eingehalten, aber evtl. gibt es auch dort feste Begrenzungen.

Einen Denkfehler hast du aber nicht. Bei Fester Blende und maximaler ISO muss natürlich irgendwann die Verschlusszeit hochgehen.

Und zum Schluss... herzlich willkommen hier im Forum!
Viele Grüße,
Patrick


---
Lumix S5
Sigma 16-28 / 20 / 150-600
Lumix 35 / 50 / 85 / 70-300

Mein flickr


Benutzeravatar
Jock-l
Ehrenmitglied
Beiträge: 20418
Registriert: Sonntag 10. Januar 2016, 13:26
Kontaktdaten:

Re: Lumix S5II A-Mode

Beitrag von Jock-l » Dienstag 13. Februar 2024, 07:52

Moin und Hallo zum Aufschlagen hier ;)

Denkfehler insofern, weil ich davon ausgehe daß in der BDA bestimmt mitgeteilt ist wo ISO-Automatik endet... daher das Blinken seitens der Kamera. Ich würde auf festen ISO-Wert wechseln und sehen wie die Kamera reagiert. Das für die normale Fotograife aus der Hand.

Wenn es um Langzeitbelichtung geht ("Bulb") wechseln von elektronischen Versschluß auf mechanischen...

Edit: Eben war nichts zu sehen an Antworten, sind doch schon einige wach :lol:
Im bürgerlichen Leben ist Jürgen ein Allerweltsvorname, in Foren (oft vergeben) nutze ich Jockel in einer leicht veränderten Schreibweise -> Jock-l ;)
Mehr Lametta ist da nicht :lol: Doch: Blau-Gelb sind meine Farben !!!

Benutzeravatar
sardinien
Beiträge: 375
Registriert: Montag 29. November 2021, 15:41

Re: Lumix S5II A-Mode

Beitrag von sardinien » Dienstag 13. Februar 2024, 09:29

Hallo und willkommen im Forum.

1. Der SH Modus verhindert längere Belichtungszeiten (bis max. 1/60)
2. AutoISO A ist für mich nicht die ideale Wahl für Langzeitbelichtungen im A Modus
3. Im A Modus verwende ich eine fixe ISO
4. Bei langen Belichtungszeiten ist die Langzeitrausch-Reduktion zu aktivieren (mehrere Methoden möglich)
Servus Gerd
G9I+II + GH5 + GX8/80 + f/1.8 8 mm fish bis f/4-6.3 100-400 mm
S5 I + II + Lumix: f/1.8 35 mm+50 mm+85 mm f/4 24-105 mm f/4.5-5.6 70-300 mm Sigma: f/1.4 20 mm + f/2.8 14-24 mm + f/2.8 105 mm Macro bzw. f/5.6 210 mm + f/5-6.3 150-600 mm

locutus69
Beiträge: 4
Registriert: Dienstag 13. Februar 2024, 01:44

Re: Lumix S5II A-Mode

Beitrag von locutus69 » Dienstag 13. Februar 2024, 11:42

Hallo,
danke für die ganzen Antworten. Das werde ich alles heute Abend mal checken. Mir ging es auch nicht so darum in dieser speziellen Einstellung zu fotografieren, ich habe mich nur gewundert warum die Kamera sich so verhält, aber möglich Antworten stehen ja vielleicht schon in den Antworten.

locutus69
Beiträge: 4
Registriert: Dienstag 13. Februar 2024, 01:44

Re: Lumix S5II A-Mode

Beitrag von locutus69 » Mittwoch 14. Februar 2024, 00:26

Hallo,
komme heute leider doch nicht mehr dazu es zu tetsen, leider erst am Wochenende, aber schon mal soviel zu Euren Vermutungen:
  • Eine minimaler Verschlusszeit war nicht eingestellt.
  • Der Verschlusstyp stand auf mechanisch.
  • Wenn ich auslöse, ist das Bild akzeptabel, vielleicht etwas zu dunkel, belichtet.
SH Modus und BDA sind mir leider keine Begriffe. Die Einstellung NR, die ich kenne bearbeitet das Bild ja nur nach dem Fertigstellen meines Wissens.

Ich treffe mich am Wochenende mit einem Freund, der die S5M1 hat, dann werden wir mal bei gleicher Lichtsituation vergleichen. Letztendlich hatte ich das auch nur ausbrobiert, weil ich die Kamera auch für Zeitraffer benutzen wollte, wo sie schon all die schönen Einstellmöglichkeiten hat. Und da dachte ich mit mittlerer Blende, hoher Isotoleranz und variabler Belichtungszeit, die aber auch nicht zu lang wird, bin ich da gut aufgestellt für einen Night to day Übergang. Auch das werde ich testen. Danke schon mal bis hier hin.

Benutzeravatar
Jock-l
Ehrenmitglied
Beiträge: 20418
Registriert: Sonntag 10. Januar 2016, 13:26
Kontaktdaten:

Re: Lumix S5II A-Mode

Beitrag von Jock-l » Mittwoch 14. Februar 2024, 07:58

BDA -> Bedienungsanleitung
SH -> Preburst Modus

Zeitraffer ist schon spezieller, Deflickering hatte ich durch manuellen Modus an der Kamera weitgehend ausgeschlossen (meine Tests liegen aber bereits einige Jahre zurück), hier würde ich Einlesen empfehlen und z.B. zu LRTimelapse u.a. als Software verweisen... night to day Übergang ist schon höheres Können und nicht mit einem Test geschafft ;)
Im bürgerlichen Leben ist Jürgen ein Allerweltsvorname, in Foren (oft vergeben) nutze ich Jockel in einer leicht veränderten Schreibweise -> Jock-l ;)
Mehr Lametta ist da nicht :lol: Doch: Blau-Gelb sind meine Farben !!!

Benutzeravatar
sardinien
Beiträge: 375
Registriert: Montag 29. November 2021, 15:41

Re: Lumix S5II A-Mode

Beitrag von sardinien » Mittwoch 14. Februar 2024, 12:50

locutus69 hat geschrieben:
Mittwoch 14. Februar 2024, 00:26
SH Modus
Der SH Modus wird mit dem Antriebsmodus RAD (links) aktiviert (Bezeichnung = II). Siehe Bedienungsanleitung S. 204. Leider hat die S5II dabei keinen Preburst Modus sondern nimmt bei mir in der Standardeinstellung 30 Aufnahmen in deer Sekunde mit AFC in Serie auf. Der RAW Speicher wird dabei kontinuierlich befüllt bis 200 Aufnahmen erreicht sind.
Servus Gerd
G9I+II + GH5 + GX8/80 + f/1.8 8 mm fish bis f/4-6.3 100-400 mm
S5 I + II + Lumix: f/1.8 35 mm+50 mm+85 mm f/4 24-105 mm f/4.5-5.6 70-300 mm Sigma: f/1.4 20 mm + f/2.8 14-24 mm + f/2.8 105 mm Macro bzw. f/5.6 210 mm + f/5-6.3 150-600 mm

locutus69
Beiträge: 4
Registriert: Dienstag 13. Februar 2024, 01:44

Re: Lumix S5II A-Mode

Beitrag von locutus69 » Mittwoch 14. Februar 2024, 18:11

Jock-l hat geschrieben:
Mittwoch 14. Februar 2024, 07:58
BDA -> Bedienungsanleitung
SH -> Preburst Modus

Zeitraffer ist schon spezieller, Deflickering hatte ich durch manuellen Modus an der Kamera weitgehend ausgeschlossen (meine Tests liegen aber bereits einige Jahre zurück), hier würde ich Einlesen empfehlen und z.B. zu LRTimelapse u.a. als Software verweisen... night to day Übergang ist schon höheres Können und nicht mit einem Test geschafft ;)
BDA danke ;) - hätte man drauf kommen können.

Den SH Modus hatte ich natürlich auch nicht aktiviert, sondern die normale Einzelbildfunktion.
Bezüglich Zeitraffer, ist das mein Hobby und da kommt man natürlich an LRT nicht vorbei. In der S5ii gibt es ja in der timelapse Funktion eine Einstellung, die Exposure Kompensation, oder so ähnlich heißt (habe die Kamera gerade nicht in der Nähe), ich Belichtungssprünge abpuffern soll... das meinte ich mit ausprobieren.

Danke für die erläuternden Worte.

Benutzeravatar
Jock-l
Ehrenmitglied
Beiträge: 20418
Registriert: Sonntag 10. Januar 2016, 13:26
Kontaktdaten:

Re: Lumix S5II A-Mode

Beitrag von Jock-l » Mittwoch 14. Februar 2024, 20:12

Ahh, die Funktion hatte ich gar nicht mehr auf den Schirm (heute kam Adapter für alte Leica-Objektive und da steckten die Hummeln im Hintern ;)), zumal ich weiterhin die S5 (vorherige Generation) als bei mir gesetzt sehe, neben Weiterbetrieb MFT.

Da es hier einige Anwender mit der S5II gibt- Erfahrungen zu solchen Themen sind immer gern gesehen (auch für später Einsteigende/ Mitlesende). ;)
Im bürgerlichen Leben ist Jürgen ein Allerweltsvorname, in Foren (oft vergeben) nutze ich Jockel in einer leicht veränderten Schreibweise -> Jock-l ;)
Mehr Lametta ist da nicht :lol: Doch: Blau-Gelb sind meine Farben !!!

Antworten

Zurück zu „Lumix-Vollformat-Systemkameras: S1R, S1, S1H und S5“