LUMIX S5IIx bricht Aufnahme ab (wegen Speicherkarte?)

Das eigene Forum für bewegte Bilder mit den Lumix-Vollformat-Systemkameras . Tauscht Euch über Eure Erfahrungen rund um AVCHD, Videoschnitt und passendes Zubehör für bessere Filme aus!
Antworten
nicojarmuth
Beiträge: 2
Registriert: Montag 26. Februar 2024, 22:32

LUMIX S5IIx bricht Aufnahme ab (wegen Speicherkarte?)

Beitrag von nicojarmuth » Montag 26. Februar 2024, 23:16

Hallo zusammen,

Ich bin etwas ratlos bei folgendem Problem:
Wenn ich mit meiner S5IIx in 4k/10bit All Intra 422 in 25p aufnehme mit einer SanDisk Extreme Pro SDXC/SDHC UHS-II, V90, bricht die Aufnahme manchmal nach rund 2-3 min ab, eine Fehlermeldung erscheint, die sagt, dass die Datenrate der Speicherkarte nicht ausreicht (dort steht dann, meine ich "Schreibgeschwindigkeit"). Das dürfte ja bei 400Mbit/s nicht der Fall sein.
Hat jemand ein ähnliches Problem oder einen Hinweis?
Ich nutze außerdem noch ein externes Mikro (Shotgun Aufsatz am Zoom H5 in WAV Stereo, 48khz 24bit), dessen Ton direkt über Line Out in die Kamera geht, aber auch das sollte die Datenrate doch nicht sonderlich erhöhen, oder?

Danke schon einmal und viele Grüße
Nico

Benutzeravatar
Slayer
Moderator
Beiträge: 4566
Registriert: Donnerstag 29. September 2011, 10:42
Wohnort: Münster
Kontaktdaten:

Re: LUMIX S5IIx bricht Aufnahme ab (wegen Speicherkarte?)

Beitrag von Slayer » Dienstag 27. Februar 2024, 09:33

Hallo auch, Nico!

Hmm, das Problem scheint schon recht speziell zu sein. Irgendwie klingt es nach einer (Teil-) defekten Speicherkarte. Generell sollte die Datenrate der Karte ausreiche, aber ich könnte mir vorstellen, dass die Karte trotzdem, aus irgendeinem Grund, zu langsam ist. Vielleicht kannst du die Geschwindigkeit der Karte mal im Rechner checken? Oder generell mal eine andere Karte ausprobieren?
Viele Grüße,
Patrick


---
Lumix S5
Sigma 16-28 / 20 / 150-600
Lumix 35 / 50 / 85 / 70-300

Mein flickr


Benutzeravatar
Jock-l
Ehrenmitglied
Beiträge: 20888
Registriert: Sonntag 10. Januar 2016, 13:26
Kontaktdaten:

Re: LUMIX S5IIx bricht Aufnahme ab (wegen Speicherkarte?)

Beitrag von Jock-l » Dienstag 27. Februar 2024, 12:35

Bei vielen Meldungen zu Produktfälschungen wäre ich auch zügig dabei, ein entspr. Tool zu Lese/Schreibgeschwindigkeiten einzusetzen.

Fiele das raus, wäre ein Blick in die Kompatibilitätsliste zur Kamera/BDA ein Hinweis ob da etwas evtl. mitgeteilt/ ausgeschlossen würde.
Im bürgerlichen Leben ist Jürgen ein Allerweltsvorname, in Foren (oft vergeben) nutze ich Jockel in einer leicht veränderten Schreibweise -> Jock-l ;)
Mehr Lametta ist da nicht :lol: Doch: Blau-Gelb sind meine Farben !!!

Benutzeravatar
Thorsten_K
Beiträge: 1903
Registriert: Dienstag 17. Juli 2018, 08:51
Wohnort: Nürnberg/Rosenau

Re: LUMIX S5IIx bricht Aufnahme ab (wegen Speicherkarte?)

Beitrag von Thorsten_K » Dienstag 27. Februar 2024, 13:08

Hallo,

laut BDA:
4k 25fps ALL-Intra -- 400MBit. (Seite 141)
Die Angabe, die Nico bei seiner SD-Karte schreibt sind nur die Lesegeschwindigkeit. Schreiben dürfte deutlich geringer sein.
Leider findet man auch keine richtig guten Technische Datenblätter zu den SD Karten.

Ich denke einfach die SD-Karte ist zu langsam. Mal SSD probieren.

Thorsten
--
Lumix GH6, GH5. G9 & GX9 , 8-18/F2.8, 10-25mm/F1.7, 12-60/F2.8-4, 100-400/F4.0-6.3 | Canon EOS 5DsR 11-24,24-70L II, 70-200LIS | CaptureOne 23 - Final Cut Pro X | Atomos Ninja V | Blackmagic Pocket 4k -MFT

FlyandHunt
Beiträge: 227
Registriert: Mittwoch 16. Juni 2021, 08:06

Re: LUMIX S5IIx bricht Aufnahme ab (wegen Speicherkarte?)

Beitrag von FlyandHunt » Dienstag 27. Februar 2024, 14:18

nicojarmuth hat geschrieben:
Montag 26. Februar 2024, 23:16

SanDisk Extreme Pro SDXC/SDHC UHS-II, V90,
Laut Website schreibt die nur mit 260mb/s - das wird nicht reichen.

Grüße
S5 II / S5 - LUMIX 20-60mm 3.5-5.6 / LUMIX 24-105mm F4 / LUMIX 85mm F1.8 / SIGMA 35mm F2 / SIGMA 100-400mm 5-6,3 | Pentax SMC 50mm F1.4 / Pentax ASAHI 135mm F2.5

Benutzeravatar
Lumix4Video
Beiträge: 500
Registriert: Samstag 8. Oktober 2022, 09:31
Wohnort: Gifhorn

Re: LUMIX S5IIx bricht Aufnahme ab (wegen Speicherkarte?)

Beitrag von Lumix4Video » Dienstag 27. Februar 2024, 15:11

Warum sollten 260 mb/s nicht reichen, um mit 400 mbit/s=50 mb/s zu schreiben?
Ich tippe auch eher auf einen defekt, oder fake.
Viele Grüße
Sven

https://www.flickr.com/photos/svens_fotos/
Mein Kanal: https://youtube.com/@fahrwerktalk
Mein letztes großes Projekt: https://youtu.be/UddQ1ocNjhc?si=ZLNFiKUv1MYgfxP1
Lumix GH6, G9M2 und GX9

nicojarmuth
Beiträge: 2
Registriert: Montag 26. Februar 2024, 22:32

Re: LUMIX S5IIx bricht Aufnahme ab (wegen Speicherkarte?)

Beitrag von nicojarmuth » Dienstag 27. Februar 2024, 19:24

Der Unterschied zwischen Mbit und MB ist hier entscheidend, wie Sven schon richtig geschrieben hat: 400mbit/s sind umgerechnet 50MB/s, d.h. eine Karte die max. 260MB (und minimal V90 = 90MB, das ist hier am wichtigsten) schreibt, sollte eigentlich ausreichen, und auf der Liste, die LUMIX rausgibt zu den passenden SD Karten ist sie auch aufgelistet.

Aber der Tipp mit dem Tool am PC ist super, das werde ich mal machen. Lasse beide Karten (sind 2, da 2 Slots) gerade mal aufnehmen und schaue, ob es vielleicht wirklich einfach an einer defekten Karte liegt.

Vielen Dank euch so weit für die Antworten! Schön, dass es hier so viele aktive Leute gibt.

Antworten

Zurück zu „Video mit den Lumix S-Modellen“