Lumix G6 Problem mit Augensensor

Hier gibt`s Infos und Diskussionen rund um die Micro-Four-Thirds-Modelle der Lumix G-, GH-, GF- und GX-Reihe.
brgeo
Beiträge: 7
Registriert: Mittwoch 16. April 2014, 20:36

Lumix G6 Problem mit Augensensor

Beitrag von brgeo » Samstag 1. August 2015, 20:50

Hallo Zusammen,
ich habe seit einer Woche ein Problem mit dem Augensensor meiner Lumix G6. Die Umschaltung von Display zu Sucher funktioniert nur noch über die Taste Fn5. Die automatische Umschaltung leider nicht mehr bzw. nur einmal (siehe unten).
Die Menueinstellungen "Augensensor" und Empfindlichkeit habe ich schon probiert.
Die automatische Umschaltung funktioniert genau einmal, wenn ich das Display nach außen klappe und wieder zurück. Ab dann funktioniert sie nicht mehr, bis ich das Diplay nach außen klappe, usw.
Es wäre super, wenn jemand eine Idee hierzu hätte. Händler wußte nur "Einschicken" und 6 Wochen ohne Kamera sein!
Beste Grüße
Gerhard

Benutzeravatar
veo
the artist formerly known as G3X
Beiträge: 6458
Registriert: Sonntag 29. April 2012, 13:27
Wohnort: Kurz vor Dänemark

Re: Lumix G6 Problem mit Augensensor

Beitrag von veo » Sonntag 2. August 2015, 08:24

Ein Versuch vorher noch. Reset auf Werkseinstellung
GX9+Vario 3,5/14-140+Vario 100-300+GII 1,7/20+M.Zuiko 1,8/45+Fisheye 8,0/9+Sigma 28-200 (Minolta adaptiert), TZ101, Sirui T-025X, PSE 13+Lightroom 5.7
https://www.visionen-online.eu
Im Lumix-Foto- und Video-Forum: Kritische Bildbetrachtungen willkommen!

Benutzeravatar
Cristobal
Beiträge: 1104
Registriert: Samstag 20. Oktober 2012, 16:54

Re: Lumix G6 Problem mit Augensensor

Beitrag von Cristobal » Sonntag 2. August 2015, 08:57

Hi,

vielleicht ist der Sensor, der die automatische Umstellung veranlasst, nur verschmutzt. Müsste unterhalb des Suchers oder zumindest in der Nähe sein.


VG Reinhard

Benutzeravatar
Berniyh
Beiträge: 3407
Registriert: Freitag 3. Januar 2014, 15:54

Re: Lumix G6 Problem mit Augensensor

Beitrag von Berniyh » Sonntag 2. August 2015, 11:37

Klingt für mich eher nach einem Wackelkontakt. Oder eine kalte Lötstelle.
Kameras: G9, GM5
Objektive: 12-32mm/3.5-5.6, 12-60mm/2.8-4.0, 100-400mm/4.0-6.3, 15mm/1.7, 42.5mm/1.7, Kowa 8.5mm/2.8, Samyang 7.5mm/3.5 Fisheye, Voigtländer 25mm/0.95
Software: Darktable, (selten) GIMP

brgeo
Beiträge: 7
Registriert: Mittwoch 16. April 2014, 20:36

Re: Lumix G6 Problem mit Augensensor

Beitrag von brgeo » Samstag 15. August 2015, 17:24

Vielen Dank für euere Hinweise.
Ich denke auch, dass es ein Wackelkontakt ist. Hatte aber gehofft, dass es vielleicht doch ein Softwareproblem sei. Wie gesagt, mindestens einmal das Display bewegen (egal wie weit) und beim nächsten Abdecken des Sensors kommt brav der Sucher. D.h. für mich, dass das zurückschalten aus dem Sucher nicht mehr klappt.
Habe Werksreset probiert und auch die Firmware neu aufgespielt Umweg über 1.1 war nötig um 1.2 erneut aufzuspielen. Leider nichts gebracht, auch wenn eine der Neuerungen der 1.2 gerade die Verbesserung des Sensorverhaltens war :(
Ich denke, mit dem Problem kann ich leben. Muss ich wohl auch, weil offensichtlich das Versprechen der 5-jährigen Garantie für mich nicht gilt, weil ich mich zwar registriert habe, aber keinen Garantieverlängerungsbeleg ausgedruckt habe. Blöd gelaufen. Ich hoffe, dass nicht auch andere in die Panasonic Service Wüste tappen!
Beste Grüße
Gerhard

Blueriver
Beiträge: 246
Registriert: Freitag 14. Februar 2014, 23:02

Re: Lumix G6 Problem mit Augensensor

Beitrag von Blueriver » Donnerstag 25. August 2016, 17:24

Hallo Gerhard, liebe Mitlumixer,

jetzt grabe ich diesen alten Threat mal wieder aus, weil bei meiner G6 dasselbe Problem aufgetreten ist.
Also der Sensor schaltet zwar auf den Sucher, wenn man in seine Nähe kommt. Zurück aufs Display schaltet er nur, wenn man an demselben mehr oder weniger herumwackelt. Oder eben mit der fn5-Taste. Also im wahrsten Sinne wohl ein Wackelkontakt.
Gerhard, wie ist es dir inzwischen damit ergangen? Oder vielleicht kann jemand anderes was dazu sagen?
Ist halt ziemlich lästig dieses Verhalten. Und seit Dezember 2013 sind auch schon mehr als 2 Jahre vergangen.
Viele Grüße

Konrad.

brgeo
Beiträge: 7
Registriert: Mittwoch 16. April 2014, 20:36

Re: Lumix G6 Problem mit Augensensor

Beitrag von brgeo » Freitag 26. August 2016, 09:02

Hallo Konrad,
ich habe die G6 immer noch mit dem Problem. Ich komme damit inzwischen klar. Ich habe mir die Umschaltfunktion auch noch auf die WiFi-Taste gelegt, da ich diese nur sehr selten verwende (leider ist bei mir auch die Wifi gesteuerte Focus Stacking Funktion mit der App von Lufthummel nicht möglich :cry: )
Es ist aus meiner Sicht wirklich ein Wackelkontakt und auch noch Temperaturabhängig. Wenn ich jetzt im Sommer draußen fotografiere und die Kamera warm wird, klappt die Umschaltung plötzlich wieder automatisch.
Da ich ja dummerweise die 5-Jahres-Garantie nicht richtig angestoßen habe, werde ich nichts weiter unternehmen.
Damit meine Frau "vernünftig" fotografieren kann, habe ich noch eine gebrauchte G5 gekauft. Das war allemal billiger als eine Reparatur der G6.
Beste Grüße
Gerhard

Blueriver
Beiträge: 246
Registriert: Freitag 14. Februar 2014, 23:02

Re: Lumix G6 Problem mit Augensensor

Beitrag von Blueriver » Freitag 26. August 2016, 10:35

Danke, Gerhard,
für diese - leider nicht positive - Antwort. Hilft mir leider nicht weiter. Auch ich erlebte schon die temporäre Selbstheilung.
Der flotte Wechsel vom Sucher zum Display hat schon was, meistens knipse ich mit dem Auge am Sucher (alte Gewohnheit aus Analogzeiten) und kontrolliere dann am Display. Und das geht jetzt nicht mehr so einfach :-(

Hast du eine Vorstellung von den Reparaturkosten? Für mich als Laien ist es vermutlich nicht empfehlenswert, selber mal das Display oder den Sensor aufzuschrauben und zu gucken. Nachher geht garnix mehr.
Liebe Grüße
Konrad.

Benutzeravatar
icetiger
Beiträge: 1705
Registriert: Sonntag 18. September 2011, 09:20
Wohnort: Mittelfranken

Re: Lumix G6 Problem mit Augensensor

Beitrag von icetiger » Freitag 26. August 2016, 14:09

Blueriver hat geschrieben:Für mich als Laien ist es vermutlich nicht empfehlenswert, selber mal das Display oder den Sensor aufzuschrauben und zu gucken. Nachher geht garnix mehr.
Liebe Grüße
Konrad.
Das Display vielleicht schon, wenn es mit ein paar Schrauben zu öffnen geht. Unser Tablet ist vor einigen Tagen mal herunter gefallen und ließ sich nicht mehr normal einschalten - trotz Werksreset. Nur mit langem Druck auf den Ausschalter ließ es sich neu starten - es lief dann normal, bis es in den Stromsparmodus ging. Gestern habe ich es nach einer Anleitung im Internet geöffnet, alle Kabelverbindungen festgedrückt und dann mal probiert, was passiert. Und - es funktioniert! War wohl auch "nur" ein Wackelkontakt.

Icetiger

Blueriver
Beiträge: 246
Registriert: Freitag 14. Februar 2014, 23:02

Re: Lumix G6 Problem mit Augensensor

Beitrag von Blueriver » Freitag 2. September 2016, 09:20

Gelöst! :-)

Danke, Icetiger, du hast mir Mut gemacht! Ich habe einfach mal die zwei Schräubchen am Sucher rausgedreht und die Gummimuschel abgenommen. Und was sehe ich? Eine ganze Menge Staub :-( Eigentlich sollte das ja staubdicht sein? Und natürlich auch Staubkörnchen vor dem Sensor.
Das erklärt wohl auch die vorübergehende Selbstheilung - der Staub hatte sich da drinnen bewegt ...

Mit Wattestäbchen und dest. Wasser bin ich drangegangen, und jetzt gehts wieder wie eh und je - hoffentlich bleibts dabei!

@Gerhard: Vielleicht guckst du auch mal da rein und berichtest?

Trotz allem ein Dankeschön an kamerareparatur.com, die per telefonischer Ferndiagnose einen Tausch des Sensors vorschlugen zum Preis von ca. 110 Euronen.

Wieder was gespart :-) Viele Grüße an alle

Konrad.

brgeo
Beiträge: 7
Registriert: Mittwoch 16. April 2014, 20:36

Re: Lumix G6 Problem mit Augensensor

Beitrag von brgeo » Samstag 3. September 2016, 11:45

Ich schraube normalerweise alles auf, nur bei meiner G6 hab ich mich noch nicht getraut.

Jaaaaa!! Es war die Lösung. Augenmuschel abschrauben. Berge von Staub rausnehmen und alles wieder gut.
Ganz lieben Dank für den Hinweis und den Anstoß!

Beste Grüße
Gerhard

spikyprofile
Beiträge: 34
Registriert: Donnerstag 25. Juni 2015, 18:07

Re: Lumix G6 Problem mit Augensensor

Beitrag von spikyprofile » Dienstag 25. Juli 2017, 17:36

Hallo,
Konrad hat mich hierher gewiesen, weil ich ein ähnliches Problem mit meinem G3 habe und einen Thread darüber eröffnet habe. Ich versuche das, was ich im anderen Thread geschrieben habe, hierher zu kopieren.
Auf dem Foto sieht man 4 kleine Schrauben. Würde es etwas nutzen, wenn ich sie aufmachen würde?? Ich traue mich nicht so ganz....
G3.jpg
G3.jpg (61.4 KiB) 1361 mal betrachtet

spikyprofile
Beiträge: 34
Registriert: Donnerstag 25. Juni 2015, 18:07

Re: Lumix G6 Problem mit Augensensor

Beitrag von spikyprofile » Dienstag 25. Juli 2017, 17:41

https://lumix-forum.de/viewtopic.php?f=3&t=39716" onclick="window.open(this.href);return false;

spikyprofile
Beiträge: 34
Registriert: Donnerstag 25. Juni 2015, 18:07

Re: Lumix G6 Problem mit Augensensor

Beitrag von spikyprofile » Freitag 28. Juli 2017, 06:51

Hallo,
hier nochmal mein Problem, das dazugehörige Bild habe ich schon gepostet.

Bei meinem Lumix DMC G3X (inzwischen 5 Jahre alt) habe ich seit ein paar Wochen Probleme mit dem ausklappbaren Monitor. Wenn ich fotografieren will und auf ON drücke, schaue ich normalerweise zuerst durch den Sucher. Meist will ich aber auch mit dem Monitor arbeiten (z.B. beim Filmen), so dass ich ihn dann anschließend ausklappe. Eigentlich sollte das Bild dann nur noch auf dem Monitor zu sehen sein, und dafür sieht man nichts mehr durch den Sucher.
Nun passiert es immer öfter bei mir, dass entweder nur der Monitor oder sogar Sucher UND Monitor nach dem Aufklappen schwarz bleiben bzw. werden. Weil ich ja mein Motiv nicht verlieren will, versuche ich hektisch durch wiederholtes AN/Aus Machen, Auf/Zu Klappen und Betätigen der LVF/LCD Taste das Bild auf dem Monitor wieder zu bekommen. Irgendwann geht es dann wieder und ich weiß nicht, woran es liegt und ob meine "Bewegungen" irgendetwas bewirkt haben. In der "dunklen Zeit" macht die Kamera weiter Aufnahmen.
Was könnte die Ursache sein? Ein Wackelkontakt beim Scharnier? Von außen sieht man nichts.

Wie gesagt, möchte ich wissen, ob es eine gute Idee ist , die vier Schrauben auf dem Bild zu lösen und hereinzuschauen?

spikyprofile
Beiträge: 34
Registriert: Donnerstag 25. Juni 2015, 18:07

Re: Lumix G6 Problem mit Augensensor

Beitrag von spikyprofile » Freitag 28. Juli 2017, 06:52

Hallo,
hier nochmal mein Problem, das dazugehörige Bild habe ich schon gepostet.

Bei meinem Lumix DMC G3X (inzwischen 5 Jahre alt) habe ich seit ein paar Wochen Probleme mit dem ausklappbaren Monitor. Wenn ich fotografieren will und auf ON drücke, schaue ich normalerweise zuerst durch den Sucher. Meist will ich aber auch mit dem Monitor arbeiten (z.B. beim Filmen), so dass ich ihn dann anschließend ausklappe. Eigentlich sollte das Bild dann nur noch auf dem Monitor zu sehen sein, und dafür sieht man nichts mehr durch den Sucher.
Nun passiert es immer öfter bei mir, dass entweder nur der Monitor oder sogar Sucher UND Monitor nach dem Aufklappen schwarz bleiben bzw. werden. Weil ich ja mein Motiv nicht verlieren will, versuche ich hektisch durch wiederholtes AN/Aus Machen, Auf/Zu Klappen und Betätigen der LVF/LCD Taste das Bild auf dem Monitor wieder zu bekommen. Irgendwann geht es dann wieder und ich weiß nicht, woran es liegt und ob meine "Bewegungen" irgendetwas bewirkt haben. In der "dunklen Zeit" macht die Kamera weiter Aufnahmen.
Was könnte die Ursache sein? Ein Wackelkontakt beim Scharnier? Von außen sieht man nichts.

Wie gesagt, möchte ich wissen, ob es eine gute Idee ist , die vier Schrauben auf dem Bild zu lösen und hereinzuschauen?

Antworten