Fokussierungsproblem G9 + 14140

Hier gibt`s Infos und Diskussionen rund um die Micro-Four-Thirds-Modelle der Lumix G-, GH-, GF- und GX-Reihe.
Winkie
Beiträge: 5
Registriert: Freitag 20. Juli 2018, 18:42

Fokussierungsproblem G9 + 14140

Beitrag von Winkie » Mittwoch 17. Juli 2019, 10:31

Hallo zusammen,
ich habe mir vor einiger Zeit eine Lumix G9 mit dem 14140er Objektiv gegönnt. Seit kurzem fällt mir auf, dass die Kombi ab und an bei 14mm Brennweite nicht mehr fokussiert, weder AF noch MF; beim Drücken des Auslösers passiert nix - wenngleich man hört, dass da was fokussieren will.
Wenn ich dann in solchen Fällen leicht Richtung höherer Brennweiten drehe, geht es wieder. Wisst Ihr woran das liegen könnte? Möchte rechtzeitig tätig werden, falls das kritisch ist und reklamiert gehört. Ich habe den Eindruck, dass das besonders dann auftaucht, wenn man etwas schwungvoller von höheren Brennweiten auf 14 mm zurückdreht. Könnte das mit den Kontakten zwischen Objektiv und Kamera zu tun haben?

Danke für Eure Hilfe.

Benutzeravatar
Wolfgang B.
Beiträge: 3998
Registriert: Dienstag 10. Juli 2012, 14:00
Wohnort: Wahl-Berliner aus Wuppertal
Kontaktdaten:

Re: Fokussierungsproblem G9 + 14140

Beitrag von Wolfgang B. » Mittwoch 17. Juli 2019, 10:47

Hallo Winkie,

Kontaktprobleme kann es natürlich immer geben. Ich halte das in diesem Fall aber nicht für sehr wahrscheinlich, denn dann müssten die Probleme auch bei den anderen Brennweiten auftreten.

Bist Du sicher, dass Du die Naheinstellungsgerenze des Objektivs nicht unterschritten hast? Dann versucht die Kamera zwar zu fokussieren, kann aber trotzdem nicht scharf stellen.
Die Naheinstellgrenze sollte bei dem 14-140er bei einer eingestellten Brennweite zwischen 14 und 21 mm bei 30 cm liegen.

Beste Grüße, Wolfgang
G70, G81

Nikon, Canon sprach die Tante, als sie Lumix noch nicht kannte.

http://ansichtssachen.bruchhagen.de
Unser Skulpturen-Flickr: https://www.flickr.com/photos/christa-u ... ang/albums

Winkie
Beiträge: 5
Registriert: Freitag 20. Juli 2018, 18:42

Re: Fokussierungsproblem G9 + 14140

Beitrag von Winkie » Mittwoch 17. Juli 2019, 11:15

Nein, das liegt nicht an der Naheinstellgrenze, sondern tritt global, also auch bei weiter entfernten Motiven auf. Das Bild bleibt unscharf, nichts fokussiert. Erst, wenn ich ein ganz ganz bisschen in Richtung höherer Brennweiten drehe, stellt die Kamera wieder scharf - als wenn man vorher die Brennweite unter 14 mm gedreht hätte, die Mechaniken im Inneren des Objektivs aber nicht arbeiten können. Tritt wie gesagt aber auch nicht immer auf.

Benutzeravatar
Wolfgang B.
Beiträge: 3998
Registriert: Dienstag 10. Juli 2012, 14:00
Wohnort: Wahl-Berliner aus Wuppertal
Kontaktdaten:

Re: Fokussierungsproblem G9 + 14140

Beitrag von Wolfgang B. » Mittwoch 17. Juli 2019, 13:48

Da bin ich leider mit meinem Latein am Ende.

Ich bin aber sicher, dass einer, der anderen Foris eine Idee hat. Hier werden Sie geholfen!

Tritt das Problem auch bei anderen Objektiven auf und hast Du noch Gewährleistung/Garantie?

Beste Grüße, Wolfgang
G70, G81

Nikon, Canon sprach die Tante, als sie Lumix noch nicht kannte.

http://ansichtssachen.bruchhagen.de
Unser Skulpturen-Flickr: https://www.flickr.com/photos/christa-u ... ang/albums

idefixbt
Beiträge: 610
Registriert: Dienstag 7. Mai 2013, 08:49
Wohnort: 63165 Mühlheim

Re: Fokussierungsproblem G9 + 14140

Beitrag von idefixbt » Mittwoch 17. Juli 2019, 17:12

Winkie hat geschrieben:
Mittwoch 17. Juli 2019, 10:31
Hallo zusammen,
ich habe mir vor einiger Zeit eine Lumix G9 mit dem 14140er Objektiv gegönnt. Seit kurzem fällt mir auf, dass die Kombi ab und an bei 14mm Brennweite nicht mehr fokussiert, weder AF noch MF; beim Drücken des Auslösers passiert nix - wenngleich man hört, dass da was fokussieren will.
Wenn ich dann in solchen Fällen leicht Richtung höherer Brennweiten drehe, geht es wieder. Wisst Ihr woran das liegen könnte? Möchte rechtzeitig tätig werden, falls das kritisch ist und reklamiert gehört. Ich habe den Eindruck, dass das besonders dann auftaucht, wenn man etwas schwungvoller von höheren Brennweiten auf 14 mm zurückdreht. Könnte das mit den Kontakten zwischen Objektiv und Kamera zu tun haben?

Danke für Eure Hilfe.
Hallo Winkie,
Du schreibst, dass Du auch in der Stellung "MF" nicht auslösen kannst, ich habe hier ein Verständnisproblem, da die Kamera
in der "MF" Stellung zwar unter Umständen ein total unscharfes Bild darstellt, aber auf jeden Fall auslöst. Kannst Du denn in der "MF" Stellung durch drehen am Fokusring bei 14mm Brennweite das Bild immer scharfstellen?

Viele Grüße Gerhard
G6, G70, G9,Pana 12-35 + 12-60 +14-140 + 35-100 + 100-300 I, Metz Mecablitz 58 AF-2, Nissin MG10,
Azden SMX 30 Software: Photoshop CS6, Wings 4, Edius 8.5x

Winkie
Beiträge: 5
Registriert: Freitag 20. Juli 2018, 18:42

Re: Fokussierungsproblem G9 + 14140

Beitrag von Winkie » Mittwoch 17. Juli 2019, 17:52

Sorry, das war missverständlich ausgedrückt. Bei MF löst die Kamera schon aus, aber scharfstellen kann ich per Drehen am Fokusring nicht. Tut sich dann gar nichts. Das Phänomen tritt auch nicht immer auf. Gerade konnte ich es nicht reproduzieren. Es ist mir vermutlich jetzt nur verstärkt aufgefallen, weil ich im Urlaub bin und die G9 viel benutze.

Wie gesagt betrifft es, wenn es auftritt, auch immer nur den Bereich von 14 mm Brennweite, bei gefühlten 14,01 mm geht es dann wieder.

idefixbt
Beiträge: 610
Registriert: Dienstag 7. Mai 2013, 08:49
Wohnort: 63165 Mühlheim

Re: Fokussierungsproblem G9 + 14140

Beitrag von idefixbt » Mittwoch 17. Juli 2019, 22:20

Winkie hat geschrieben:
Mittwoch 17. Juli 2019, 17:52
Sorry, das war missverständlich ausgedrückt. Bei MF löst die Kamera schon aus, aber scharfstellen kann ich per Drehen am Fokusring nicht. Tut sich dann gar nichts. Das Phänomen tritt auch nicht immer auf. Gerade konnte ich es nicht reproduzieren. Es ist mir vermutlich jetzt nur verstärkt aufgefallen, weil ich im Urlaub bin und die G9 viel benutze.

Wie gesagt betrifft es, wenn es auftritt, auch immer nur den Bereich von 14 mm Brennweite, bei gefühlten 14,01 mm geht es dann wieder.
Hallo Winkie,
so wie Du das Problem jetzt beschreibst, liegt nach meiner Meinung ein Fehler am Objektiv vor.
Es dürfte allerdings schwer sein, hier ein Garantiefall anerkannt zu bekommen, da der Fehler ja nur ab und zu auftritt.

Viele Grüße Gerhard
G6, G70, G9,Pana 12-35 + 12-60 +14-140 + 35-100 + 100-300 I, Metz Mecablitz 58 AF-2, Nissin MG10,
Azden SMX 30 Software: Photoshop CS6, Wings 4, Edius 8.5x

Benutzeravatar
Uli's Pana
Beiträge: 117
Registriert: Freitag 22. April 2016, 06:46
Wohnort: Hagen

Re: Fokussierungsproblem G9 + 14140

Beitrag von Uli's Pana » Freitag 19. Juli 2019, 21:12

Das hier beschriebene Problem, das der AF weder pumpt noch anläuft bzw. scharfstellt habe ich auch leider zeitweilig an meiner G9. Nur durch Brennweitenveränderung bzw. Verlagerung des Focuspunktes beginnt die Kamera wieder neu zu fokussieren. Dadurch verliert man manchen Schnappschuss.
Und es passiert an mehreren Objektiven, da schließe ich mal den Fehler aus.

Seltsam: Dieses Problem haben meine beiden GX80 überhaupt nicht....

idefixbt
Beiträge: 610
Registriert: Dienstag 7. Mai 2013, 08:49
Wohnort: 63165 Mühlheim

Re: Fokussierungsproblem G9 + 14140

Beitrag von idefixbt » Samstag 20. Juli 2019, 07:51

Hallo Winkie und Uli,
welche Firmware Version habt Ihr auf Eurer G9?
Nach der Firmware der Objektive habe ich nicht gefragt, da ja bei Uli der Fehler auch mit anderen Objektiven auftritt.

Viele Grüße Gerhard
G6, G70, G9,Pana 12-35 + 12-60 +14-140 + 35-100 + 100-300 I, Metz Mecablitz 58 AF-2, Nissin MG10,
Azden SMX 30 Software: Photoshop CS6, Wings 4, Edius 8.5x

Benutzeravatar
Uli's Pana
Beiträge: 117
Registriert: Freitag 22. April 2016, 06:46
Wohnort: Hagen

Re: Fokussierungsproblem G9 + 14140

Beitrag von Uli's Pana » Samstag 20. Juli 2019, 08:39

Meine G9 war einer der ersten, habe sie im November 2017 erhalten und hat die aktuelle Firmware 1.3. Aber auch mit Firmware 1.2 hat sie sich genauso verhalten.
Das 14-140 mm hat Firmware 1.2. Daran sollte es nicht liegen. Gestern verhielt sich der AF mit meinem PL 50-200 mm 2.8/4 aber identisch.

Benutzeravatar
Berniyh
Beiträge: 3409
Registriert: Freitag 3. Januar 2014, 15:54

Re: Fokussierungsproblem G9 + 14140

Beitrag von Berniyh » Samstag 20. Juli 2019, 09:03

Wie konnte man denn im November 2017 eine G9 erhalten? Die wurden doch erst gegen Mitte/Ende Dezember ausgeliefert?

Zum Problem: klingt für mich nach einem Problem des Objektivs. Würde es daher einschicken und prüfen lassen.
Wenn es bei der Kamera dabei war sollte ja auch noch Garantie drauf sein.
Kameras: G9, GM5
Objektive: 12-32mm/3.5-5.6, 12-60mm/2.8-4.0, 100-400mm/4.0-6.3, 15mm/1.7, 42.5mm/1.7, Kowa 8.5mm/2.8, Samyang 7.5mm/3.5 Fisheye, Voigtländer 25mm/0.95
Software: Darktable, (selten) GIMP

Benutzeravatar
Uli's Pana
Beiträge: 117
Registriert: Freitag 22. April 2016, 06:46
Wohnort: Hagen

Re: Fokussierungsproblem G9 + 14140

Beitrag von Uli's Pana » Samstag 20. Juli 2019, 09:12

Ich habe meine am 27.11.2017 nach Vorbestellung erhalten, mir geht es dabei aber mehr darum, ob ich noch Garantie habe. Ich habe die G9 damals im Bundle mit dem PL 12-60 mm 2.8/4 gekauft und den Griff kostenlos erhalten.
Und nein, an meinen GX80 verhält sich weder das 14-140 mm als auch alle anderen Panasonic Objektive so, deshalb glaube ich auch nicht an einen Fehler der Objektive sondern eher an ein (Firmware)-Problem bei der Kamera.

Benutzeravatar
HUH
Beiträge: 4701
Registriert: Montag 25. März 2013, 15:20
Wohnort: Nordrhein-Westfalen

Re: Fokussierungsproblem G9 + 14140

Beitrag von HUH » Samstag 20. Juli 2019, 12:12

Panasonic gewährt 2Jahre Garantie.
Müsste also noch klappen.
Panasonic Service Rendsburg
sind die schnellsten und besten
Gruß Ulrich

GX80, G3, 14-42, 1,4/25,Pana 45-150, SZ1, Alpha 200, div. Analoge

mein Flickr

idefixbt
Beiträge: 610
Registriert: Dienstag 7. Mai 2013, 08:49
Wohnort: 63165 Mühlheim

Re: Fokussierungsproblem G9 + 14140

Beitrag von idefixbt » Samstag 20. Juli 2019, 12:19

Uli's Pana hat geschrieben:
Samstag 20. Juli 2019, 09:12
Ich habe meine am 27.11.2017 nach Vorbestellung erhalten, mir geht es dabei aber mehr darum, ob ich noch Garantie habe. Ich habe die G9 damals im Bundle mit dem PL 12-60 mm 2.8/4 gekauft und den Griff kostenlos erhalten.
Und nein, an meinen GX80 verhält sich weder das 14-140 mm als auch alle anderen Panasonic Objektive so, deshalb glaube ich auch nicht an einen Fehler der Objektive sondern eher an ein (Firmware)-Problem bei der Kamera.
Hallo Uli,
ich habe zwar mit meiner G9 das Problem (noch, schnell auf Holz klopfen) nicht, aber ich habe auch den Eindruck, dass es an der
Firmware liegt.
Ruf doch erst einmal beim Panasonic Service in Rendsburg an: https://www.psc-rd.de/
oder bei Panasonic Service Geissler/Reutlingen, mal hören, was Du da erzählt bekommst. Hier bekommst Du auch gleich Auskunft
wegen der Garantie.

Viele Grüße Gerhard
G6, G70, G9,Pana 12-35 + 12-60 +14-140 + 35-100 + 100-300 I, Metz Mecablitz 58 AF-2, Nissin MG10,
Azden SMX 30 Software: Photoshop CS6, Wings 4, Edius 8.5x

Benutzeravatar
Uli's Pana
Beiträge: 117
Registriert: Freitag 22. April 2016, 06:46
Wohnort: Hagen

Re: Fokussierungsproblem G9 + 14140

Beitrag von Uli's Pana » Samstag 20. Juli 2019, 12:22

ja danke für den Hinweis.
Ich habe häufig auf AFF und Einstellung 3 eingestellt, vielleicht ist das der Grund. Bei der GX80 ist die Einstellung AFF kein Problem und tiefere Einstellungen gibt es dort ja auch gar nicht. Ich werde mal mit Einstellung 1 arbeiten und AFC. Mal sehen. Einen echten Fehler vermute ich eher nicht.

Wie man aber am Beispiel der Olympus E-M1 II von Firmware 2.3 auf 3.1 sieht, kann eine Firmware die Fehler/Trefferquote entscheidend beeinflussen.
Da Panasonic an der AF-Qualität in kurzer Zeit auch bei der S1 geschraubt hat (AF Near/Far-Shift), hoffe ich für die G9 auch auf Nachbesserung.

Antworten