Überbelichtung im A-Modus

Hier gibt`s Infos und Diskussionen rund um die Micro-Four-Thirds-Modelle der Lumix G-, GH-, GF- und GX-Reihe.
Imrik.S
Beiträge: 5
Registriert: Dienstag 7. März 2017, 17:27

Überbelichtung im A-Modus

Beitrag von Imrik.S » Samstag 12. Oktober 2019, 08:59

Hallo,

ich fotografiere mit der DMC-G5 und benutze das Objektiv H-HS12035 12-35 2,8.
Die Bilder werden im A-Modus erstellt.
Ab einer gewissen Zeit werden die Bilder dramatisch (fast weiss) überbelichtet.
Dieses Phänomen tritt leider nur unregelmäßig auf.
Die Kamera wurde mit dem Objektiv bereits im Fachhandel gereinigt und Upgedatet.
Der Fachverkäufer konnte mir mit diesem Problem trotz vorhandener Probeaufnahmen nicht helfen.
Kann mir vieleicht jemand helfen.
Ich bin ein absoluter Amateur.

Mit fruendlichen Grüssen
Klaus Schmidt

Benutzeravatar
Horka
Beiträge: 7983
Registriert: Sonntag 26. August 2012, 12:08
Wohnort: Südlich von Köln

Re: Überbelichtung im A-Modus

Beitrag von Horka » Samstag 12. Oktober 2019, 09:10

Probiere ein bisschen.

Kannst Du das Überbelichten schon vor der Aufnahme erkennen? Was ist beim Umschalten auf einen anderen Modus? Was ist bei einem Objektivwechsel? Was geschieht nach dem Ausschalten/Wiedereinschalten der Kamera? Ist die Erscheinung temperaturabhängig? Ist sie abhängig vom Ladezustand des Akkus?

Vielleicht kannst Du -durch das Wissen um die Umstände- das Ausrangieren der Kamera durch einen mir wahrscheinlich erscheinenden Kamerafehler hinauszögern.

Horst
Handliche Kameras

Imrik.S
Beiträge: 5
Registriert: Dienstag 7. März 2017, 17:27

Re: Überbelichtung im A-Modus

Beitrag von Imrik.S » Samstag 12. Oktober 2019, 11:44

Antwort an Horka.

den Fehler sehe ich erst nach der Aufnahme auf dem Display bzw. Sucher.
Während der Aufnahme ich der Auslöser des Objektives sehr laut (klackern).
Mit dem Standardobjektiv habe ich diesen Fehler nicht.
Kamera an- und ausschalten bzw. ein Reset (Werkseinstellung) bringt nichts, Umgebungstemperatur spielt keine Rolle.

Gruß
Klaus Schmidt

Benutzeravatar
magle
Beiträge: 1328
Registriert: Montag 12. Januar 2015, 12:05
Wohnort: Bayerischer Untermain

Re: Überbelichtung im A-Modus

Beitrag von magle » Samstag 12. Oktober 2019, 11:59

Fotografierst Du mit mechanischen oder elektronischen Verschluss?
Beim mechanischen ist bei 1/4000 s Schluss, was zu einer Überbelichtung insbesondere offenblendig führen kann.
Viele Grüße,
Martin

Lumix GX9, G70
Panasonic 7-14 4.0, 12-35 2.8, 35-100 2.8, 100-400, 30 2.8 Makro, Sigma 60 2.8, Canon 250D Nahlinse

Bilder gibt es hier

Benutzeravatar
Jock-l
Beiträge: 9312
Registriert: Sonntag 10. Januar 2016, 13:26
Kontaktdaten:

Re: Überbelichtung im A-Modus

Beitrag von Jock-l » Samstag 12. Oktober 2019, 12:00

Ist Bracketing eingestellt bzw. die Kamera versehentlich zu diesem Modus verstellt ?
Im bürgerlichen Leben ist Jürgen ein Allerweltsvorname, in Foren (oft vergeben) nutze ich Jockel in einer leicht veränderten Schreibweise -> Jock-l ;)
Mehr Lametta ist da nicht :lol:

Benutzeravatar
HUH
Beiträge: 4708
Registriert: Montag 25. März 2013, 15:20
Wohnort: Nordrhein-Westfalen

Re: Überbelichtung im A-Modus

Beitrag von HUH » Samstag 12. Oktober 2019, 12:05

Liegt wohl am Objektiv.
Gruß Ulrich

GX80, G3, 14-42, 1,4/25,Pana 45-150, SZ1, Alpha 200, div. Analoge

mein Flickr

ObjecTiv
Beiträge: 58
Registriert: Sonntag 17. Juni 2018, 19:55

Re: Überbelichtung im A-Modus

Beitrag von ObjecTiv » Samstag 12. Oktober 2019, 12:06

Hört sich ein wenig danach an, als ob bei dem 12-35 zeitweilig die Blende klemmt / schwergängig ist.

Benutzeravatar
Jock-l
Beiträge: 9312
Registriert: Sonntag 10. Januar 2016, 13:26
Kontaktdaten:

Re: Überbelichtung im A-Modus

Beitrag von Jock-l » Samstag 12. Oktober 2019, 12:08

Hm, ich würde in der BDA nachsehen (Seite 91) ob da was verstellt wurde- vielleicht als der Fachverkäufer auch durch die Einstellungen irrlichterte... Das wäre schnell geklärt (Ausschluß ja/nein) oder durch Test mit einem anderen Objektiv, ob der Effekt der Überbelichtung immer noch auftritt (dann läge es nicht am Objektiv, eher an Einstellungen).
Im bürgerlichen Leben ist Jürgen ein Allerweltsvorname, in Foren (oft vergeben) nutze ich Jockel in einer leicht veränderten Schreibweise -> Jock-l ;)
Mehr Lametta ist da nicht :lol:

Benutzeravatar
David
Beiträge: 431
Registriert: Donnerstag 11. Juli 2019, 08:41
Kontaktdaten:

Re: Überbelichtung im A-Modus

Beitrag von David » Samstag 12. Oktober 2019, 12:17

Und ich würde einfach mal eins dieser überbelichteten Bilder irgendwo hochladen, damit wir uns das mal anschauen können.
Anhand der Daten würden wir dir sehr wahrscheinlich helfen können.
Das wichtigste Fotoequipment - Ein paar gute Schuhe.

quadfahrer
Beiträge: 54
Registriert: Freitag 19. Juli 2019, 19:26

Re: Überbelichtung im A-Modus

Beitrag von quadfahrer » Samstag 12. Oktober 2019, 12:20

also habe ich das jetzt richtig verstanden: mit dem einen objektiv werden die bilder nach ein paar auslösungen überbelichtet (die ersten bilder also nicht), mit dem anderen objektiv nicht?
dann liegt es m.e. nicht an der kamera, sondern am objektiv (z.b. blende klemmt)
G81 und GX800 - Pana 12-60, Pana 12-32, pana 25/1.7, oly 40-150 4-5.6

Imrik.S
Beiträge: 5
Registriert: Dienstag 7. März 2017, 17:27

Re: Überbelichtung im A-Modus

Beitrag von Imrik.S » Samstag 12. Oktober 2019, 12:47

Hallo,
ich fotografiere mit E-Verschluss und Auto-Bracket.
Bilder kann ich nicht hochladen, weil zu "blöd" (EDV-Trottel).
Wenn die Blende klemmen würde, wäre das dem Fachbetrieb nicht aufgefallen ??

Gruß
Klaus Schmidt

ObjecTiv
Beiträge: 58
Registriert: Sonntag 17. Juni 2018, 19:55

Re: Überbelichtung im A-Modus

Beitrag von ObjecTiv » Samstag 12. Oktober 2019, 13:15

Imrik.S hat geschrieben:
Samstag 12. Oktober 2019, 12:47
ich fotografiere mit E-Verschluss und Auto-Bracket.
Warum Auto Bracket?
Willst du bewusst HDR's erstellen?
Tritt das "Problem" auch auf, wenn du Auto-Bracket deaktivierst ?

Benutzeravatar
David
Beiträge: 431
Registriert: Donnerstag 11. Juli 2019, 08:41
Kontaktdaten:

Re: Überbelichtung im A-Modus

Beitrag von David » Samstag 12. Oktober 2019, 13:25

Auto Bracket - da hätten wir ja schon des Rätsels Lösung.
Es wird ein Überbelichtetes, ein normales und ein Unterbelichtetes Bild erstellt.
Wenn in der Reihenfolge das Überbelichtete als erstes Bild eingestellt ist, hast du immer ein überbelichtetes Bild,
wenn du nicht alle 3 Bilder machst sondern den Vorgang nach dem ersten Bild abbrichst.
Es fängt also jedesmal wieder mit einem überbelichtetem Bild an.
Jetzt könntest du wenn dir verschiedene Belichtungen wichtig sind, z.B. die Reihenfolge so ändern,
das er mit dem normalbelichteten anfängt, und dann erst ein überbelichtetes und unterbelichtetes Bild anfertigt.
Das wichtigste Fotoequipment - Ein paar gute Schuhe.

Benutzeravatar
Der GImperator
Ehrenmitglied
Beiträge: 7678
Registriert: Freitag 22. Juni 2012, 11:28
Kontaktdaten:

Re: Überbelichtung im A-Modus

Beitrag von Der GImperator » Samstag 12. Oktober 2019, 14:02

Klingt zumindest mal sehr seltsam. Und das wirkt erstmal auf mich so, daß ich unterstelle: die Technik an sich hast du ja im Griff (versus "die Fehlerursache liegt meist HINTER der Cam").

Mich würde hier als allererstes interessieren, wie die Cam sich in den anderen Modi verhält :!:
So richtig "reproduzierbar" scheint das Problem ja auch gar nicht zu sein.
Kommt es demzufolge also auch "spontan-sporadisch-überraschend-unkalkulierbar" vor, gehe ich davon aus, daß du dementsprechend unvorbereiteterweise vielleicht auch in einem bestimmten (erweiterten) Einstell-Modus sein könntest, der dann (-> ???) u.U. nicht immer sofort nachvollziehbar ist ?!
DAS könnte für nen unbeabsichtigten und unbemerkten Einstellungsfehler sprechen. Alternativ fällt mir da erstmal nur noch ein, daß es einer wie-auch-immer-gearteten G5-Altersdemenz geschuldet ist, sprich: technisches Problem/Service-Fall.

Machst du nur jpgs oder auch jpg+RAW ?`Fotest du "(relativ) puristisch" mit deiner Aperture-Prio ? Oder bist du ein "Fn- und QMenü-Jockey" ?

Gäbe es was näherliegendes als ein aufkeimendes Belichtungsmessungs-Technik-Versagen ???
G70_Pana 14-140II_Pana 42.5 f1.7_Samyang 7.5mm f3.5_Oly m.zuiko 7-14mm f2.8_FZ150
Rollei Fotopro CT-5A Stativ, Raynox DCR 150 Achromat, Lowepro Nova 160 + Apex 110 Taschen, Dell U2412M Monitor,Toblerone 400g-Packung

Benutzeravatar
Jock-l
Beiträge: 9312
Registriert: Sonntag 10. Januar 2016, 13:26
Kontaktdaten:

Re: Überbelichtung im A-Modus

Beitrag von Jock-l » Samstag 12. Oktober 2019, 14:16

Der GImperator hat geschrieben:
Samstag 12. Oktober 2019, 14:02
So richtig "reproduzierbar" scheint das Problem ja auch gar nicht zu sein.
Ach, schnell versehentlich Tasten berühren/drücken beim Umgreifen der Kamera beispielsweise- so war das bei mir, ich sah zwar sofort daß ich Bracketing eingeschalten hatte, aber wo war der Menuepunkt für ein Deaktivieren ? Da hatte ich auch erstmal gesucht (wenn man etwas ausprobiert, aber selten nutzt rutscht sowas schnell Richtung Vergessen) :D
Im bürgerlichen Leben ist Jürgen ein Allerweltsvorname, in Foren (oft vergeben) nutze ich Jockel in einer leicht veränderten Schreibweise -> Jock-l ;)
Mehr Lametta ist da nicht :lol:

Antworten